Jump to content



Photo

beep apres post


  • Please log in to reply
6 replies to this topic

#1 renegirier

renegirier

    Débutant

  • Members
  • Pip
  • 52 posts

Posted 15 January 2017 - 13:48

Bonjour,

J'ai profité des soldes pour changer mon pc qui venait de rendre l' âme. J'ai maintenant un Asus G11CD- FR122T.  Au premier démarrage, pas de beep après le post. Pas de panique, cela m'avais fait la même chose sur le pc qui viens de griller. J'ouvre donc ce dernier (un asus aussi) et récupère le petit speaker que j'avais installé à l' époque. Je réinstalle ce dernier dans ma nouvelle tour et toujours pas de beep apres post. Je l'ai bien branché sur la prise nommée "panel" aux bornes 1 & 4. Le fil rouge à la borne 4. Ce dernier fonctionnait sur mon ancien pc. Depuis je cherche dans le bios (uefi) s'il y a un paramètre à activer mais je ne trouve rien. everest et cpuZ me donnent comme type de carte mère "g11cd" mais je ne trouve aucune documentation ni manuel de cette carte mère. Pas plus que du pc complet d'ailleurs. Je sais que ce beep n'est pas indispensable mais j'y tiens (qu'est ce que vous voulez , je me fais vieux!) et j'aimerais vraiment le faire fonctionner. Si quelqu'un peut m'aider!!! merci d'avance.



#2 Axtrane

Axtrane

    Membre expert

  • Admin
  • PipPipPipPipPip
  • 7758 posts

Posted 16 January 2017 - 19:57

Oula, en fait la question en elle même me fait me demander si mes ordis bippent encore, et j'avoue que du coup je sais pas .....


MSI Z97 PC MATE - I3-4330 3.50GHz- 2*4Go PC3-12800 DualChannel - GeForce GTX 750 2Go DDR3 Trial Screen
Samsung HD103SJ 1To SATA2 - Samsung HD753LJ 750Go SATA2 - Western Digital WD10EALX 1To SATA3
Western Digital WD10EARS 1To SATA2 - Seagate ST9250410AS 250Go SATA2 - Kingston SSDNow SV300S37A240G SATA3
TSSTcorp CDDVDW SH-224DB - TSSTcorp CDDVDW SH-S223F
Asmedia 106x SATA Controller

Image IPB


#3 renegirier

renegirier

    Débutant

  • Members
  • Pip
  • 52 posts

Posted 16 January 2017 - 21:35

Bonsoir,

Tu devrais vérifier. Moi je trouve ça indispensable, en cas de non démarrage ça aide bien!!



#4 Axtrane

Axtrane

    Membre expert

  • Admin
  • PipPipPipPipPip
  • 7758 posts

Posted 17 January 2017 - 19:35

Ben en fait, faut surtout admettre que mes différents ordis sont soit en veille, soit toujours allumés, mon fixe ça fait 3 jours qu'il a été démarré, mais parce que j'avais fait des modifs, et les portables c'est veille quasi tout le temps. (et au boulot, y a que les coupures de courant de + d'1h qui l'éteignent de temps en temps ^^)


MSI Z97 PC MATE - I3-4330 3.50GHz- 2*4Go PC3-12800 DualChannel - GeForce GTX 750 2Go DDR3 Trial Screen
Samsung HD103SJ 1To SATA2 - Samsung HD753LJ 750Go SATA2 - Western Digital WD10EALX 1To SATA3
Western Digital WD10EARS 1To SATA2 - Seagate ST9250410AS 250Go SATA2 - Kingston SSDNow SV300S37A240G SATA3
TSSTcorp CDDVDW SH-224DB - TSSTcorp CDDVDW SH-S223F
Asmedia 106x SATA Controller

Image IPB


#5 renegirier

renegirier

    Débutant

  • Members
  • Pip
  • 52 posts

Posted 22 January 2017 - 00:19

Bonsoir,

Bon apparemment il n'y a pas de solutions! En tous cas j'ai "écumé" le net et rien trouvé!



#6 Conrad

Conrad

    Débutant confirmé

  • Members
  • PipPip
  • 557 posts

Posted 22 January 2017 - 13:22

Bonjour,

 

Effectivement, après quelques recherches rien ne semble disponible concernant la carte mère de l'Asus G11CD- FR122T.

Très certainement une série spéciale fabriquée uniquement pour cette série de PC. Mais je n'ai pas pu trouver de documentation dessus.

Et rien sur le "Front Panel Header" de cette carte mère qui permettrait de connaitre le brochage d'un éventuel buzzer.

Pire, rien ne permet de dire que ASUSTEK ait prévu cette fonction sur cette série.

 

En tant que client, un petit courrier vers ASUS France peut être ?


Intel Core i7 2600 - Asus P8P67 DELUXE - 4x2Go GSKILL PC16000 Ripjaws - Asus GTX 670 - CREATIVE X-Fi Titanium -
Samsung 840 Pro 256 Go - SEAGATE BARRACUDA 2 To - SAMSUNG SH-F223F - SAMSUNG SH-D163B
SYNOLOGY DS409Slim + 4x320Go Raid5


#7 renegirier

renegirier

    Débutant

  • Members
  • Pip
  • 52 posts

Posted 22 January 2017 - 19:57

Bonsoir,

pour le brochage, je me suis mis sur la prise "panel" de la carte mère. C'est exactement pareil que sur mon ancien PC qui est un asus aussi. les bornes sont bien repérées "speaker". Il s'agit des bornes 1 & 4. Tout est pareil que sur mon ancien PC, donc je suis sur du branchement. Et je suis sur que sur mon ancien PC ce beep fonctionnait. Si ce n' était pas prévu sur ma carte mère actuelle, je ne pense pas qu'il y aurai les broches. C'est pour ça que je pense qu'il doit y avoir un truc dans le bios!