Jump to content

Ecran noir geXcube 9600XT


jrevi
 Share

Recommended Posts

Bonjour a tous,

 

Cela fait quelquejour que je me balade dans différents forum pour comprendre pourkoi ma radéon 9600XT me fait des écrans noir de temps en temps.

 

En fait, par moment, l'écran de l'ordi devient noir (que je sois sous un jeu ou pas) mais l'ordi tourne toujour. Seule solution, rebouter manuellement.

 

J'ai trouvé pas mal de personnes qui ont ce problèmes... mais aucune n'a trouvé de solution encore. 1 point revient souvent néanmoins, c l'alimentation...

 

Je tiens a préciser que tous les pilotes et les bios de mon PC sont a jour.

 

Lorsque je regarde mes tensions, je trouve pas ca tres rassurant (desolé pour la mise en page :( ):

 

+-------------------------------------------------------------------------+

|Nombre total de mesures: 213 Fréquence CPU: 1665 MHz |

|Actif depuis: 08/06/2004 11:33:55 depuis: 08/06/2004 12:09:06 |

+-------------------------+----------+----------+----------+----------+

|Sonde | Actuelle | Bas | Haut | Moyenne |

+-------------------------+----------+----------+----------+----------+

|Case | 34° C | 33° C | 36° C | 34° C |

|CPU | 49° C | 47° C | 56° C | 48° C |

|Core 0 | 1,74 v | 1,70 v | 1,81 v | 1,74 v |

|Core 1 | 2,66 v | 2,66 v | 2,67 v | 2,66 v |

|+3.3 | 3,17 v | 3,10 v | 3,20 v | 3,17 v |

|+5.00 | 5,08 v | 5,05 v | 5,11 v | 5,08 v |

|+12.00 | 11,98 v | 11,55 v | 11,98 v | 11,87 v |

|-12.00 | -12,85 v | -13,09 v | -12,77 v | -12,85 v |

|-5.00 | -5,14 v | -5,24 v | -5,09 v | -5,15 v |

|Fan 1 | 5037 t/mn| 4891 t/mn| 5113 t/mn| 4975 t/mn|

|Fan 2 | 0 t/mn | 0 t/mn | 0 t/mn | 0 t/mn |

|Fan 3 | 0 t/mn | 0 t/mn | 0 t/mn | 0 t/mn |

+-----------------------------+----------+----------+----------+----------+

 

Qu'en pensez vous... mon alim serai-elle trop juste : c une alim 300w thermoréguler de marque inconnue (enfin pour moi ;-) ) ALIANCE.

 

Je précise encore que je trouve que ma toure chauffe beaucoup plus depuis que j'ai la 9600XT.

 

Ma config :

 

AtlonXp 2000+, CM Abit NF7s, 760Mo DDR, 1 Graveur DVD, 1 lecteur DVD, 2 DD (7200tr UDMA100), 1 Carte Tuner TV.

 

Croyez vous que mon problème pourrai venir de la?? Malheureusement je n'ai pas d'autres alim pour tester...

Aurriez vous entendu ârler d'autre chose sur ce sujet????

 

Merci de vos futures réponses :biere:

Link to comment
Share on other sites

As tu o/c ta carte ?? es ce que le ventilo de ta carte garph tourne ?

 

Pour l'alim je sais psa car j'ai une 300W moi aussi et ca tourne bien donc ...

Link to comment
Share on other sites

As tu o/c ta carte ?? es ce que le ventilo de ta carte garph tourne ?

 

Pour l'alim je sais psa car j'ai une 300W moi aussi et ca tourne bien donc ...

Merci pour cette réponse...

 

Non tout est réglé de façon normale....

Aucun o/c et mon ventilo tourne...

 

Ton alim 300W est peut être plus puissante que la mienne?

Link to comment
Share on other sites

|+3.3                      | 3,17 v | 3,10 v | 3,20 v | 3,17

ça c'est pas du tout terrible :/

moi c'est un peut toutes les tensions que je trouve pas terrible ;)

 

Aufait, quand je dis que ma tour chauffe beaucoup plus, en fait c l'alim qui chauufe la tour...

 

A+

Link to comment
Share on other sites

C'est vrai que c'est pas génial mais bon, pas forcément la cause :voila:

 

2 choses : :D

 

1) quelle était ta cg d'avant et y avait pas de prob :??:

 

2) ton core à 1.74 ça m'intrigue. Ton xp 2000+ est-il o/c ? Si non c'est bizarre normalement c'est 1.60v (si 0.18µ je crois, donc vert) ou 1.65 si c'est un vieux (marron) :heu:

 

@ toa :frenchy: :biere:

Link to comment
Share on other sites

Salut,

 

1) Mon ancienne CG etait une Geforce 2 MX 400 ( ca fait une sacré différence... :lol: ) et tout allait bien.

 

2) Mon core est en théorie a 1.75... J'ai vu que certains Proc se reglaient a ce voltage...Ma CM le déclare comme ca de facon auto donc je pense qu'il n'y a pas de soucis à ce niveau. :voila:

 

Merci

 

A+

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...