Jump to content
Forums BHmag.fr
kistou

INSTAL 5.1

Recommended Posts

Bonjour à tous et à toutes..

 

je viens de m'acheter un systeme 5.1, mais je suis façe à un probleme. Je n'ai branché que mes enceintes avant gauche et droite, centrale, et le sub. Et je ne parviens pas à avoir du son sur le central.

 

J'ai une icone dans ma barre des taches "Xear 3d" qui me permet de faire des essais d'enceintes, et là, je n'ai du son qu'à gauche et à droite (pas sur le sub et le central)..

 

Qq pourrait me dire si il y a des choses à configurer... ? Merci...

 

ps: je suis sur XP pro. et ma carte est une soundmax integrated digital audio.

Share this post


Link to post
Share on other sites

Normalement tu devrait avoir dans tes options de xear 3D un selection qui te permet de choisir le type de sortie que tu désires, 2 enceintes, 4 enceintes ou 5.1, cette selection transforme le type de chaque prise jack a l'arriere de ton pc. en théorie ton caisson bass devrait se brancher sur la prise micro il me semble.....

Share this post


Link to post
Share on other sites
bonsoir,

tu as essayé :

panneau de config

gestionnaire d'effets sonores

configuration du haut parleur...

207421[/snapback]

 

Bonjour..

Alors, pour répondre à cnidus, je n'ai pas le gestionnaire d'effets sonores, mais bien le xear 3D. Et là, en effet, j'ai mis en sortie analog 6 hauts parleurs,mais rien n'y fait, je n'ai pas de son sur le central quand je regarde un DVD ou quand je fais le test DSP (le woofer ne va pas non plus dans ce seul cas).. (mes arrieres ne sont pas branchés,doivent-ils l'être?

 

Ma carte son est une intégrée Soundmax integrated digital audio (MSI MS-6747)

 

Merci de m'aider, c super sympa de votre part! :hello:

kistou

Share this post


Link to post
Share on other sites
bonsoir,

tu as essayé :

panneau de config

gestionnaire d'effets sonores

configuration du haut parleur...

207421[/snapback]

 

Bonjour..

Alors, pour répondre à cnidus, je n'ai pas le gestionnaire d'effets sonores, mais bien le xear 3D. Et là, en effet, j'ai mis en sortie analog 6 hauts parleurs,mais rien n'y fait, je n'ai pas de son sur le central quand je regarde un DVD ou quand je fais le test DSP (le woofer ne va pas non plus dans ce seul cas).. (mes arrieres ne sont pas branchés,doivent-ils l'être?

 

Ma carte son est une intégrée Soundmax integrated digital audio (MSI MS-6747)

 

Merci de m'aider, c super sympa de votre part! :hello:

kistou

207671[/snapback]

 

 

re-bonjour

 

Si ta carte son est intégrée, tu doies avoir un CD, ou tu refais l'intallation, et là tu doies avoir un guide pour la mettre en 5.1??? non :zarb:

 

 

:respect:

Share this post


Link to post
Share on other sites

Salut

 

Et bien..euh,non, je n'ai pas de cd. Je pourrai voir avec le pilote que g pris sur internet,mais quand g réinstallé ma carte, on ne m'a rien proposé.

Share this post


Link to post
Share on other sites

:??:

Quand je parle de CD, c'est celui de ta carte mère.

 

Toutes les CM qui ont le son intégré, ont sur le CD d'intallation, des logiciels pour le son.

 

C'est là que tu trouvera la solution(je l'espère) :cool:

 

Dans le Bios t'as été voir(AC97 généralement) si tout est coché?

 

le son tu le prends bien depuis ta CM, t'as branché tes HP dessus??

 

 

:biere:

Share this post


Link to post
Share on other sites

Oui, mes hp sont sur la carte mere, sinon, je n'aurai pas de son du tout je pense.

 

Pour le bios, faut que j'aille voir, mais je n'aime pas trop toucher à cela.

 

Et je n'ai pas de CD pour ma carte son, je l'ai surement égaré si tu me dis que je devais en avoir un..

 

Que faire du coup.... :zarb:

Share this post


Link to post
Share on other sites
Oui, mes hp sont sur la carte mere, sinon, je n'aurai pas de son du tout je pense.

 

Pour le bios, faut que j'aille voir, mais je n'aime pas trop toucher à cela.

 

Et je n'ai pas de CD pour ma carte son, je l'ai surement égaré si tu me dis que je devais en avoir un..

 

        Que faire du coup.... :zarb:

208300[/snapback]

 

 

:non: t'as pas compris

 

1 ) je te parle du CD de Carte-Mère, sur ce CD, tu as les logiciels pour le son (de ta carte-mère)

 

2 ) Et regardes aussi si ta CM est en 5.1!!! Important

 

:zarb:

Share this post


Link to post
Share on other sites
Oui, mes hp sont sur la carte mere, sinon, je n'aurai pas de son du tout je pense.

 

Pour le bios, faut que j'aille voir, mais je n'aime pas trop toucher à cela.

 

Et je n'ai pas de CD pour ma carte son, je l'ai surement égaré si tu me dis que je devais en avoir un..

 

        Que faire du coup.... :zarb:

208300[/snapback]

 

 

:non: t'as pas compris

 

1 ) je te parle du CD de Carte-Mère, sur ce CD, tu as les logiciels pour le son (de ta carte-mère)

 

2 ) Et regardes aussi si ta CM est en 5.1!!! Important

 

:zarb:

208302[/snapback]

 

je ne saurais en dire plus..... :voila:

lorsque je disais " gestionnaire d'effets sonores" je pense que tu as compris.. :biere:

ou alors, tu peux aller voir là : http://www.msi.com.tw/program/support/driv...d=3&CHIP=3&ID=1

Share this post


Link to post
Share on other sites

moi jai la meme carte son, et ben je vais dans panneau de config.,

apres tu bascule vers l'affichage classqiue si tu est en affichage des catégories,

ensuite tu double clic sur sons et périphériques audio,

apres tu clic sur l'onglet audio,

puis paramètre avancé,

et la tu choisi Haut-parleur a effet surround 5.1.

et si sa marche pas ou si ta pas toute ses possibilité et ben je peu plus t'aider !

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...