Jump to content

CM k7s5a et amd athlon xp 1800+


petitpadawan
 Share

Recommended Posts

salut à tous je viens d'installer un processeur 1800+ en 0.13 sur une k7s5a et lorsque je démarre il est reconnu comme un 1145mhz . Est ce normal???

aida m'annonce cela :

Propriétés du CPU

Type de processeur AMD Athlon XP, 1145 MHz (5.75 x 199)

Alias du CPU Thoroughbred-B

CPU Stepping B0

Cache de code de niveau 1 64 Ko

Cache de données de niveau 1 64 Ko

Cache de niveau 2 256 Ko (On-Die, Full-Speed)

 

Informations physiques sur le CPU

Forme du composant 453 Pin PGA

Taille du composant 4.95 cm x 4.95 cm

Transistors 37.6 million(s)

Technologie utilisée 6Mi, 0.13 um, CMOS, Cu

Taille interne 84 mm2

Voltage au coeur 1.50 - 1.65 V

Voltage d'entrée/sortie 1.6 V

Puissance typique 44.0 - 64.0 W (dépendant de la vitesse d'horloge)

Puissance maximale 48.5 - 74.3 W (dépendant de la vitesse d'horloge)

 

Fabricant du processeur

Nom de l'entreprise Advanced Micro Devices, Inc.

Information sur le produit http://www.amd.com/us-en/Processors/Produc...,30_118,00.html

 

Utilisation du CPU

CPU nº1 8 %

 

Au niveau du bios il m'indique cela:

Propriétés du BIOS

Type de BIOS AMI

Date du BIOS système 08/11/03

Date du BIOS vidéo 09/25/01

 

Fabricant du BIOS

Nom de l'entreprise American Megatrends Inc.

Information sur le produit http://www.ami.com/amibios

euh a titre d'info j'ai 2 ddram en pc2700

 

Alors dans le bios quand je met les fréquence sur 133/133 le pc ne boot plus et je dois faire un clear en déplaçant un jumper afin de remettre à 0 le BIOS

Link to comment
Share on other sites

Tu dois bien mettre 133 au 2 sinon ton xp est underclocké :o

 

Si ça boot pas essaye avec une seule barette de ram, puis l'autre et à chaque fois dans un slot différent. Pour les réglages de la RAM met tout en plus mauvais (7-4 et spd je crois).

 

Tiens nous au courant :hello:

Link to comment
Share on other sites

alors j'ai bien essayé tout ce ki a été dit mais pareil le cpu est a 100mhz

Dès que je veux le mettre a 133/133 le pc ne reboote plus en revanche les otre formule marchent: 100/100 133/100 mais avec ceci le proc est reconnu comme un 1150 mhz......... help me!!!!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...