Jump to content
Forums BHmag.fr
krapobido

Problème disque du sata qui n'est plus reconnu dans le bios

Recommended Posts

Bonjour,

 

donc, comme il est dis dans le titre, je rencontre un problème avec un disque dur sata Maxtor 500 Go qui a a peu près 10 mois.

 

Il a disparu de l'explorateur Vista et également du bios alors que je n'ai fait aucune manipulation particulière.

 

Il tourne correctement, il chauffe normalement, mais je n'y ai plus accès... ça sent la grosse panne là...

 

Normalement j'archive tout sur deux disques mais là je n'avais pas pris le temps de tranférer les photos importantes...

 

Donc, HELP !

 

Si vous avez déjà rencontré ce type de panne merci de me faire partager votre experience.

 

@ plus et bon mercredi !

Share this post


Link to post
Share on other sites

Salut,

oui, c'est connu avec le Maxtor 500 Go : il a un défaut de fabrication, j'ai eu le même cas.

faut aller sur le site de Seagate et remplir le formulaire de retour sous garantie

Naturellement, tes données seront perdues

:voila:

 

Share this post


Link to post
Share on other sites
Salut,

oui, c'est connu avec le Maxtor 500 Go : il a un défaut de fabrication, j'ai eu le même cas.

faut aller sur le site de Seagate et remplir le formulaire de retour sous garantie

Naturellement, tes données seront perdues

:voila:

 

Arf la HAINE !! Donc le seul moyen pour moi de récupérer mes données c'est d'envoyer le disque à une boite spécialisée...

 

J'ose même pas imaginer le tarif qu'ils vont me prendre !!

 

En tout cas merci de ta réponse !

 

@ +

Share this post


Link to post
Share on other sites

Salut,

 

A tout hasard, essaye quand même de tester en changeant le câble SATA. Je te dis ça car j'ai eu un soucis semblable il n'y a pas longtemps, et il se trouve que ça venait du câble (que, il est vrai, j'avais tordu dans tous les sens pour le "ranger" dans ma tour)

Share this post


Link to post
Share on other sites

Y a aussi la solution "bricoleur sauvage" quand on est plus sous garantie, c'est d'inverser la carte électronique avec un disque identique.

 

Perso toutes mes données sont en double depuis longtemps, c'est là que tu hurles quand t'as oublié de copier un truc :D j'ai automatisé perso ...

Share this post


Link to post
Share on other sites

Sinon y a Ubuntu, il arrive a detecter les disques non reconnus par le bios, et lire les systemes de fichier foireux, un live cd et c'est parti ........

Share this post


Link to post
Share on other sites

Salut et merci pour vos réponse.

 

Je viens d'essayer ultimate boot mais ça ne marche pas. Il ne reconnait pas le disque...

 

Je vais essayer Knoppix ou unbutu pour voir si cela fonctionne mais j'ai peur que cela ne marche pas...

 

Pour ce qui est du bricolage je vais éviter car le disque est encore sous garantie donc....

 

Je vous tiens au courant !

 

@ +

Share this post


Link to post
Share on other sites

Bon bah je viens de tester avec ubuntu en live cd mais rien à faire...

 

En revanche au démarrage de Ubuntu j'ai eu un message d'erreur : ATA5 SRST FAILED (errno= -16).

 

ça veut dire quoi tout ça ?

 

Je commence à me dire que le disque est vraiment dead. J'ai essyé test disk etc etc mais mon deuxième disque n'apparait nul part...

 

HELP please

Share this post


Link to post
Share on other sites
En revanche au démarrage de Ubuntu j'ai eu un message d'erreur : ATA5 SRST FAILED (errno= -16).

T'as essayé de débrancher et rebrancher la nappe ? Le mieux ce serait même de le monter dans un boitier externe, et d'essayer en USB. Dans ce cas tu vérifies si, par exemple, il n'a pas perdu sa table. TestDisk, mode d'emploi

 

Share this post


Link to post
Share on other sites
En revanche au démarrage de Ubuntu j'ai eu un message d'erreur : ATA5 SRST FAILED (errno= -16).

T'as essayé de débrancher et rebrancher la nappe ? Le mieux ce serait même de le monter dans un boitier externe, et d'essayer en USB. Dans ce cas tu vérifies si, par exemple, il n'a pas perdu sa table. TestDisk, mode d'emploi

 

Hello,

 

bon bah je viens d'avoir la réponse du Labo où j'ai laissé mon disque la semaine dernière... Voilà leur réponse :

 

Votre disque présente une défaut de Firmware ainsi qu'une pa nne multiple electro-mécanique et mécanique nécéssitant une intervention lourde en salle blanche décontaminée ISO 5 classe 100...

 

En gros je l'ai dans le c.. :o(

 

Donc je vais envoyer le disque chez Seagate pour en obtenir un neuf et ensuite je vais acheter un disque externe supplémentaire pour stocker mes données sensibles sur plusieurs disques...

 

En tout cas merci pour vos réponse ! Et merki Maxtor/Seagate ! Snifff !

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...