Jump to content
Forums BHmag.fr
black mesa

[résolu] connexion internet

Recommended Posts

Salut à tous

Des personnes de mon village se sont abonnés à internet via l'intermédiaire du Wimax avec Numéo (le pylone wimax d'émission est à environ 500m en vue directe).

Ils sont équipés d'un ordinateur mac sous léopard et la connexion se fait par éthernet.

Leur soucis c'est qu'a chaque fois que le pc redémarre il faut à chaque fois aller dans les préférences systèmes, puis dans réseau, puis choisir numéo et faire se connecter.

 

comment faire pour que la connexion s'établisse directement au démarrage du pc ?

 

d'avance merci pour les réponses

Share this post


Link to post
Share on other sites

moi je suis sous "toutoulinux" et mes parametres de connexions sont sauvegardes dans le fichier dedie, donc ca marche apres chaque redemarrage :voila:

si son pc peut demarrer sous windows, il serait interessant de voir ce qui se passe sous son OS :respect:

Share this post


Link to post
Share on other sites

Je sais pas si j'ai bien compris, mais je suppose qu'il doit y avoir plusieurs paramètres de configuration enregistrés.

Par contre, normalement quand c'est de l'ethernet, suffit d'avoir le DHCP activé et la connexion est automatique. Peu importe si c'est un mac, un pc, linux, windows, une freebox, une livebox, du wimax... M'enfin bon.

 

Solution n°1 ) Si le numeo se choisit en haut

 

On va faire en sorte de supprimer les autres paramètres de connexion et ne garder que numeo.

 

Dans ce cas, il suffit d'aller dans réseau et de cliquer sur le menu déroulement en haut et intitulé "configuration".

Là, tu fais "modifier les configurations". Un panneau s'affiche, et pour virer les autres paramètres tu les sélectionne et clic sur le -.

 

PS : par défaut, la connexion est toujours en mode "automatique" sur leopard. Je pense que c'est ce paramètres qu'il faut virer.

 

Solution n°2 ) Si le numeo se choisit à gauche (là où il y a Airport, Ethernet etc...)

 

Si cette solution, on va clairement pas s'amuser à virer les autres paramètres.

Par contre on clic sur la petite étoile avec la fléche vers le bas (à côté du + et du -) et on fait définir l'ordre des services.

Ensuite, il suffit de glisser le numeo tout en haut.

 

Si c'est pas ça, faudra me donner plus de précision sur comment le bouzin il est configuré sur le mac.

Share this post


Link to post
Share on other sites

Salut

j'ai fait la solution 2, en mettant Numéo en premier, puis Ethernet..... mais ça fait toujours pareil.

vu que c'est un mac avec proc intel et que je n'y connait pas grand chose en MAC, je préfère pas trop y toucher et pour l'instant les gens font connecter à chaque fois qu'ils allument le pc :voila:

Share this post


Link to post
Share on other sites

Salut à tous

le problème est maintenant résolu !! la connexion s'étable toute seul !!

en fait ils avaient aussi un pc portable à raccorder à internet en wifi.

Je leur ai donc proposer d'acheter un routeur wifi D-Link, et du coup (coup de bol, car je n'aurai jamais pensé que ça le ferait comme ça) le routeur se "charge" d'établir la connexion numéo et donc plus besoin de lancer la connexion depuis le pc :coolspot:

 

Merci à tous pour l'aide :respect:

A+

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...