Jump to content

XP et Sound Blaster PCI 512


Recommended Posts

Bonjour

 

Je viens de passer de W2000 à Win XP. Ma carte son est la Sound Blaster PCI 512 de Creative. Mes enceintes sont le système FPS1000 à 4 enceintes + caisson , tjrs de Creative.( + PIII 500 + 192 Mo de RAM + Hauppauge Win TV Go ...)

 

Or maintenant je n'ai le son que sur les enceintes avant. Je n'ai plus non plus les logiciels permettant de gerer la carte.

 

J'ai bidouiller avec mes ancien logiciels (valable jusqu'à W2000), les drivers XP et une version de LiveWare de 50 Mo recupérée sur le net (en fait c'est un prog pour les carte SB Live ...) mais cela m'a mis le son sur 3 enceintes sur 4. Et encore pas tout le temps (sous windows media player par exemple mais pas pour la TV). :??:

 

Les programmes pour gerer les enceintes ne veulent pas s'ouvrir : "machin a rencontré un pb et va s'arreter . envoyer un message a microsoft ? ..." :nerveux:

 

Autre chose maintenant quand j'execute le fichier driver XP j'ai le meme message ...

 

Enfin derniere chose: si j'ecoute un CD audio et que je coupe l'entrée CD ca continue à jouer : XP considere que c'est du wave ... C'est pas le + grave mais bizarre tout de meme...

 

Est ce que quelqu'un se trouve dans ma situation et connaitrai la réponse à mon pb?

Ca fait beaucoup d'un coup je vous l'accorde mais je suis tellemnt frustré de ne plus beneficier de la quadriphonie ... :(

 

Est ce que quelqu'un pense pouvoir m'aider ?

 

Je suis à l'écoute de toute proposition.

Merci d'avance

Link to comment
Share on other sites

Desinstalle tout tes drivers pour ta carte son, vire tout les fichiers de ces derniers qui restent dur le disque dur, desinstalle ta carte graphique (gestionnaire de peripheriques->desinstaller).

Puis redemarre ton pc, windows devrai trouver un nouveu materiel, installe les dernier drivers pour ta carte son, ensuite va dans panneau de config-> son et peripheriques audio->click sur avancé dans la partie "parametres des haut parleur" et met un systeme quatres enceintes.

 

Fait un test et si ca ne marche pas ben... reviens mettre un post :D

Link to comment
Share on other sites

Ok je vais assayer de tout désinstaller.

En esperant que XP ne mette pas ses propres drivers.

 

Mais une question : pourquoi desinstaller aussi la carte graphique? :??:

 

C'est une "Monster Fusion" de Diamond et leur driver s'arretent à Win 98. Mais W2K et XP en fournissent et sont suffisant (pour 3Dfx Interactive, Inc. Banshee)

 

Pour ce qui est de l'option avancé des haut parleurs, j'aurai du précisé qu'ils sont déjà en position quadriphonie ...

 

Je vous tiens au courant ...

 

:biere:

Link to comment
Share on other sites

Bon j'ai désinstallé la carte son 2 fois.

La 1ere j'ai eu la détection de la carte et le message "Le système a récupéré d'une erreur sérieuse" ...

J'ai lancé le fichier exe du driver XP puis ... "InstallShield a rencontré un problème et doit fermer..."

 

La 2eme fois je n'ai pas eu le droit au 1er message ... mais j'ai eu le 2eme.

 

ccl: je peux pas installer les drivers XP fournis par Creative ... :triste:

 

J'ai pas désinstallé la carte graphique car je vois pas en quoi elle serait responsable ( sauf si tu m'eclaires la dessus Alligator427)

 

De plus à part les fichier dans "programes files" je ne sais pas trop lesquels supprimer. Si tu pouvais m'éclairer ...

 

Enfin mes haut-parleurs sont bien configurés en quadriphonie ... mais je n'ai du son qu'à l'avant ...

 

Si quelqu'un à une idée .... avant que je ne rachete une autre carte son ... :(

Link to comment
Share on other sites

Si j'ai bien compris FUZZ, tu me conseilles de retirer la carte de son port PCI, faire le menage, remettre la carte et voir ce que va faire XP ?

 

mais un question tout de même:

c'est quoi "regcleaner" ? :??: Je ne trouve pas de fichier EXE de ce nom

 

il y a bien regedit mais j'ai pas envie de foutre le bordel dans le registre ... sans trop savoir quoi effacer et quoi pas effacer ...

 

et puis tu as surement raison consernant les soft mais moi je veux qu'une chose : avoir du son dans les 4 enceintes !!!

 

bon je vous tient au courant mais FUZZ, si tu pouvais me repondre avant ... ce serai cool :biere:

 

@+

Link to comment
Share on other sites

COOL j'ai le son partout !!!!!!!!!!!!!!!

Merci beaucoup FUZZ !!! :biere:

 

j'ai du son dans les enceintes arrieres pour CD audio et mp3 avec windows media player. c'est deja pas mal sachant que je fais peu de jeux. Mais je regrete quand meme de ne pas pouvoir gerer avant arriere ...

 

et pi y a toujours un hic: le fichier de mise à jour des driver pour XP recupérée sur le site de creative marche tjrs pas ... message habituel " machin a rencontré un pb ..."

heureusement, ca ne m'a pas coupé le son arrière.

bon je sais pas ce qui a posé le pb mais maintenant je touche plus à rien ... sauf si qq me dit comment gerer les avant arriere :)17

 

en tout cas regcleaner c sympatoche !!

 

Merci encore !!

Link to comment
Share on other sites

c'est pas grave ! merci quand meme ! :biere:

 

ceci dit le son des CD audio est toujours considéré comme du wave (pourtant option numérique décochée dans les options du lecteur CD ...)

 

et donc ,in finé, j'utilise les drivers installés par XP car le fichier de mise à jour fourni par Creative plante à chaque fois ..............

 

:P

Link to comment
Share on other sites

dernière remarque:

Le son via les 4 enceintes ne passe qu'avec le lecteur Windows Media.

Par exemple le son des DVD via Power DVD ne sort qu'à l'avant, de même pour la TV. Je n'ose même pas installer winamp pour voir ...

 

AH Microsoft voudrait m'obliger à n'utiliser que ses softs que ca m'etonnerai pas ... :nerveux:

Link to comment
Share on other sites

Le pb c'est que je n'ai aucun soft Creative installé. Je suis passé à XP il y a une semaine et le CD fourni avec la carte SB PCI 512 (acheté il y a un moment deja) ne fournit soft et driver que jusqu'à W2K

 

De plus pour playcenter ils ecrivent :

"

Ce programme met à jour le logiciel PlayCenter 2 (depuis la version 2.00 à la version 2.52) pour utilisateurs sous Windows 98/98SE, Windows 2000, Windows ME and Windows XP uniquement.

Ceci inclus :

 

Creative PlayCenter 2 v2.52.17

Pilote Creative Nomad

Note: Une version du logiciel PlayCenter 2 (depuis la version 1.01.71 à la version 2.52) doit etre auparavant installée.

"

Sur mon CD y a bien une version 1.54.05 mais une fois de plus quand je lance le setup j'ai le droit à "InstallShield Engine a rencontré un problème et doit fermer. Nous vous prions de nous excuser pour le désagrément encouru."

 

j'ai pas un systeme 5.1 . le syst "FPS1000" de creative comprend 4 enceintes et 1 caisson de basse -> = syst 4.1

Mais sous W2K je gerait comme je voulais gauche droit, avant arriere avec les soft Creative ...

Link to comment
Share on other sites

Bon ca yest ! je viens de comprendre le coup du CD audio qui marche meme quand je coupe le son "CD audio" dans le controle de volume.

 

C'est dans windows media qu'il faut faire une modif dans les options des lecteurs CD .

On progresse on progresse :P

Link to comment
Share on other sites

J'vai chercher ca .... mais pas avant ce week end : la semaine dans la journee j'ai po le temps

le PC driver de quel moi ? avril ? Je li pas bcp de journaux d'informatique... cela parait peut etre chaque semaine ... :roll:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...