Jump to content

auto reboot


slum
 Share

Recommended Posts

Et oui, j´ai acheter un PC qui travail tout seul ou mieux, il reboot tout seul apres 15 ou 20 min de utilization. que faire?

 

Config:

AMD 1800+ et 256Mb ddr 333

lg 19´´

Riva TNT2 Ultra

IBM 40 Gb

Asus A7V 333

SBlaster 1024

Link to comment
Share on other sites

ça peut venir de plusieurs choses :

- la ram qui sature (mais de la DDR 333 c'est quand même bizarre )

- une faille dans le système d'exploitation ( c'est quoi comme windows ? )

- une mauvaise gestion de l'ACPI par la carte mère

- ton ordinateur qui chauffe trop

Link to comment
Share on other sites

l'acpi est un système d'allumage et d'extinction de l'ordinateur automatique, par la pression sur une touche, par connexion LAN, par alarme...c'est lui qui permet à l'ordinateur de s'éteindre tout seul, sans appuyer sur lebouton, quand on fait démarrer-arrêter, et c'est aussi lui qui permet de s'éteindre en faisant démarrer/arrêter automatiquement si on appuye sur le bouton marche/arrêt de l'unité centrale.

Link to comment
Share on other sites

Je pense pas que l'ACPI soit responsable (quoique tout est possible avec windaube, mais quand même..)

 

Par contre, es-tu sur que ton système ne chauffe pas trop, tu en as un des symptomes en tout cas.

 

Vérifie la t° du processeur,

Pour cela, tu rebootes et tu re,ntres dans les bios (touche del/sup le plus souvent) et tu as une option hardware monitoring ou qquechose du genre)

 

Fais cela après +/-10 min d'utilisation, sinon les chiffres se baseront sur un cpu qui vient de démarrer, donc plus froid..

 

Tiens nous au courant de l'évolution

 

:biere:

Link to comment
Share on other sites

Salut

 

La temperature n'a rien avoir t'a qua regardé mon post plus haut et je reboot pas par contre Windows XP et l'ACPI si. En effet dans tous les forums et toutes les FAQ sa vient de la alors a moin detre malchanceux je pense que ton blem vient de la !

Link to comment
Share on other sites

  • 4 weeks later...

Question ACPI il faudrait savoir sous quel ouindob tu tourne !

Sous win XP la seule soluce est un petit prog qui s'appelle modbin6.exe

ca te permet de desactiver l'acpi par une fonction cachée des bios award.

( ils le cachent passke Mossieur Microsoft veut pas qu'on sache que ca merde !)

Pour ouinbob 95 98 98SE et Me il suffit de virer l'acpî par le gestionnaire de periph dans periph systeme. mais le prog modbin6 marche aussi !

En esperant que ton probleme vient bien de la ! ;)

Link to comment
Share on other sites

évidemment, c'est un IBM

 

je connais qq1 qui a un seagate de 1.1 Go, donc qui n'es poas tout neuf, et il marche très bien, quant à moi, mon WD caviar 6.4 Go c'est aussi TOP (bien que limté en espace disque...)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...