Jump to content
Forums BHmag.fr
Sign in to follow this  
Akshaan

Geforce 4 mx440 + tv out

Recommended Posts

Salut,

 

J'ai une Geforce 4 MX 440.

Quand je l'utilise pour lire des divx, que je visionne sur mon écran tv, il y a une importante perte de luminosité avec en plus des une hausse du niveaux de couleurs. :??:

Pour les couleurs c pas un pb, je baisse le niveau de la TV. :)

Mais pour la lumière c plus chiant, parce que si je l'augmente a partir de la TV, les bandes noires du haut et du bas, deviennent grises. C'est pas très beau. :(

J'ai trouvé une autre soluce; les filtres divx qui me permettent d'augmenter la luminosité (mais bon le divx pert un peu en qualité)...

Bref, y'a-t-il quelqu'un qui connait les meme problème ou est-ce que ça vient uniquement de chez moi ?

 

Merci de votre aide ;)

Share this post


Link to post
Share on other sites

peut être que le signal recu par ta tv est pas assez propre.

 

les connexions sont en bon état? le cableest de bonne qualité et surtout pas trop long?

Share this post


Link to post
Share on other sites

le pc est branché a ma TV a l'aide d'un kit "DVD-ROM" 10 m de cable video et audio.

Par contre, la sortie S-Video de la carte est transformée en Cinch, je crois, (cable jaune rond) avec un adaptateur fourni avec la carte.

C'est peut-etre ça le pb...

Share this post


Link to post
Share on other sites

Ce n'est pas la le problème... et ce que le rafraichissement du deuxième écran n'est pas trop élévé ? 50 hz max ! (sauf écran 100 hz bien entendu)

Share this post


Link to post
Share on other sites

essaie de déplacer le pc (ou la tv) et de connecter tout ca en direct, avec le moins de longueur de cable et d'adaptateur possible. tu verras si ca vient de la.

 

perso cela ne m'étonnerais pas.

Share this post


Link to post
Share on other sites
le pc est branché a ma TV a l'aide d'un kit "DVD-ROM" 10 m de cable video et audio.

Par contre, la sortie S-Video de la carte est transformée en Cinch, je crois, (cable jaune rond) avec un adaptateur fourni avec la carte.  

C'est peut-etre ça le pb...

 

Essaye aussi avec un cable s-video des deux cotés et non pas le cable s-video- RCA qui est venu avec ta CG

Share this post


Link to post
Share on other sites

salut

 

pour la luminositée le réglage se fait dans le pann. de config. -->affichage -->paramètres-->avancé-->geforce4mx440--> nview-->paramètre moniteur-->correction des couleurs--> et voilà à toi de jouer

 

pour les 10m de cables un kit sans fil si tu as des $ ;)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...