Jump to content

PB DE SON 5.1 HELP ME!!


BRXINDEXD_C3
 Share

Recommended Posts

Voici ma config: a7n8x deluxe, xp pro,creative 5300, power dvd 4

Si quelqu un pouvait me dire why mon enceinte central n emet pas de son?? pb de branchement ?, de configuration logicielle? faut il etre en analogique ou numerique? si quelqu un pouvait me dire configurer tout ce bazar :enerve: ca m aiderait bcq.... :P

Link to comment
Share on other sites

Apparemment les 5300 n'ont pas d'entrée numérique, non ?

Tu as bien trois connecteurs jack (avants, arrières, centrale+caisson de basse) ?

 

Dans le panneau de configuration nforce tu dois sélectionner analogique.

 

Dans configuration audio de Power DVD tu mets sortie 6 HP, pis après tu peux tester différents réglages dans options avancées.

Link to comment
Share on other sites

Oui je suis bien d accord qu ac winamp il n y ait que 4 hp qui marche (et encore pourquoi je pourrrais pas avoir 5 hp ac le meme son?) mais meme les dvd il ne me prend que 4 hp :nerveux:

En configurant le nforce si je suis en 6 hp et sortie analogique je n ai pas de hp central, si j active le codage dolby surround le hp central marche mais les sons arrieres passe sur les hp avant :roll: j y comprends rien.Faut il activer le codage dolby surround? g effectivement 3 jack de sortie (vert orange noir) SI QUELQU UN SAIT OU LES BRANCHER SUR UNA A7N8X DELUXE QU IL ME FASSE SIGNE :P CA SERAIT BIEN COOL... Thanks

Link to comment
Share on other sites

Salut

Ben figure toi que moi aussi g eu le meme problème avant d'installer ma sound blaster audigy j'utilisais le nforce 2 5.1 et je n'avais pas de son sur la sortie centrale pourtant bien branchée (sortie orange) g pas trouvé d'explication en tout cas avec ma sound blaster audigy ça marche maintenant mon kit c le altec 251 avec les 3 sorties jacks...

Par contre il est vrai que pour la musique tu ne peut avoir les 5 hp mais que 4 hp donc ya pas le centrale

@+

Link to comment
Share on other sites

Salut

 

Salut  

 

Sa a rien d'un probleme c'est un reglage Dolby.  

Degage le Dolby Digital et met le Dolby Surround sa devrait aller mieux.  

Pas la peine d'acheter une Audigy pour si peu !  

 

@+

 

:roll:

Sinon si c'est sur du MP3 c'est du 4.1 pas du 5.1.

 

@+

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...