Jump to content

Problème de Direct 3D avec une GeForce4 Ti 4200


watteau
 Share

Recommended Posts

Bonjour,

Je n'en peux plus :( . J'ai tout essayé. Tous mes jeux Direct 3D plantent alors que les jeux open GL fonctionnent correctement.

 

Je me suis baladé sur votre forum et j'ai essayé différentes solutions mais rien n'y fait, ca plante toujours.

 

* J'ai essayé plusieurs pilotes (43.45, 44.03, 41.03 et ceux de Windows) et rien n'y fait.

* J'ai déplacé mes barrettes de RAM. (quand je vous dis que j'ai tout essayé)

* J'ai désinstaller DirectX9 pour un DirectX 8

* J'ai desactiver le truc anticrénélage, anisotrope

* J'ai modifié certains paramètes du BIOS (Fast Write, Aperture Size)

* J'ai MAJ les pilotes VIA

 

Ils me restent quelques solutions mais je ne vois pas à quoi elles vont me servir :

* modifier l'IRQ de ma CG

* underclocker le processeur graphique

* essayer de trouver d'autres pilotes AGP

 

Si vous avez de nouvelles idées ou si vous pensez que les 3 solutions précédentes peuvent fonctionner, n'hésitez pas ...

 

Merci, Franck

 

Ma config :

CM : Abit KT7A (chipset VIA)

Mémoire : 512 Mo

Processeur : AMD Athlon 1,4Ghz

Carte son : Sound Blaster Live

Carte d'acquisition Hauppage

Link to comment
Share on other sites

Salut,

 

J'ai aussi une KT7a (mais pas la version 1.3 comme la tienne apparemment), En installant une puissante CG (radeon 9700) j'ai eu toutes les peines du monde a stabilisé mon systeme. undercloker, paramètre graphique dans windows mis au minima etc etc, etc...

 

Je pense que tu es dans le même cas (je te répète ma kt7a etait de première génération et mon proc etait moins puissant duron 800) et là malheureusement tu n'auras pas beaucoup de solutions : changer de CG ou de CM, désolé!

Link to comment
Share on other sites

Bon ca se complique là : t'as pas d'amis ? ( je précise avec un pc :) )

Ben sinon le direct3D, opengl est quand meme bien mieux (et là je sens que tu vas me répondre "et les jeux exclusif en direct3D?")

Pour info l'opengl est plus mulitplateforme que direct3d. Je ne dis pas que direct3d est mieux ou pas, je rappelle seulement les avantages d'opengl! C'est peut être pourquoi tes jeux opengl tourne, eux...

Si tu persistes a croire a un problème matériel pourquoi ne pas ramener ta CG a ton revendeur?

Enfin pour te prouver ma bonne volonté, et si tu es sur panam je te propose de tester ta CG sur mes configs... Là honnetement je peux pas mieux te dire! (et oui je sais je t'ai pas résolu ton prob :) )

Link to comment
Share on other sites

A-t-on le choix entre DirectX et openGL ? Pour moi, les jeux utilisent OpenGL ou direct3D et c tout. :??:

Malaheureusement, les qqes jeux auquels j'ai envie de jouer (GTA3, Splinter Cell, Rayman3, Enter the Matrix) fonctionnement en Direct 3D. Maintenant, si tu connais une formule magique qui permet de faire fonctionner les jeux en openGL, je suis prenneur.

Concernant mes amis :biere: , je tiens pas à les galerer en venant foutre le brun chez eux(demontage de PC, test ...).

Merci Quand même, ...

Link to comment
Share on other sites

boooooooooooooon,

Ben y te reste plus grand chose a faire puisuqe tu ne peux (eux) pas des autres soluces :

1/ va chez ton revendeur et change la CG,

2/ prie pour que la nouvelle marche :)

voilà, voilà, moi j'abandonne là...

Link to comment
Share on other sites

J'ai peut-être trouvé la solution :ange: , la seule et l'unique ...

J'ai remis le DirectX d'origine, les drivers d'origine et j'ai underclocké ma CG à 229.

Ca a l'air de tenir .. Je n'ai essayé que 5 minutes mais j'ai un bon feeling pour cette solution

:petard: , j'essayerai plus longtemps ce soir

Merci a tous les gens ...

Link to comment
Share on other sites

As tu tenté de virer les Via 4in1 ?

 

Sur ma carte Abit AT7max2, je n'ai que des ennuis avec les pilotes AGP Via, aucun avec ceux de Windows. La carte graphique est une Radeon, mais il me semble avoir lu quelque part que certains possesseurs de cartes Nvidia avaient rencontré les mêmes problèmes...

Link to comment
Share on other sites

Suite a tes conseils,

J'ai viré les pilotes VIA (jusque là, ils étaient bénis des dieux :ange: et je n'avais jamais remis leur efficacité en cause).

De plus, j'ai changé la fréquence de ma carte ... de 60 je suis passé à 85Hz.

J'ai aussi viré qqes services (indiqués par Sisoft).

J'ai imploré la t° de baissée.

Apparemment, un de ses facteurs a eu un effet bénéfique mais je ne peux pas te dire lequel avec certitude.

A noter, que juste aprés avoir virer les pilotes VIA (après le redemarrage), les jeux continuaient a planter ...

Merci mes amis :cool: pour vos bons conseils, esperons que le joueur que je suis pourra s'exprimer sur sa bécane de longues et longues heures :fire:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...