Jump to content
Forums BHmag.fr
Sign in to follow this  
EMA69

Petit pb avec mon graveur IISONIC

Recommended Posts

Je viens d'acquérir ce graveur qui a l'air pas mal du tout ! Par contre, la face avant est différente de celle affichée sur le site ldlc où je l'ai achété (est-ce normale?). Je l'ai flashé en 2.16, j'ai bien mes 8Mo de mémoire tampon parcontre, l'utilitaire de nero 6 permettant de donner les caractéristiques du graveur indique la possibilité de graver le -R/-RW mai pas le +R/+RW. Et là, ça m'inquiète. Vivement que je teste le gravage avec un +R...

Sinon, le gravage en 4x à l'air de bien se passer mais c'est apparemment en discontinue : la memoire se vide pendant le gravage, puis elle se remplie donc l'ecriture est stoppée avant de reprendre. Est ce normale ou ai je un problème de débit ?

 

Merci pour toutes vos infos.

Share this post


Link to post
Share on other sites

Adaptec

 

Voilà pour les pilotes aspi

 

Par contre, si tu n'a pas la même facade, c'est que tu as peu être l'autre version, il existe la version DD0203 et la version DD0201, regarde sur

 

optorite

 

et clique sur "what is my version" pour savoir laquelle tu as (pas le même firmware)

 

Voilà, en espèrant avoir répondu à tes questions

 

Ciao

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...