Jump to content



Photo

Problème de son sur mon pc de salon


  • Please log in to reply
6 replies to this topic

#1 pipitte

pipitte

    Débutant

  • Members
  • Pip
  • 104 posts

Posted 19 April 2017 - 12:43

Amis du forum bonjour.

Je possède un pc de salon sous xp et des enceintes sonores avec caisson de la marque Lifetec.Le problème c'est que je n'obtient plus aucune sonorité.J'ai vérifié l'état de ma carte son,tout est correct,j'ai réinstallé le pilote ( Realtek AC 97 Audio ).Dans le gestionnaire ont me dit que le périphérique fonctionne correctement.Quand je branche les connectiques,il y a un craquement sourd,ce qui veut dire qu'il y a bien quelques chose de perceptible et que le caisson semble bien fonctionner,mais j'ai beau tout essayer,même d'inverser les branchements,rien n'y fait.J'ai fait le tour afin de vérifier si il n'y avait pas une case mal cochée,idem.Là j'avoue je sèche.Un membre du forum pourrait il me donner une info afin d'éventuellement résoudre le soucis.Un grand merci par avance.



#2 Conrad

Conrad

    Débutant confirmé

  • Members
  • PipPip
  • 563 posts

Posted 19 April 2017 - 13:22

Bonjour,

As-tu essayé de remplacer tes enceintes par un simple casque audio (ou un ensemble micro-casque) pour voir s'il y a du son ?

Disposes-tu d'une sortie casque à brancher sur l'avant de ton PC ? Si oui, as-tu du son sur cette sortie casque ?


Intel Core i7 2600 - Asus P8P67 DELUXE - 4x2Go GSKILL PC16000 Ripjaws - Asus GTX 670 - CREATIVE X-Fi Titanium -
Samsung 840 Pro 256 Go - SEAGATE BARRACUDA 2 To - SAMSUNG SH-F223F - SAMSUNG SH-D163B
SYNOLOGY DS409Slim + 4x320Go Raid5


#3 pipitte

pipitte

    Débutant

  • Members
  • Pip
  • 104 posts

Posted 20 April 2017 - 12:21

Re bonjour.

Le problème c'est que ma tour est déjà ancienne et je ne possède pas de sortie casque sur celle-ci.



#4 Conrad

Conrad

    Débutant confirmé

  • Members
  • PipPip
  • 563 posts

Posted 20 April 2017 - 12:50

Il faut aussi vérifier le périphérique de lecture par défaut.

Il faut veiller à ne pas choisir la sortie audio digitale (Realtek Digital Output) si la restitution sonore doit se faire sur un système analogique (enceintes classiques).


Intel Core i7 2600 - Asus P8P67 DELUXE - 4x2Go GSKILL PC16000 Ripjaws - Asus GTX 670 - CREATIVE X-Fi Titanium -
Samsung 840 Pro 256 Go - SEAGATE BARRACUDA 2 To - SAMSUNG SH-F223F - SAMSUNG SH-D163B
SYNOLOGY DS409Slim + 4x320Go Raid5


#5 pipitte

pipitte

    Débutant

  • Members
  • Pip
  • 104 posts

Posted 22 April 2017 - 10:37

Que veux tu dire par vérifier le périphérique de lecture , et ne pas choisir la sortie audio digitale ?.Il faut savoir que le système que je possède est composé d'un caisson subwoofer qui contrôle 5 petites enceintes avec laquelle je peux avoir un son cinéma surround .



#6 Conrad

Conrad

    Débutant confirmé

  • Members
  • PipPip
  • 563 posts

Posted 22 April 2017 - 11:29

Fais un clic gauche sur l'icône de volume située en bas à droite de l'écran, puis choisis "Périphériques de lecture".

Vérifie que la coche verte est bien sur "Haut-parleurs" et non pas sur "Realtek Digital Output" qui, en général, est la sortie numérique des cartes son Realtek.

 

Si tu choisis la sortie numérique, ta carte audio fonctionnera bien mais aucun son ne sortira sur les haut-parleurs de ton kit d'enceintes.

 

La plupart du temps, la sortie audio numérique est utilisée pour attaquer un ampli "Home-Cinema" qui se charge de la conversion numérique-analogique.


Intel Core i7 2600 - Asus P8P67 DELUXE - 4x2Go GSKILL PC16000 Ripjaws - Asus GTX 670 - CREATIVE X-Fi Titanium -
Samsung 840 Pro 256 Go - SEAGATE BARRACUDA 2 To - SAMSUNG SH-F223F - SAMSUNG SH-D163B
SYNOLOGY DS409Slim + 4x320Go Raid5


#7 **PEKKA**

**PEKKA**

    Débutant

  • Members
  • Pip
  • 1 posts

Posted 24 April 2017 - 17:17

Re bonjour.

Le problème c'est que ma tour est déjà ancienne et je ne possède pas de sortie casque sur celle-ci.

Comment branchez vous vos enceintes si vous n'avez pas de sorties sons ? :??: