Jump to content

bassmaniac

Members
  • Posts

    6
  • Joined

  • Last visited

Posts posted by bassmaniac

  1. Bien on passe en mode radical alors :

     

    Réinitialisation complète du réseau sous XP : WinsockXp

     

    Paramétrage du réseau pour le haut débit : TCPOptimizer (tu choisis le débit, et tu fait "optimal settings" puis apply changes)

     

    allélouya! (Merci Axtrane!) ;)

     

    C'était bien mon windows qui avait un problème ou un bug (comme d'hab:( ) puisque WinsockXp a tout remis d'equerre!

    Après un redemarage du PC la Frebox en ethernet, IE6 s'est connecté au rezo du premier coup!

     

    Problème résolu, merci & Gracié millé! :)

     

    @+

    Manu

  2. Avez vous essayé avec un autre navigateur Internet comme Firefox ?

     

    Oui essayé avec Firefox pour voir = idem.

    Un pote me dit que de toute façon, Firefox et Netscape utilise la base de IE6 pour fonctionner car si tu désinstalles IE6 ni l'un ni l'autre ne fonctionnent plus.. donc ça ne doit pas venir de là.

     

    Je pencherai pour une liaison reseau defectueuse (réparation impossible) ou un problème de base de registre mais ne sais pas ou trouver..

     

    Merci quand meme pour l'idée! ;-)

     

    Bonjour,

    fraîchement devenu 'installateur' de la Freebox, de tout petits soucis (dû à ma propre bêtise) sont apparus.

     

    Concernant ton problème: pour la messagerie, vérifie bien que le gestionnaire (Outlook, Thunderbird...) est bien autorisé dans les deux sens pour Internet dans ton FireWall ! Et que les serveur de mail sont bien déclaré:

    smtp.free.fr port 25 et pop.free.fr port 110

     

    Concernat la navigation: Verifier avec ipconfig que il y a bine une adresse IP valable que la Freebox transmet directement s'il y a connexion directe entre un (!) PC et la FB

    S'il y en a plusieurs avec Hub / Switch (pas de router extenre !) il faut activer le router interne de la FB via le site Free et activer le DHCP qui donnera des adresses IP 192.168.0.2 et (au-dessus) pour les PCs connecté. La FB elle-même a l'adresse IP 192.168.0.254, la 192.168.0.1 étant reservé au Freeplayer!

    Tout cela valable pour uine liaison Ethernet !

     

    Bon courage !

     

    :respect:

     

    Merci pour ton info, je vérifie dès demain en allant chercher ma fille!

    :yais:

     

    @+

    Manu

  3. Merci de vos réponses.

     

    La config du PC de ma fille est ok, je suis bien en ethernet et mon cable est celui livré avec la freebox

     

    (pour info, j'ai essayé de brancher la Freebox en usb pour voir: meme problème, et l'ai desinstallée ensuite).

     

    La freebox semble reconnue car je peux voir l'icone reseau 100mb/s (les 2 petits ecrans) dans la barre des taches quand elle est connectée.

     

    J'ai tout vérifié avec un pote qui est aussi sous XP PRo, puis avec la hotline (meme combat) mais le DNS ne fonctionne visiblement pas alors que j'arrive à pinguer des adresses ip sur le net...

    Je suis effectivement en mode routeur (commuté sur page free via mon PC portable de boulot qui marche impécable avec cette freebox).

     

    Quoiqu'est ce? compatibilité avec carte mère? (ethernet/reseau directement sur carte mère ASRock), pas de diode allumée visible de l'exterieur du boitier..

     

    Pour info, j'avais installé auparavent la Triway de Tiscali

    @+

    Manu Bassmaniac

  4. salut :coolspot:

    j'ai un pote qui vient de prendre une connexion très haut débit chez Free.

    Il est connecté avec la Freebox, il est sous win XP.

    La connexion se fait bien mais les pages web ne s'affichent pas (quel que soit le site)

    De plus, il arrive à envoyer du courrier mais pas à en recevoir.

    Avez vous une idée ?

    Merci par avance

     

     

    J'ai justement le meme soucis (voir mon post)

    Freebox reconnue, ping des adresses IPs sur web ok mais impossible de surfer avec IE6..

     

    3/4h avec Hotline, plein de manips et ils me disent de tout réinstaller, que mon XP Pro SP1 doit avoir une base de registre vérolé soit par une ancienne installation de Triway (Tiscali) ou par un firewall..

     

    J'ai des doutes et pense qu'il doit exister un moyen de mettre d'equerre la base de registre ou une manip magique pour que les DNS fonctionnent/dialoguent avec mon PC pour un surf normal.

     

    Si je trouve je te dirais mais si tu trouve une soluce avant moi, merci de me la donner stp.

    @+

    Manu

  5. Salut!

     

    J'essaie desespérement d'installer ma freebox en ethernet et ça ne fonctionne pas..

    La freebox est reconnue par le PC sans soucis et se synchronise bien sur la ligne (nota: IPconfig /all retourne une adresse physique 00-00-00-00-00-00.. = normal?)

     

    Malgré 3/4 d'heure avec la hot line, remise à 0 de la freebox, des paramètres reseau (IP config /release et IPconfig /renew etc...) , forçage des adresses IP et des DNS (plusieurs différents dont des nouveaux spécifique à ma region) j'ai toujours le meme soucis et la hot line de free cale et propose carrément une réinstalle totale de XP...

     

    Sous fenetre console dos, quand je ping une adresse IP ça marche (paquets envoyés 4 , reçus 4, perdus 0 etc..) mais quand je ping une adresse genre www.free.fr ou autre qui accepte les pings, ça ne marche pas.. de fait, IE6 ne marche pas..

     

    tous les paramètres de config ont été vérifiés un par un avec la hot line Free et sont corrects..

    D'après eux, le problème viendrait soit d'une installation précédente chez Tiscali (Triway) qui aurait vérolé la base de registre soit de mon firewall Kerio personnel firewall (que j'avais installé puis désinstallé) pour les memes raisons de vérolage de base de registre..

     

    J'ai passé un coup de regcleaner pour effacer d'eventuelles clés invalides = pareil.

     

    Pouvez vous m'aider à y voir plus clair.. Est il possible de bricoler/réparer la base de registre manuellement sans tout réinstaller?

     

    @+

    Manu

×
×
  • Create New...