Jump to content
Forums BHmag.fr

gowap

Members
  • Content Count

    48
  • Joined

  • Last visited

Posts posted by gowap

  1. Clonyxxl m'indique que mon cd est protégé par la protection securom *new*. Comme j'ai gardé clonyxxl 2006, il me lance et paramètre tout seul clonecd.

    Passe donc a la version 2.0.1.1 et utilise la conjointement avec le Profiler qui reprend le support de clonecd et passe les paramètres.

     

    Quelqu'un sait-il les paramètres à cocher sous clonecd pour passer la protection securom *new* ?

    Des versions de securom , il y en a a la pelle, et les méthodes a mettre en ouevre sont différentes.

    En utilisant le dernier clony, tu connaitras la version exacte de securom, et tu sauras a quoi t'en tenir.

    Comme je ne veux pas tout retaper ici, je te dirige vers mon site : www.gowap.fr.st (le forum www.gravure-news.com est également une mine d'info la dessus).

  2. Merci pour tous ces encouragements.

     

    Je tiens également a apporter une petite précision :

    il y a un probleme avec le profiler v1.0. La version traduite ne fonctionne pas sous XP alors que sous win 98/me (systeme sur lequel j'ai fait les manips) il n'y a pas de probleme.

    En espérant trouver un remède rapidement...

     

    Gowap

  3. gowap, vu que tu avais traduis les précédente versions, ne peux-tu pas rentrer en contact avec lui et lui expliquer la situation?? :??:  

    Tu ne connais pas visiblement tout le background avec ces types...

    Ils ne veulent pas que l'on traduise leur prog, et font tout pour le protéger a cet effet. J'ai eut les pires ennuis avec eux lors de ma derniere traduction et je ne suis pas pret de les recontacter. De toutes facons, il refuseraient, c'était en gros sur leur site défunt.

  4. au fait le site de clony est desormais fermé :hum:

    Humm...

    Lycos a du lui fermer son compte, c'est tout a fait leur style. Ces idiots m'ont bien coupé le mien pour le motif suivant : "" (oui oui, 2 guillements seulement).

     

    Le pire, c'est que le pauvre avait ouvert un compte sur Lycos, justement parce que son FAI lui avait fermé son site pour cause de bande passante trop importante.

    Et apres ca, il veut nous faire croire que seuls les allemands s'interessent a son prog et que ce n'est pas la peine de le traduire.

  5. Resource hacker fonctionne sur les progs non compressés, ce qui n'est pas le cas de cette version de Clony.

    Contrairement aux autres fois, ou j'arrivais a obtenir une version décompressée (le compresseur etait PECompact), cette fois ci : que dalle. Tous mes unpackers y sont passés et ca ne marche pas !

    Le compresseur est UPX et impossible d'obtenir un fichier valide.

    Il y en a bien qui se laisseraient éditer (autrement qu'avec resource hacker) mais apres, le moment de l'enregistrement venu, on se retrouve avec un fichier corrompu, qui ne veut pas se lancer. Bref pour le moment, j'attends qu'un expert du décompactage vienne nous sauver.

  6. merci d'avoir repondu, mais g deja essaye regcleaner, clean17...., et rien de mieux

    Mon regcleaner n'a rien a voir avec les versions antédiluviennes qui trainent sur le net (comme la 1.7, etc).

    Je ne peux que t'inciter a l'essayer.

  7. Donc une securom version 4 "new" sur UT ?
    Oui, les numéros de version n'arrtent pas de défiler avec la Securom.

    Tout ce qui est postérieur a la 4.77 ne peut plus etre reproduit a l'identique.

     

    OK, et comment Clony ne "voit" rien :??:  

    ;)

    Clony ne peut détecter (lire "ne sait pas correctement détecter") la securom directement a partir du CD (des fois ce n'est pas possible).

    Mieux vaut installer le jeu, faire une vérif des fichiers sur le disque, la on trouve , avec les outils qui vont bien, quelle est la protection.

     

    Je ne peux qu'inciter a faire un tour sur www.gravure-news.com

  8. Oui, ben, ClonyXXL+clonecd, pour la "SecuromNew", c'est NIET...NADA,...

     

    "Securom" est sur UT2003 et parait il sur WarcraftIII...

    Mav, arrete d'appeler la securom d'UT2003 une securom New.

    C'est absolument pas la meme que celle que tout le monde appelle securom new (securom 2). C'est de la securom version 4 sur UT

    Il faut justement éviter l'amalgame, si on continue d'appeler cette merde de la securom new, les gens vont cramer des dizaines de cd croyant qu'ils pourront la copier, alors que c'est impossible pour le moment.

×
×
  • Create New...