Jump to content

problème radeon 9800 pro


Beren

Recommended Posts

Salut,

c'est une radeon 9800pro de sapphire

elle est avec un p4 2.8c sur une p4c800 deluxe avec 2*512 en dual de 2700

et le reste on s'en fou pour le problème

en fait, dans 3dmark03 toutes les 2s il y a une grosse saccade même si les fps sont aux alentours de 80-100

mais le problème ne se ressent pas que dans 3dmark03, dans x2 the threat c'est pareil, dans deus ex 2, même parfois dans ut2003

dans tous ces jeux je tourne à plus voir largement plus de 60fps et pourtant ça fait d'énorme saccade mais toutes les 5-10s (sauf ut2k3 toutes les minutes)

j'ai à peu près essayé tous les drivers, formatté 2x, essayé tous les réglages dans les jeux etc

enfin là j'en suis au point que je ne sais plus ou chercher,

quelqu'un a déjà entendu parler d'un problème comme ça?

 

je me suis posé la question du disque dur, si ça pouvait venir d'accès disque mais avec 1go de ram ça me parait peu probable

j'ai changé les drivers de la carte mère, le bios à jour enfin voila je suis à court d'idée

Link to comment
Share on other sites

les benchs m'en fou, mais je peux pas jouer à x2 the threat par exemple :(

deus ex 2 idem

ya marqué 60fps et ça fait comme si j'étais online avec un ping de 300

oué mon pc tourne mais j'ai pas payer "la peau du cul" une carte graphique pour que je ne puisse jouer qu'à la moitier des jeux que j'ai :beurk:

 

edit : d'ailleur je n'ai aucun bench d'installé, j'avais juste installer 3dmark03 au 1er coup avant les format pour voir si elle fonctionnait bien et vous pouvez comprendre ma surprise quand je vois que dans ses conditions pas de hl2 ni doom3 et pas non plus de ut2k4 pour une cg d'un tel prix c'est minable oui :eek:

 

edit 2 : je commence à regretter ma gf3 ti200 même au moins je ramais mais c'était jouable maintenant c'est plus possible c'est pas au ralenti mais en accoups

surtout qu'au début je voulais prendre une fx5900 ou 5950 et qu'à force que tout le monde dise ati c'est mieux même les vendeurs alors que la fx coutait plus cher donc je me retrouve chez ati et j'ai la rage.

271.gif

Link to comment
Share on other sites

je sais pas, j'ai testé tomb raider 6 (fourni avec la carte graphique) qui utilise les pixel shader et vertex shader 2.0 dx9 et ça fonctionnait impec.

peut être les drivers, et attendre les catalyst 3.10 qui vont sortir d'ici peu normalement

Link to comment
Share on other sites

suite à un conseil de michoux qui m'a dit de baisser les timings de la ram

or ils étaient par défaut sauf que j'avais le PAT d'activé et donc je l'ai désactivé ça foncionne impec (j'ai obtenu une amélioration des performances allucinante) merci encore :yais:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...