Jump to content
Forums BHmag.fr
shark

disparition des lecteurs de cd rom

Recommended Posts

bonjours je suis debutant et depuis 2 jours mon graveur et mon lecteur de dvd ont disparu de mon poste de travail. (Ma config un nec 2.8GH avec win xp.)

Le bios les reconnait bien mais windows xp ne ve pas les faire fonctionner. J'ai alors desinstaller et reinstaller les lecteur et lors de l'a detection windows me di que les lecteurs sont bien installé mais qu'un problem est survenu, je les voi ds le gestionnaire deperipherique avec un point d'interogation devant.

je pensé que les driver des lecteur de type atapi etaient directement installés dans le cd-rom ou le graveur et que par conscequence pas de problem de drivers???

merci de bien vouloir m'aider je ne sais plus koi faire.

Share this post


Link to post
Share on other sites

pilotes de chipset/carte mere installés ? as tu essayé une restauration du systeme à une date ou tout fonctionnait correctement ? l' installation d' un logiciel de gravure peu provoquer ce genre de choses si celui intégré a windows n' est pas désactivé .

Share this post


Link to post
Share on other sites

je ne connai pa les pilote de la carte mere, sinon maintenant que tu me le di ya pa longtemps que j'ai installé nero version 5 sur le pc.

comment desactiver le logiciel de gravure de windows????

Share this post


Link to post
Share on other sites

fait une recherche dans le forum, le sujet a déja été abordé une dizaine de fois (principalement dans la section gravure)

:hello:

Share this post


Link to post
Share on other sites

j'ai reussi a desactiver le logiciel de gravure interne a windows et j'ai mis a jour le frimware de mon graveur et rien y fait. (mon graveur est un lg GCE-8481b). la je c plus quoi penser.

 

Je me demande si j'ai pas un virus, mon anti virus est AVG version 6. toute sucgestion est la bien venu.

Share this post


Link to post
Share on other sites

Essaye de faire une detection de nouveaux peripheriques dans le gestionnaire de periph.....ca peut marcher on sais jamais (c'est arriver a mon cousin juste apres une reinstall windows on sais pas pkoi...il s'est pas emmerder il a formater cash lui....mais c'est un fou du format aussi donc..... :D )

Share this post


Link to post
Share on other sites

je vien d'essayer mais rien a faire windows detecte l'install et ne ve pas faire fonctionner.

:??:

 

je me demande si j'installe sp2 cela changera quelque chose a mon problem???

Share this post


Link to post
Share on other sites
je me demande si j'installe sp2 cela changera quelque chose a mon problem???

A mon humble avis, non :(

Share this post


Link to post
Share on other sites

Ca t'apportera surement plus de problème qu'autre chose :(

Share this post


Link to post
Share on other sites

les cavalier sont ok, je pense que ça viens d'un problem dans windows. si j'arrive à trouver la solution je vous la communique, meme en desinstallant les controleur dma et en les reinstallent il détecte les lecteurs de cd mais ne veut pas les faire fionctionner, meme apres une mise à jour des frimwares internes (graveur + lecteur dvd). si quelqu'un a une idee meme la plus évidente (a part le formatage ) qu'il me la communique please. :D

 

merci de vous intereC

Share this post


Link to post
Share on other sites

Donc ils sont détéctés mais pas "reconnus".

 

Solution 1 : bouton droit sur le poste de travail / gérer / (gestion des disques) / bouton droit sur la barre du lecteur concerné a droite / attribuer une lettre de lecteur.

 

Solution 2 : enlever les lecteurs (les debrancher), rebooter, arreter a nouveau, rebrancher et rebooter.

 

Solution 3 : Windows Update

 

Solution 4 : réinstalle

Share this post


Link to post
Share on other sites

Chalut

 

J'ai déja eu ce symptome y a pas mal de temps. C'était pas tellement un problème hardware, mais bien software. Avant de tenter la solution du réinstall salvateur (chez moi ca avait été très efficace) tu peux toujours tenter une restauraion système à une date antérieure à l'apparition du problème.

Share this post


Link to post
Share on other sites

Salut,

 

Tu peux aussi essayer de désinstaller les drivers et rebooter, ce n'est pas compliqué, mais ça peut rapporter gros.

 

Clic droit sur poste de travail / Propriétés / Matériel / Gestion des périphériques

Là, tu regardes après la ligne "Lecteur de CD-ROM/DVD-ROM et tu fais "clic" droit / Désinstaller sur le graveur et, si tu en a un, sur le lecteur DVD.

Ensuite, tu rebootes.

Normalement, ça devrait etre bon.

 

;)

Share this post


Link to post
Share on other sites

je viens de finir de tester les 4 premières solutions d' Axtrane et ça n'a rien donné. Je pense que je vais devoir reinstaller windows xp.

 

merci de votre aide à tous.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...