Jump to content
Forums BHmag.fr
Sign in to follow this  
triton

barton xp 2800+

Recommended Posts

bonsoir à tous,

 

J'utilise un barton 2800+ avec 512 mo de ram pc 2700 (fsb 166) ça fonctionne pas trop mal.

je viens d'installer une autre barette de 512 pc 2700 et là c'est la catstrophe plantages intempestifs écran bleu etc

 

en descendant un peu le fsb à 160 tout rentre dans l'ordre et everest me dit :

 

fsb 160 freq 2000 mhz

 

performance mémoire à 166 2.5 3 3 7 à 133 2.0 3.3.

 

je n'ose plus toucher au bios car une fois sur deux impossible de redemarrer.

la carte mère est une msi ms 6590 avec bios à jour.

 

que faut-il faire pour que je puisse avoir le maximum de performances

 

un GRAND merci d'avance

Share this post


Link to post
Share on other sites

salut!

 

tu as essayé ta nouvelle barrette seule?

 

car si elle fait la meme chose t'as plus qu'à la ramener au mag :/

Share this post


Link to post
Share on other sites

:yais:

 

J'ai aussi un Barton 2800+ et no problem, et autour de moi c'est pareil.

 

Il faut que mettres (dans le bios), soit manuellement, sur la carte-mère, soit par jumpers

 

ton FSB a 166Mz x par 12.5 = 2083 en réalité 2075 Mz.

 

Au démarrage tu verras 2800+

 

SECUNDO, IL FAUT EVITER DE METTRE 2 BARRETES DE MEMOIRES DIFFERENTES,

cause, de beaucoup de problèmes.

 

:biere: Bonne chance

Share this post


Link to post
Share on other sites
bonsoir à tous,

 

J'utilise un barton 2800+ avec  512 mo de ram pc 2700 (fsb 166) ça fonctionne pas trop mal.

je viens d'installer une autre barette de 512 pc 2700 et là c'est la catstrophe plantages intempestifs écran bleu etc

 

en descendant un peu le fsb à 160 tout rentre dans l'ordre et everest me dit :

 

fsb 160 freq 2000 mhz

 

performance mémoire à 166 2.5 3 3 7 à 133 2.0 3.3.

 

je n'ose plus toucher au bios car une fois sur deux impossible de redemarrer.

la carte mère est une msi  ms 6590 avec bios à jour.

 

que faut-il faire pour que je puisse avoir le maximum de performances

 

un GRAND merci d'avance

200524[/snapback]

 

je parie que tu as un ventirad pourri.

Share this post


Link to post
Share on other sites

ventirad pourri, moi aussi, et c est pas pour autant que ça chauffe a tout faire planter :voila:

Share this post


Link to post
Share on other sites

:??: ya autre chose aussi

 

sur les CM, il y des bancs, bank... de réservé: soit pour la 2100, soit pour la 2700(généralement ce sont les mêmes) et une , pour la 3200, généralement juste pourun banc. Si ta 2eme barrette tu l'a mise dessus, alors là, boum + rien ne marche.

 

Vérifies et tiens nous au courant :frenchy:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...