Jump to content

Problème POV 6600GT AGP


ToX92
 Share

Recommended Posts

Salut bon voilà j'ai un problème qui commence à m'énerver!!! j'ai donc la POV6600GT AGP je vois que y'en a plein sous 3dmark03 font direct à 'linstall sans o/c ni formatage au dessus de 7000...

moi jme retrouve à chaque fois entre 5000 et 5500 :(

j'ai essayé pleinde trucs,formatage, tout virer dans ma tour en laissant le minimum (cm lect disk,lect CD,cg et 1 DD et toujours pareil...

j'ai essayé les derniers drivers,ceux du cd, les 70.20 et tjrs pareil... kelkun saurait m'aider?

 

 

c'est pas une question de 3dmark mais kan je vois que les jeux tournent mieux avec ma FX5600 alors que là j'ai des accoups dans hl² ou nfsu²...

Link to comment
Share on other sites

  • Replies 50
  • Created
  • Last Reply

Top Posters In This Topic

AMD 2600XP 1Go DDR Dual

et j'ai rien over clocké :( alors que d'autre sans overclocker arrive direct au dessus de 7000 sous 3Dmark03 avec les 66.93 et j'ai changé la CM jsuis passé de ma NF7-S rev 2 à la asus A7N8X Deluxe v2 ça change rien du tout

Link to comment
Share on other sites

Peut ètre ton proc pas assez puissant parce que avant sans o/c mon proc a l'origine 2500+ et avec la carte pas o/c je fesait 6825 puis j'ai o/c la carte et le proc a un 3200+ et je fait 7950 environ. tu as essayer 3D Mark05 ? pour voir combien tu as ?

Link to comment
Share on other sites

tu vois kan même la différence... j'ai le processeur juste au dessus du tiens avec la même cg sans overclocker et y'a kan même genre 1500-2000 points de différence

203402[/snapback]

oui c'est bizard mais dans les jeux sa marche bien ?

Link to comment
Share on other sites

ben je vois hl² avec ma fx5600 j'avais kelkes sacades de temps en temps et en jouant avec la même config y'a encore des accoups genre 1 par sec.

sinon c'est genre je vois mon fps à 160 puis il reste autour de 30 même dans des endroits où il devrait être élevé...

sinon nfsu² aucun prob avec la 5600 et avec la 6600 avec les même paramètres jfais du 30fps

Link to comment
Share on other sites

j'ai essayé les 66.93 , 67.03 et 70.20 et nforce 6.14 pour ma cm

 

au passage... prince of persia il est tout noir au début :( jvois juste les yeux des ennemis... c normal?

203420[/snapback]

 

Il vienne dout les 70.20 ? il sont pas en BETA sur le site de Nvidia :??:

sur ta carte graphique tu as bien tout installer ta racordé l'alimentation a ta carte graphique ? :??:

Link to comment
Share on other sites

http://www.3dchips-fr.com/telecharger/0/0/7/0/

c'est 71.20 excuse

 

alors en résumé...

install de 6600 après la 5600,maj des drivers

formatage pour SP1 (test des 66.93 (cd) 67.03 et 71.20)

formatage pour SP2 (test même drivers)

update du bios -> CM foiré alors jpasse à la asus...

ça change rien...

 

au passage j'ai viré tout skil pouvait y avoir en trop au cas où c'était l'alim ki tenais pas le coup...

400W

Link to comment
Share on other sites

tu a bien o/c ta carte comme demandé lors de l'installation?

 

 

verifie tes frequences, ca doit etre 500 et 900.

 

j'ai un 2600+ non o/c, et je fais 7421 points avec les 66.93. donc les pilotes officiels. je n'ai que 512 de DDR. donc voila.

Link to comment
Share on other sites

Greg ton proc il est o/c en 3200+ non ? :??: ou tu la remi en 2600+ :??:

203438[/snapback]

 

 

 

les score a 3dmark 2003 sont avec le proco a 3200+

mais en ce moment je l'ai baisser car ça me faisait planter nfsu2 je revenez sous windows sans prevenir je l'ai mis a 2100mhz

j'attend d'avoir un bon rad proc pour le remettre a 3200+

je vais prendre le thermalright si 97 avec un s2 noiseblocker en 92 mm

et puis faudrait que je voit un truc pour la ventilation de la tour car dans les jeux ave cle proc et la cg o/c la temperature monte trop à mon gout

 

:eek: :/

Link to comment
Share on other sites

A ok parce que c'est beaucoup 67°C quand même moi j'ai un ventilo qui rejete l'air a l'arrière de la tour et sa se sent qu'il tourne quand je jou

203588[/snapback]

 

 

j'ai commander mon nouveau ventirad là donc jev errais les temperature apres

peut etre que je vais me demerder pour pouvoir modifier la ventilation de la tour je vais voire car la temperature ambiente rique de rester quand meme elevé

Link to comment
Share on other sites

Oui surement :/ tu as un ventilo a l'arière de la tour ? :??:

203673[/snapback]

 

 

oui mais en 5 v autant dire qu'il ventile pas grand chose ...

203675[/snapback]

a oui ca c'est sur parce que moi j'ai un ventilo et quand je le coupe ba les température monte assez donc sa sert vraiment :biere:

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share


×
×
  • Create New...