Jump to content

probleme carte video


rochman
 Share

Recommended Posts

bonjour a tous.

je viens de recevoir ma nouvelle carte video (geforce fx 5500 8x de marque MEGASPEED ) de chez rue du commerce.

materiel bien détecté mais je n'arrive pas a installé les pilotes.

le message d'erreur est "donneées non valides"

qu'en pensez vous et que puis je faire?

Merçi pour votre aide.

 

athlon 1400mHz carte mere gigabyte GA-7ZMMHC DD 160GO graveur NEC 3500 ag

Link to comment
Share on other sites

As tu bien mis les derniers drivers pour le chipset de ta carte mère ?

224824[/snapback]

non, je voulais le faire quand j'ai mis a jour le bios de la carte mère

mais pour les drivers du chipset ( je pense que tu parles du bios vidéo)

je ne savais pas comment le faire ni ou trouvé les drivers

voici un peu plus d'information sur mon systeme

 

 

Système d'exploitation Microsoft Windows XP Professional 5.1.2600 (WinXP Retail)

Date 2005-04-19

Heure 19:29

 

 

--------[ Résumé ]------------------------------------------------------------------------------------------------------

 

Ordinateur:

Système d'exploitation Microsoft Windows XP Professional

Service Pack du système -

Internet Explorer 6.0.2600.0000 (IE 6.0 - Windows XP)

DirectX 4.09.00.0904 (DirectX 9.0c)

Nom du système ROCHMAN

Nom de l'utilisateur CHRISTOPHE

 

Carte mère:

Type de processeur AMD Athlon-PECM, 2749 MHz (10.5 x 262)

Nom de la carte mère Gigabyte GA-7ZMMHC (3 PCI, 1 AGP, 1 CNR, 2 DIMM, Audio, Video)

Chipset de la carte mère VIA VT8365A ProSavage KM133A

Mémoire système 384 Mo (SDRAM)

Type de BIOS AMI (01/11/02)

Port de communication Port de communication (COM1)

Port de communication Port de communication (COM2)

Port de communication Port imprimante ECP (LPT1)

 

Moniteur:

Carte vidéo nVIDIA GeForce FX 5500

Accélérateur 3D nVIDIA GeForce FX 5500

 

Multimédia:

Carte audio VIA AC'97 Audio Controller

 

Stockage:

Contrôleur IDE Contrôleur IDE Bus Master VIA

Lecteur de disquettes Lecteur de disquettes

Disque dur Maxtor 6Y160P0 (160 Go, 7200 RPM, Ultra-ATA/133)

Lecteur optique _NEC DVD_RW ND-3500AG (DVD+R9:4x, DVD+RW:16x/4x, DVD-RW:16x/4x, DVD-ROM:16x, CD:48x/24x/48x DVD+RW/DVD-RW)

Lecteur optique SAMSUNG DVD-ROM SD-616F (16x/48x DVD-ROM)

État des disques durs SMART OK

 

Partitions:

C: (NTFS) 39997 Mo (32636 Mo libre)

D: (NTFS) 80003 Mo (74815 Mo libre)

G: (NTFS) 36326 Mo (22481 Mo libre)

 

Entrée:

Clavier Clavier standard 101/102 touches ou clavier Microsoft Natural Keyboard PS/2

Souris Souris compatible PS/2

 

Réseau:

Carte réseau FreeBox USB Network Adapter - Miniport d'ordonnancement de paquets (82.253.17.200)

Modem Sapphire V90 MicroModem

 

Périphériques:

Imprimante hp deskjet 940c series

Imprimante hp deskjet 940c

Contrôleur USB1 VIA VT83C572 PCI-USB Controller

Contrôleur USB1 VIA VT83C572 PCI-USB Controller

Périphérique USB FreeBox USB Network Adapter

Périphérique USB Prise en charge d'impression USB

Link to comment
Share on other sites

mais pour les drivers du chipset ( je pense que tu parles du bios vidéo)

Non le chipset, est tout ce qui reli processeur, mémoire, carte graphique, etc.. sur la carte mère pour faire simple

Link to comment
Share on other sites

Aucun, installe puis il demande de re-démarer le pc et voila

224870[/snapback]

 

 

ok c'est fait, pas de changement, toujours pas moyen d'installé les pilotes de la carte graphique .Peut etre est'elle tout simplement défectueuse!!!

Link to comment
Share on other sites

salut

 

tu dis avoir un athlon 1.4Ghz et dans le descriptif détaillé il est marqué : Type de processeur AMD Athlon-PECM, 2749 MHz (10.5 x 262)

 

a moins que je me trompes ou que j'ai mal vu, mais je trouve ca bizarre ou encore un bug de windows (ca par contre c'est plus que probable)?

 

A+

Link to comment
Share on other sites

salut

 

tu dis avoir un athlon 1.4Ghz et dans le descriptif détaillé il est marqué : Type de processeur AMD Athlon-PECM, 2749 MHz (10.5 x 262)

 

a moins que je me trompes ou que j'ai mal vu, mais je trouve ca bizarre ou encore un bug de windows (ca par contre c'est plus que probable)?

 

A+

224872[/snapback]

 

 

je te confirme ,c'est bien un athlon 1.4 Ghz

Link to comment
Share on other sites

Tu as essayé des drivers alternatifs commes les Oméga ?? (les seuls que je connaisse pour Nvidia)

224875[/snapback]

 

 

Non je ne connaissais pas ces drivers . As tu un lien vers ces drivers?

merci encore de ton aide.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...