Jump to content
Forums BHmag.fr
Sign in to follow this  
dr07

pas de son divx

Recommended Posts

Je viens de reencoder un xvid en divx avec ripp-it_am mais j'ai fait une erreur de configuration, en effet dans la partie audio, j'ai coché "pas de son (traiter uniquement la video), croyant qu'il allez me reencoder uniquement la video avec le bon codec, ce qui a été fait nikel mais maintenant je me retrouve avec un divx sans le son :/

Comment rajouter le son ??

PS: c'est pour le visionner sur ma platine salon

Share this post


Link to post
Share on other sites

:/

 

Bah tu recommences, et là, pas de vidéo, le son seulement. Tu as d'autres logiciels pour extraire le son.

 

:respect:

Share this post


Link to post
Share on other sites

:)

 

Tu peux prendre VirtualDub, tu prends ton fichier xvid, tu extrais le son Wave(qui n'en ait pas un), 1ere colonne "save wav". Une fois sauvé, tu r'ouvres VirtualDub, avec ton divx, tu vas sur : colonne "Audio", "Wav", tu lui donnes le chemin de ton wave.

 

Tu en as pour 5 à 6 mn( question : mais pourquoi as-tu changer ton xvid en divx ???)

 

http://www.clubic.com/telecharger-fiche10126-virtualdub.html

 

 

:respect:

 

 

Nota : important pour éviter que celà dure des heures, dans la colonne "Vidéo", tu fais "Direct Stream copy" à chaque fois.

Share this post


Link to post
Share on other sites
:)

 

Tu peux prendre VirtualDub, tu prends ton fichier xvid, tu extrais le son Wave(qui n'en ait pas un), 1ere colonne "save wav". Une fois sauvé, tu r'ouvres VirtualDub, avec ton divx, tu vas sur : colonne "Audio", "Wav", tu lui donnes le chemin de ton wave.

 

Tu en as pour 5 à 6 mn( question : mais pourquoi as-tu changer ton xvid en divx ???)

 

http://www.clubic.com/telecharger-fiche10126-virtualdub.html

 

 

:respect:

 

 

Nota : important pour éviter que celà dure des heures, dans la colonne "Vidéo", tu fais "Direct Stream copy" à chaque fois.

226864[/snapback]

Bon voilà, je récapitule :

j'ai réencoder mon xvid en divx avec ripp-it car il n'était pas compatible avec mon lecteur divx de salon a cause du codec "qpel".

Maintenant mon lecteur divx de salon le lit nikel, mais voulant gagner du temps, j'ai cocher ne pas réencoder le son, résultat des courses : je me retrouve avec un divx, video ok, mais pas de son, rien du tout, aucuns codecs sons :/

Donc ta manip je ne peux pas la suivre!!!

Que faire pour mettre le son :heu:

Share this post


Link to post
Share on other sites

:/

 

Ok,

 

Tu sors ton Wave comme je l'ai dit. Avec le logiciel que tu veux soit tu le remets en Wav, puis le ré-encode en Mp3, soit tu le ré-encode en lame CBR directement.

Je vais te chercher un tutorial. Là suis un pressé et je rame.

 

:biere:

 

:respect:

Share this post


Link to post
Share on other sites
:/

 

Ok,

 

Tu sors ton Wave comme je l'ai dit. Avec le logiciel que tu veux soit tu le remets en Wav, puis le ré-encode en Mp3, soit tu le ré-encode en lame CBR directement.

Je vais te chercher un tutorial.  Là suis un pressé et je rame.

 

:biere:

 

:respect:

226950[/snapback]

Laisse tomber filioso, merci pour ton aide, mais je vais le réencoder , je viens de retrouver le xvid ou il y avait le son.

merci :biere:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...