Jump to content
Forums BHmag.fr

Impossible de forcer le mode UDMA


Recommended Posts

Suite à l'installation du nouveau firmware du Pioneer 109D sur mes deux graveurs,

j'en ai un qui est resté en mode PIO

alors que le mode de transfert : DMA si possible est coché

et qu'en dessous le mode de fransfert actif est le mode PIO.

 

J'ai été obligé de'utiliser DVRUpdate.

 

Mes deux graveurs sont sur une seule nappe.

Le slave fonctionne en DMA mais uniquement en Ultra DMA Mode 4.

 

Avez-vous une solution pour forcer le mode DMA.

 

Merci d'avance.

 

Alain

Link to post
Share on other sites
Suite à l'installation du nouveau firmware du Pioneer 109D sur mes deux graveurs,

j'en ai un qui  est resté en mode PIO

alors que le mode de transfert : DMA si possible est coché

et qu'en dessous le mode de fransfert actif est le mode PIO.

 

J'ai été obligé de'utiliser DVRUpdate.

 

Mes deux graveurs sont sur une seule nappe.

Le slave fonctionne en DMA mais uniquement en Ultra DMA Mode 4.

 

Avez-vous une solution pour forcer le mode DMA.

 

Merci d'avance.

 

Alain

236249[/snapback]

Salut,

pour moi avec mon plextor après que le graveur ai été reconnu, j'ai activé le dma sur le controleur IDE secondaire (là où j'ai mes deux graveurs) et reboot...

Apres il a fallu que je supprime ce controlleur IDEdans le gestionnaire de périph, et que je reboot... ca a fonctionné apres.

Essaie toi aussi.

Link to post
Share on other sites
  • 2 weeks later...

salut

j'ai eu le meme prob avec un HD

si tu as XP il faut supprimer une valeur dans la base de registre

 

Re-enable DMA using the Registry Editor
My thanks go to my fellow MVP Alexander Grigoriev who taught me this method.

Run REGEDIT. Go to the following key:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E96A-E325-11CE-BFC1-08002BE10318}

It has subkeys like 0000, 0001, 0002, etc. Normally 0001 is the primary IDE channel, 0002 the secondary, but other numbers can occur under certain circumstances. You have to go through these subkeys and check the DriverDesc value until you find the proper IDE channel.

Delete MasterIdDataChecksum or SlaveIdDataChecksum, depending on whether the device in question is attached as master or slave, but it can't actually hurt to delete both. Reboot. The drive DMA capabilities will be redetected.

Open Device Manager again and check whether the device is now actually using DMA mode. If so, congratulations, you've made it (at least until the next time Windows disables DMA).

 

http://www.michna.com/kb/WxDMA.htm puis arreter le pc puis le demarer, attention il faut pas faire un restart sinon ca sert a rien.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...