Jump to content
Forums BHmag.fr
Sign in to follow this  
Zzest

UT 2004

Recommended Posts

Bonjour tout le monde

 

 

voila j'ai un probleme avec ut 2004 , il ne se lance qu'apres + de 5min ou des fois il ne se lance meme pas ! :/ normalement mon pc devrait etre capable de le faire lancer a 30 seconde

 

 

mon pc :

 

 

athlon 2400+, 768 mo ddr sdram , carte graphique nvdia 5700 LE 256mo

 

 

 

pouvé vous maider merci d'avance

Share this post


Link to post
Share on other sites

j'ai oublié de preciser une chose

 

 

le premier lancement du jeu , tellement il est long , je fais alt gr + ctrl + supr et je fais terminer le proccesus , puis je relance le jeu et a ce moment il met plus super longtemps mais a peine 30 seconde ,

 

 

quoi qu'il en, soit il arrive souvent qui beug , ou qu'il est long :/

Share this post


Link to post
Share on other sites

Il se lance du cd ou du disque dur ? dans les 2 cas tu devrais voir si la source rame pas un peu, le disque gratte a fond quand tu le lances ??

Share this post


Link to post
Share on other sites

ben en fait, un copain me la preter , ensuite g mis tout les cd , en iso, et j'ai telechargé un crack

 

 

donc la je lai installé et il se lance a partir du disque dur ..

Share this post


Link to post
Share on other sites

oui oui ben j'ai le patch officiel en fait :D :D :D

 

 

mais le probleme est qui met deux heures a se lancer :/

 

 

un defrag ferait peut être avancé les choses ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...