Jump to content

Erreur de communication


benoit7000
 Share

Recommended Posts

Bonsoir,

J'ai un probleme dans l'installation de mon imprimante partagée (Epson Laser C900 !

 

Sur l'ordinateur sur lequel elle est installée elle fonctionne parfaitement.

 

Ensuite je l'ai partagé pour m'en servir sur d'autres ordi !

Et là, c'est le drame, je la vois bien dans les imprimantes elle est bien installée, mais impossible d'imprimer "erreur de communication" ....

 

Pourtant lorsque je regarde sur l'ordi-imprimante le gestionnaire d'impression et que j'envoie un fichier sur l'imprimante je le vois passer et hop il disparait sans s'etre imprimé !!!

 

Comment faire !! Avez vous deja rencontré ce problème !!

 

Merci de votre aide,

 

Benoît

Link to comment
Share on other sites

la meilleure facon d'installer une imprimante dans un reseau, c'est d'abord de le faire correctement sur un pc "maitre", et ensuite a partir des autres pc, tu fais "rechercher les imprimantes sur le reseau", la normalement il la detecte, l'installe comme il faut en te demandant le cas necessaire des pilotes, et apres tu lances une impression de test! :)

 

manip a faire sur chaque pc du reseau :biere:

Link to comment
Share on other sites

la meilleure facon d'installer une imprimante dans un reseau, c'est d'abord de le faire correctement sur un pc "maitre", et ensuite a partir des autres pc, tu fais "rechercher les imprimantes sur le reseau", la normalement il la detecte, l'installe comme il faut en te demandant le cas necessaire des pilotes, et apres tu lances une impression de test! :)

 

manip a faire sur chaque pc du reseau :biere:

 

+1 :yais:

 

Mais, quelques fois (je dis ça par expérience) vérifie les paramètres de ton firewall ! Ou, mieux, desactive-le pour installer les imprimantes et ré-active-le après (par précaution, débranche Internet pour ce laps de temps)

Link to comment
Share on other sites

Bonjour,

tout d'abord je vous remercie de vos reply, je vais essayer d'y repondre le plus précisement possible, cela fait 1 mois que je suis dessus et même avec des techniciens d'Epson !!

 

Mon imprimante est branchée sur USB001 Virtual Printer port for USB

 

Sur les ordis réseaux elle est branchée en USB001 Virtual Printer port for USB

 

Tous les Firewall sont désactivés !

 

Ce qui est fou c'est que lorsque j'envoie une impression depuis un ordi réseau (il me marque erreur de communication) je le vois passer sur l'ordi-imprimante et marquer impression en cours puis erreur de communication !!

 

Voili !!

Link to comment
Share on other sites

Bonjour,

tout d'abord je vous remercie de vos reply, je vais essayer d'y repondre le plus précisement possible, cela fait 1 mois que je suis dessus et même avec des techniciens d'Epson !!

 

Mon imprimante est branchée sur USB001 Virtual Printer port for USB

 

Sur les ordis réseaux elle est branchée en USB001 Virtual Printer port for USB

 

Tous les Firewall sont désactivés !

 

Ce qui est fou c'est que lorsque j'envoie une impression depuis un ordi réseau (il me marque erreur de communication) je le vois passer sur l'ordi-imprimante et marquer impression en cours puis erreur de communication !!

 

Voili !!

 

pour moi sur les postes reseau elle devrait etre branchée sur \\nom_du_poste\nom_du_partage et si elle est sur usb c'est pas surprenant que ca marche pas.

 

faut faire comme dit fbicia....

Link to comment
Share on other sites

Pas mieux !

 

Je viens de regarder le gestionnaire d'imprimante sur un ordi en réseau et elle est connectée sur USB mais je ne peux pas changer !!! et lorsque je fais bouton de droite sur l'imprimante > et propriété et là il me signale un erreur de communication mais finit quand même par m'afficher la fenetre. Mais je ne peux rien changer !

 

De plus, il parait qu'il peut y avoir un problème dans les droits .. invité et administrateur sur l'ordi sur lequel est branché l'ordi !!

 

Quelqu'un y connait il qq chose la dedans !

 

Voila ... c fou !

Link to comment
Share on other sites

Ca marche pas !! :/

Même lorsque je fais le partage en étant administrateur sur l'ordi imprimante !!!

Toujours la même chose je vois le doc passer dans le pool d'impression et ne sort pas sur papier !! :cool:

 

est-ce que tu as bien appliquer ma procedure? :/

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...