Jump to content

Windows98 1ère édition compatible avec la MSI K7T266Pro2 ?


zerocool.sl
 Share

Recommended Posts

Salut,

Je vient de télécharger la version française du manuel de la MSI K7T266Pro2 et lorsque je regarde dans la partie "Installation des Drivers", voici ce qui est noté :

 

Chapitre 4. Installation des drivers ...................... 4-1

Installation sous Windows® 98SE ........................... 4-2

Installation sous Windows® 2000 ........................... 4-3

Installation sous Windows® ME.............................. 4-4

Installation sous Windows® NT4.0 .......................... 4-5

 

La 1ère version de Windows 98 est-elle compatible avec la MSI K7T266Pro2 ou bien est-il indispensable d'avoir au minimum Windows 98SE ? (Mes problèmes d'installation ne serait-ils pas liés à cela ? )

Merci .

 

Grand Tour 300W

AMD XP1800+

MSI K7T266Pro2

Seagate Barracuda 40 Go UDMA 100 7200 Trs

DDRam 128 Mo (1 barette)

Radeon 7500 64Mo SDRam AGP

Carte Son Sound Blaster Live 5.1 PCI

DVD Pioneer A 04 SZ 10x/40x IDE

SCSI Adaptec 2904 CD

Graveur Yamaha SCSI 4/4/16

WinTV DVB-s

Ati-TV Wonder (en attente)

Windows98 first edition

Link to comment
Share on other sites

Que gère ta carte scsi?

Si possible, installe Win sans la carte.

quand windows est opérationnel, place ta carte et installe les drivers.

Vérifie sur le site du constructeur pour des drivers ou des infos et éventuellement contacte leur service technique (e-mail le plus souvent)

courage..., et il en faut

:biere: :biere:

Link to comment
Share on other sites

Win à été installé sans carte SCSI, c'est dès que je veut installer la carte SCSI que ça plante . Mais je vais essayer de relancer windows sans la SCSI et ensuite avec la SCSI et je verrait bien . Je vait aussi essayer d'installer la carte son (je vient de la récupérer de mon frère) .

Merci pour ton aide .

a+

Link to comment
Share on other sites

Ca y est, ça remarche .

J'ai enlevé la carte SCSI, désactivé la carte son de la carte mère ainsi que les pilotes, puis installé la carte sound blaster live 5.1 . Ensuite, j'ai réinstallé la carte SCSI, et là, après un léger blocage de quelques secondes, l'installation à pu se faire sans problèmes .

L'hypothèse la plus probable serais que la carte son intégré à la carte mère empêche la carte SCSI de s'installer .

Donc Windows98 1ère édition est bien compatible avec la MSI K7T266Pro2 .

Maintenant, c'est au tour de la WinTV DVB-s de m'emmerder . Après la mise en place, Windows démarre en mode sans échec . Je doit faire d'autre test, notamment tester sur d'autre PCI .

Merci à tous pour votre aide .

a+

Link to comment
Share on other sites

salut moi aussi j'ai une k7t266pro2 et moi aussi j'avais une carte scsi avec un vieux graveur et bien ça merdait pas mal,en faite la msi bootait pas,ou plutôt une fois le tour de la carte scsi il se passait n'importe quoi.

j'ai résolu mon prob en achetant un nouveau graveur 24x en ..... ide bien sûr.

ma carte était une tekram dc ...quelque chose :)

Link to comment
Share on other sites

J'ai eu à peu près le même problème que toi. J'ai récemment changé la carte mère, le boitier, la carte vidéo et le processeur de mon ancien ordi, mais j'avais gardé Win98 1ère édition. :eek:

 

Mais problème, la carte vidéo ne marchait pas (problèmes avec directX )et la carte mère aussi car elle ne trouvait pas la carte son. Je suis allé chez mon revendeur et il m'a dit que c'est normal car il faut Win98 SE. Il me l'a installé et maintenant, tout (à peu près ) marche. A mon avis le problème vient de là, Win98 et Win98SE ont une interface identique mais sont différents de par leur prise en charge du matériel récent. :ange:

Link to comment
Share on other sites

sans vouloir être pénible moi mon problème de carte scsi se poser avant le chargement de l'os.

d'ailleurs j'avais à la fois 98se et xp sur deux durs différents et que je boote sur l'un ou l'autre cela ne changeait rien.

donc il est possible que passer à w98se ne change rien donc il n'y a qu'un façcon de s'avoir c'est d'essayer,alors tiens nous au courant

:D a+

Link to comment
Share on other sites

tu connais le mec têtu et bien c'est moi :enerve: .

je comprennais pas pourquoi w98 1ere edit poserait problème j'avais un petit dur ou je m'étais les données .

nickel ni une ni deux j'ai testé .....................

ça marche très bien et ça fait presque une semaine que ça marche.

donc pas de prob de ce coté là et du coup je pense que je mets tout le monde d'accord,cette carte mère est très bien et pas de prob de compatibilité à signaler :biere:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...