Jump to content

XP SP2 "Scan" automat.


Recommended Posts

Bonjour à tous

 

Chaque fois que je connecte un disque dur externe ou un cd/dvd

Xp lance une fenêtre "scanant" le contenu automatiquement.

Cela me"pompe" l air !!

Un membre peut il me guider si une possibilité existe de mettre en veilleuse cette emm...

 

Merci d avance

 

Sanstif

Link to comment
Share on other sites

C'est le module d'execution automatique, il scanne les repertoires pour te proposer une liste de programmes les plus aptes à lire le contenu, ça me saoule aussi ....

 

si ca peut t'aider :

 

En temps normal, sous Windows 2000 et Windows XP, une fenêtre s'ouvre automatiquement lors de l'insertion d'un cd, d'un DVD, d'une clé USB ou d'une carte mémoire afin de proposer différentes actions à effectuer ("ouvrir le dossier", "copier avec...", "lire avec,...", "ne rien faire...", etc.).

 

Si cette option est désactivée, il est possible de suivre les pistes suivantes :

 

1) Sélectionner le lecteur concerné dans le Poste de Travail (par exemple E:), faire un clic droit, puis propriété / exécution automatique et cocher "Me demander"

 

2) Cliquer Démarrer/Exécuter, puis saisir la commande suivante :

 

gpedit.msc

 

 

- Cliquer sur Configuration Ordinateur/Modèles d'administration/Système

- Double-cliquer sur "Désactiver le lecteur automatique"

- Vérifier que la valeur par défaut est "Non configuré" ou adaptez la à votre goût.

- Valider en cliquant sur OK

 

Néanmoins, il n'est pas possible par ce biais de désactiver l'option en fonction du type de média.

Link to comment
Share on other sites

C'est le module d'execution automatique, il scanne les repertoires pour te proposer une liste de programmes les plus aptes à lire le contenu, ça me saoule aussi ....

 

si ca peut t'aider :

 

En temps normal, sous Windows 2000 et Windows XP, une fenêtre s'ouvre automatiquement lors de l'insertion d'un cd, d'un DVD, d'une clé USB ou d'une carte mémoire afin de proposer différentes actions à effectuer ("ouvrir le dossier", "copier avec...", "lire avec,...", "ne rien faire...", etc.).

 

Si cette option est désactivée, il est possible de suivre les pistes suivantes :

 

1) Sélectionner le lecteur concerné dans le Poste de Travail (par exemple E:), faire un clic droit, puis propriété / exécution automatique et cocher "Me demander"

 

2) Cliquer Démarrer/Exécuter, puis saisir la commande suivante :

 

gpedit.msc

 

 

- Cliquer sur Configuration Ordinateur/Modèles d'administration/Système

- Double-cliquer sur "Désactiver le lecteur automatique"

- Vérifier que la valeur par défaut est "Non configuré" ou adaptez la à votre goût.

- Valider en cliquant sur OK

 

Néanmoins, il n'est pas possible par ce biais de désactiver l'option en fonction du type de média.

 

 

 

Merci de ton aide.

 

J'ai effectivement résolu le problème en réactivant le "ne rien faire" pour chaque type de fichiers sur le lecteur choisi.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...