Jump to content

Freeze >> causes ?


Richard
 Share

Recommended Posts

Salut,

 

Mon frangin a un problème avec son PC, et je dois bien avouer que je sèche aprés avoir essayé diverses bidouilles (d'habitude, je trouve)...

:(

 

Le PC en question freeze de manière carrément aléatoire (une semaine sans rien, puis un jour ou ça n'arrête pas, le lendemain 1 fois, puis 2 semaines sans problèmes, vous voyez le truc ?). J'ai donc d'abord pensé à la SDram, en remettant les options bios en "full auto". Rien n'y a fait. J'ai réinstallé les Via all-in-one, rien non plus. Flashage avec la dernière version du bios, nada.

 

OS : Windows XP pro + upd

 

Matos :

Proco > Athlon 1ère mouture (pas xp), 1000 Mhz

CM > MSI K7T Pro2-A (MS-6330), chipset via kt133a

Ram > 512 Mo SDram 100 Mhz (passe en 133 Mhz)

CG > Radeon vivo (1ère du nom)

DD > IBM 20 Go

Son > SB 128 PCI

 

Rien n'est overclocké, toutes les options BIOS ont été remises par défaut. L'installation est propre (nouvelle partition + format c: + install). Visiblement, il n'avait pas ce problème sous Windows 2000.

 

Là, ça m'échappe totalement.

Quels pourraient être les causes de ce freeze intempestif ?

Trop de Ram à gérer ? (m'étonnerait, quand même)

Chauffe trop ? (pas de raisons, il le faisait pas sous 2000)

Incompatibilité avec le chipset VIA ?

Autre ?

 

Et bien sûr, si vous avez été dans le même cas ou que vous détenez une solution miracle, n'hésitez pas à m'en faire part. (pour l'instant, une grande envie de baffer me démange...).

:D

Link to comment
Share on other sites

j'ai eu ce genre de blème,finalement c'était une barette de ram qui était en train de mourir!teste les pour etre certain avant de chercher trop loin. :biere:

Link to comment
Share on other sites

Salut.

 

Quelques idées, je t'en fais part, vu que tu as du pas mal faire d'essais !

 

Ram > 512 Mo SDram 100 Mhz (passe en 133 Mhz)
Evite tout overclockage tant que ton systéme n'est pas stable.

 

Son > SB 128 PCI

Beaucoup de problème sur les sites ont été cités avec des cartes Sound Blaster sous WinXP, j'en ai moi même fait les frais. le problème est généralement réglé en changeant la carte de SLOT PCI, aussi en utilisant les derniers drivers.

 

A+

Link to comment
Share on other sites

c'est clair que pour être sûr il faut mettre la RAM à 100.

 

J'ai eu un pb similaire car j'avais une barette 64 Mo PC100 et une 128 Mo PC133, la ram était toute en 133 et sur quelques jeux, ça plantait, et même des fois dans des trucs qui demandent beauoup de RAM ( photoshop, et des trucs dans le genre).

 

Je pouvais pas mettre la RAM à 100 sinon mon Athlon XP devenait un Athlon 1100 MHz !

 

Finalement j'ai du enlever la barette 64 Mo.

 

Mais les athlon normaux ont un fsb de 100 MHz, ça devrait pas trop déranger si tu mets la RAM à 100 MHz.

 

La meilleure solution est de virer cette RAM et de mettre de la 133 MHZ, ou de se la jouer economique et de mettre le FSB à 100/100 au lieu de 100/133

Link to comment
Share on other sites

  • 1 month later...

essaye de voir chez Msi si il y a un patch corrigeant un prob avec le chipset Via. moi j'avait le meme probleme avec une MSI K7 turbo2.

 

Le patch s'appelle "via latency patch" ou qqlq chose comme ca

Link to comment
Share on other sites

petite question, ton proc c les tout premier athlon 1Ghz a 100Mhz FSB

ou la seconde 1 Ghz avec 133MHz?

Link to comment
Share on other sites

  • 1 month later...

:D

Il m'a fallu longtemps, mais j'ai enfin trouvé...

 

Ce bruit de "dégazage" était dû à un condensateur sur la carte mère. Carte mère (MSI) foutue, alors qu'elle avait à peine 6 mois. Je viens d'acheter une ECS k7s5a, trés bonne carte pour pas chère.

 

ça marche !!!

Tout est rentré dans l'ordre (et mon frère est soulagé).

A+

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...