Jump to content
Forums BHmag.fr

carte mère avec sata 2 qui fonctionne en sata 1


Recommended Posts

Pas de support nVidia officiel pour les chipset nForce, semble-t-il. Trop vieux pour Windows 10.

Peut être rechercher les derniers pilotes pour ce chipset et tenter une installation.

Peut-être aussi tester le mode RAID (même avec un seul lecteur), au cas ou.

Link to post
Share on other sites

dans le gestionnaire de périphériques, on parle bien bien du contrôleur de stockage, c'est ça? j'ai le 10.6.0.23 en date du 23-09-13, de chez nvidia, pas trop vieux quand même pourtant...

je vais tester le raid, on verra bien!

Link to post
Share on other sites

Mise à jour du firmware du SSD alors ! certains ont un bug d'origine.

 

euh ça se fait comment ça?

 

j'ai le sandisk plus en 120gb

 

edit: mais speccy me l'a bien détecté en sata 3, vitesse théorique de 6 gb, donc ça devrait pas être un problème de firmware...

 

re-edit: je peux pas choisir ahci dans le bios (il le propose pas), ce serait pas ça mon problème (carte mère trop vieille...)

Link to post
Share on other sites

Après quelques recherches sur Internet, les SSD 6GB ont effectivement des soucis avec les cartes mères les plus anciennes. Tu n'es pas le seul à rester bloqué en SATA 1,5 GB (SATA I) avec un SSD supportant le SATA III connecté sur une carte mère disposant de ports SATA II.

As-tu essayer de "Bencher" ton SSD pour en connaitre les performances ?

 

En ce qui concerne la mise à jour du firmware, je ferais confiance au ToolKit de Sandisk.

En général, on lance l'application qui reconnait le SSD installé et éventuellement propose la mise à jour du Firmware si nécessaire (ou si possible).

Attention au chipset de la carte mère qui parfois est le point bloquant pour une mise à jour du Firmware.

Il peut arriver que, parce que le chipset est trop vieux et ne supporte pas le mode AHCI, le Tookit ne parvient pas à effectuer la mise à jour du SSD (vécu sur une Asrock conroe1333-d667).

Link to post
Share on other sites

Pas mieux que dit ci dessus, le site du constructeur, j'ai mis à jour plusieurs SSD pour diverses raisons, mais sur mon ancienne carte mère c'était un problème de qualité de transfert (problème de carte mère ?) qui faisait baisser la vitesse jusqu'en PIO (et ça fait pas rêver).

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...