Jump to content

Planté..!!! help!!


Recommended Posts

Salut à tous

Point de Départ : Update du bios 3.1……..3.5

Tout fonctionne bien, mais je m’aperçois que mon contrôleur secondaire ,qui dirige mon graveur, ne marche pas. Qu’à cela ne tienne, je réinstalle les pilotes Via ( 4.38 ).

Je relance une fois. Arrivé sur le bureau, contrôle : toujours pas de contôleur secondaire.

Je supprime alors le principal pour que win98SE redétecte, et je relance……et là plus rien.

La bécane s’arrête dans la phase de chargement. 3 ou 4 démarrage en mode sans échec n’y ont rien fait. 2 restaurations de la bdr non plus !!!

Pour info, W2K sur une autre partition fonctionne parfaitement…après réinstallation des 4.38.

Arrivée : Help ! Help !

Merci par avance

Link to comment
Share on other sites

Re-salut à tous,

Pb résolu...enfin je pense.

Explications: Passage du bios 3.1 au 3.5 car celui-ci était sensé mieux prendre en compte le ventilo à petite vitesse!!! Bidon. ça ne marche pas. Alerte aléatoire de la CM au démarrage.

Gros pb par la suite comme décrit précédemment. Sans doute aussi un pb de conflit entre 2 cartes PCI ( TEKRAM SCSI et Promise contôleur IDE ).

tourne et tourne plus de 98SE, qui avant fonctionnait impec.

Donc retour au bios 3.1 et tout est rentré dans l'ordre!!

MORALITÉ: update bios MSI :??: :( :eek:

Link to comment
Share on other sites

me dit pas que tu as la k7t266pro 2

moi aussi avant de renouveler mon graveur, j'avais un graveur sur carte scsi tekram dc390 je crois...

et bien ça merdait car incompatibilité.

pour le bios , le 3.3 est très bien

enfin si ça boote ca veut juste dire que le flashage a réussi.

mais certains paramètres ont pu être modifié et poser des problèmes comme des irq.....

Link to comment
Share on other sites

Si si , je confirme MSI K7T266a Pro2 !! :) :)

De retour avec le 3.1 et pour l'instant aucun pb, sauf parfois la mauvaise reconnaissance de mon ventilo qui tourne à 2500-2600rpm, mais avec le 3.5 qui devait regler le pb pareil...alors :??: :??:

En ce qui concerne le 3.3 vu les commentaires sur http://www.msi-computer.fr/ :eek: :eek: je préfère m'abstenir :P :P

Link to comment
Share on other sites

ne fais pas attention au commentaire sur http://www.msi-computer.fr/

la plupart du temps ce sont de vrai newbee et ils font n'importe quoi.

si tu fais les choses calmement et comme il faut c'est rare d'avoir un problème, ça peut arriver, mais bon......

 

tu n'as pas trop de commentaire sur la 3.5 parce qu'elle est plus récente, mais ça va venir

 

quand au prob avec carte scsi, je confirme :biere:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...