Jump to content

config War 3


Robin
 Share

Recommended Posts

Même en 640x480 avec tous les détails et anims au minimum, ça risque de ramer pas mal. :(

 

Au boulot sur un P3 933 + TNT2M64 + 128Mo de RAM ça rame trop. C'est limite injouable. Quand il ya rush c'est même pas la peine :triste:

Link to comment
Share on other sites

Ah bon, Warcraft c'est si gourmand que ça ??

 

Chez moi il tourne à 100% de fluidité... en 1024*768*32bpp tous les détails au max...

 

Mais bon d'ordinaire les jeux de RTS sont globalement moins exigeants que les autres (Quake-Likes par exemple).

 

Ben sinon désactive la synchro verticale dans les drivers...

 

:biere: :biere:

Link to comment
Share on other sites

La carte graphique jour un role important pour Wacraft III. Pour preuve j'ai installé ma geForce4ti 4200se sur un PC au boulot et ça marche dix fois mieux. Très jouable en 800x600 détails et anims à fond. Pour le 1024x768 il faudrait 128Mo de ram en plus pour éviter le swap.

 

L'installation d'une Ti4200SE au travail c'était bien entendu purement à titre de test hein... :o :ange:

Link to comment
Share on other sites

je pense que c'est assez gourmant quand même mais que tout dépend de ta map,

par exemple j'en ai fait une avec l'éditeur qui en passant est vraiment super gourmand en ressource.

bref, un max d'unités neutres, un max de portail , arbre.......

et ben quand il y a un gros rush, style l'ordi et moi on se croise là où il y a de méchantes unités neutres, alors les 1 Ghz et 128 de Ram ne sont pas de trop ;)

 

d'ailleurs dès que je la finis et que je l'aurais bien testé en réseau avec des potes, je la proposerais dans la section qui va bien ;)

mais je préviens c'est une map lachage avec des unités inédites, et des bouquins d'améliorations à tout va, de quoi avoir des héros qui tiennent la route :D

gros bourrin seulement..........

Link to comment
Share on other sites

  • 2 weeks later...

Salut, je suis un petit nouveau :D

Pour ce qui est de warcraft3, moi j'ai un XP 1700 avec GeForce4 64

et ca marche bien :lol:

Mais par contre, j'ai essayer sur un athlon 900 avec TNT2 32Mo

et 128 de Ram et ca lagait quel que soit la resolution des que quelques unités apparraissait a l'ecran et ça je ne l'explique pas.

 

J'ai eté par contre etonné de la fluidité sur le net avec ma connection 56K

ca ne lag presque jamais alors que sur Sarcraft(config min penthium 75MHz) ca lagait presque a chaque partie :??: :??:

Link to comment
Share on other sites

Je précise que le petit atlhon 900 c le mien :(, ça lagai moins avec une résolution a 800*600 et les niveau de détail moyen, ça doit etre a cause de ma ram (128 sdram, promis j'essaye de convaincre mes parents de passer a 512 :D )

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...