Jump to content

Problème xp et firewall?


Recommended Posts

Bonjour tout le monde,

voila la petite histoire: (info mon pc est sous XP)

Hier j'ai laissé mon pc allumé tte la journée, connecté sur le net (connexion adsl chez free)

le soir quand je suis rentrée, je n'avais plus d'accés internet par IE (version6 sp1), ni par outlook

Mais ce qui a de plus surprenant c'est que je pouvais qd même utiliser msn, donc la connexion existe, mais pas d'accès par IE ou outlook.

 

J'appelle Madame Hotline, on fait des test de ping, délai d'attente dépassé, patin couffin... le gars prend mon IP il ne voit pas mon ordinateur, invisible pour lui.

Ca peut venir d'un problème de port, puisque msn marche (le port 5000 qq chose est donc ouvert pas les autres), donc problème de firewall apparemment.

je vire mon firewall (zonealarm), pas de changement.

j'avais viré, il y a quelques jours le firewall de xp. je vérifie qu'il est bien inactif et là j'ai un message d'erreur, je cite:

Windows ne peut pas afficher les propriétés de cette connexion, les informations d'instrumentation de gestion de Windows (WMI) pourraient être corrompues. Pour corriger ce problème, utilisez la restauration du système pour restaurer windows à une version précédente (point de restauration)...

 

J'ai donc fait une restauration, un point de restauration où il n'y avait aucun problème

Résultat ça ne marche pas.

 

Je pense que c'est le firewall d'xp qui me bloque l'accès :??: comprends pas je l'avais viré, j'ai tenté aussi une réparation, résultat néant. estce que quelque chose serait entrée dans le pc dans la journée :??: , pas de virus j'ai testé. :(

 

Lorsque je trouve pas de soluces j'ai tendance à reformater, comme ça c'est plus propre mais si vous aviez des infos qui m'éviteraient un reformatage ça serait sympa!!

 

Donc j'ai pas d'accès au net (pas possible de dl quoique ce soit pour réparer) là je post du boulot :D

 

Merci d'avance :D

Link to comment
Share on other sites

format c:

 

on renacle toujours à cette solution, soigner le mal par le mal. Mais au final, si on prend en compte le temps passer à galérer, a essayer de détecter l'origine de la défaillance, on perd plus de temps qu'une réinstall.

 

donc...

Link to comment
Share on other sites

ah zone alarm :triste:  :triste:  

 

 

le true vector est partis en couille et te bloque tout....

 

desinstalle ZA

chope regleaner

ds software tu vire    true vector

 

 

c est bon :biere:

 

Effectivement, quand j'ai désinstallé zone alarm j'ai eu un message d'erreur avec TrueVector Engine, je n'ai pas vraiment prêtée attention puisque ZA s'est désinstallé.

regleaner, élément de la base de registre? en virant TrueVector ça débloque tout?

Bon toute façon je vais tester et pis si ça marche pas je reviendrai :nerveux:

@+ :D

Link to comment
Share on other sites

En général il suffit de remettre ZA hihi puis de fermer l'explorer et le relancer ensuite. :D Sinon, au pire relancer ZA puis le recouper proprement "shutdown zone alarm" dans la barre des tâches, l'icône.

 

Sinon, c'est un problème de config mais c'est assez facile à régler.

 

N'aurais tu pas tuer ZA à partir du gestionnaire des tâches par hazard ? :D

 

ZA : Interface ZA + TrueVector. :)

 

Enfin, j'ai du avoir ça 1 ou 2 fois depuis que j'ai ZA c'est à dire 8 mois.

 

No panik et no format mdrrrrrrrrr... :lol: :lol:

 

@+ PHoenix.

 

ps : salut les formateurs fous. :D ;)

Link to comment
Share on other sites

coucou

 

Phoenix, j'avais désinstallé ZA puis réinstallé puis désinstallé à nouveau voyant que tout était bloqué encore.

 

COKE 15 thank you very muchhh ça a marché au poil. j'ai viré true vector dans la base de registre et c'est de chez moi que je poste là! :D :D , ça marche au poil :yais:

pas de reformatage en vue donc

 

Merci encore, doués les ptits pères! :biere:

@+ :D

Link to comment
Share on other sites

Arf, zut.... :triste:

 

J'ai tenté de t'aider même si je n'ai jamais eu ce problème où truevector bloquait tout même après désinstall.

 

Moi je parlais d'un prob. que j'ai eu reiglé en relançant simplement ZA.

 

Joli ça Coke :) :biere:

 

@+ PHoenix.

 

Ps : tu utilise la version Free ou Pro up to date ? Enfin tu utilisais!! :lol: Dégoutée par ZA :??:

Link to comment
Share on other sites

Je sais en tout cas que lancer ZA quand le fw de Xp est lancé peut

donner des résultats plûtot surprenant :lol: style oups j'ai plus internet.

 

Mais alors moi c'était plus rien mais plus rien dutout sous le mail, ma config internet n'existait plus, une ip bidon. Bizarre.

 

Enfin, en réinitialisant le modem + pc hop c'était reparti. (1) L'avantage avec les cablo-modems c'est qui suffit presque de le brancher et ensuite de surfer. Pas de phase de connection du modem à l'ISP c'est instantané. :)

 

@+ PHoenix.

 

(1) shut down - warm up lol pfff... :lol:

Link to comment
Share on other sites

perso ca m est arriver 2 fois ,la 2eme jais ete obliger de format car meme virer ca bloqait tjrs...je pouvais juste down avec flashget et pis c etait tout.....

 

 

y a 2 semaine la meme chose chez un potes......

 

donc ZA :nerveux: :beurk: en plus ZA ne me permettait pas d ouvir les pages SSL....embetant qd tu veux te proteger qd tu fait des commande sur le net....

Link to comment
Share on other sites

Salut,

 

Je crois me souvenir que si le fw d'xp est actif puis qu'on lance ensuite

celui de ZA (par ce qu'on a oublié de couper le 1er avant).

 

Quand on veut couper ZA, truevector ne peut être déchargé à cause d'xp.

 

Je suis pas sûr mais maintenant je me souvient bien avoir eu ça de plus

au redémarrage ZA se cassait la g... lol car celui d'xp était tjrs actif.

 

Mais TrueVector toujours actif malgré tout mais 2 fw = tout est bloqué.

Et comme l'interface de ZA est out bien pas moyen d'évitter la même

m.. au reboot :lol:. (désactivation du démarrage auto de ZA)

 

Enfin, je ne me souvient pas exactement ce que j'avais fait pour régler ça. Mais il me semble que j'ai tué la tâche truevector dans le gestionnaire de tâche puis désactivé le firewall d'xp puis relancé. (+/-)

 

Coke, ça ne te dit rien ? Ce serait pas ce genre de prob que t'as eu. :) Sinon je sais pas... :lol:

 

@+++ stp coke. :biere: :biere:

Link to comment
Share on other sites

et donc la question qu'on va se poser éternellement, savoir quel firewall on doit utiliser vu que ZA est apparemment défectueux, bizare j'ai jamais eu de pb avec sous W98.

il en faut? il en faut pas? la question subsiste! :nerveux:

d'après les tests agnitum est le meilleur alors on va tenter même si il est difficile à configurer parait il

j'espère qu'il existe un mode d'emploi :roll:

 

@+ :D

Link to comment
Share on other sites

Rachel,

 

Oui normalement il n'y a pas de doc avec la version free pour avoir toute

la doc suffit de la piquer dans la version d'essai de la version pro.

 

Oui mais êtes vous sur que le firewall d'xp n'était pas actif en + durant

le prob :??: Je suis currieurx c'est sans doute pas ça mais bon. :D

Histoire que je n'aie pas diserté dans le vite plus haut.. :(

 

@+ PHoenix. :biere:

Link to comment
Share on other sites

Tu n'as pas disserté pour rien phoenix, merci pour y avoir réfléchi.

peut etre que le firewall xp avait aussi planté puisque dans l'onglet avancé je n'avais qu'un message d'erreur disant que c'était corrompu.

 

Après avoir viré true vector ma connexion a marché mais j'avais toujours le message d'erreur, :( et comme j'aime po les messages d'erreur :enerve: j'ai reformaté :D

 

et maintenant que tout marche nickel ma connexion adsl a un gros pb de débit. Mon modem marche très bien j'ai appelé la hotline, les test ping étaient réussis, ça viendrait peut etre de FT qui fout le BINZ. et ils savent pas qd ça va s'arranger :nerveux: :nerveux: :)16

 

@+:voila:

Link to comment
Share on other sites

heu pour l'info "Format c: /q /u "

 

ça va plus vite...que "format c:" tout court.

 

 

Si c'est juste un format pour faire une reinstall.

 

Pour le premier formatage d'un disque dur neuf faut faire format c: tout court.

 

tu gagnes une demi-heure sur un 80 Go avec ces options.

:biere:

Link to comment
Share on other sites

Bien je dirais que tout le monde devrait mettre le firewall d'xp au moin pour la raison qu'on n'est jamais assez prudent.

 

Sinon testez Outpost, ZA ou d'autres... bien sûr rien de tel que les fw gratuits pour tester. :cool:

 

@+ PHoenix. :biere:

Link to comment
Share on other sites

Look'n'Stop  +

Windows 95, 98, 2000, Me, XP. Look'n'Stop est un étonnant petit firewall (355 ko) dont la version "Lite" est gratuite (et en français. Cocorico !) qui utilise un système de règles paramétrable par l'utilisateur. La configuration d'origine est toutefois suffisamment bien conçue pour que les débutants puissent se contenter de l'installer... sans se poser d'autres questions. Pour en savoir plus, cliquez ICI.

attention : le seul vrai défaut de Look'n'Stop provenait de son incapacité à analyser les tentatives de connexions "en sortie" de votre ordinateur (ex.: quand un Troyen essaye de contacter son maître), à la différence de ZoneAlarm ou de TPS (voir ci-dessous). Il existe désormais une version 2 payante (39 €) qui règle ce problème et qui s'affirme indéniablement aujourd'hui comme l'un des meilleurs firewalls existants sur le marché. A noter que ce pare-feu est l'un des seuls à passer avec succès les fameux tests de sécurité Leaktest, Yalta, Tooleaky, FireHole et Outbound.

téléchargez la version Lite gratuite pour Win 9x, Me,

2000 (1.04)

téléchargez la version professionnelle d'essai pour Win 9x, Me, 2000 (2.04)  

consulter (l'excellente) FAQ en français de Look'n'Stop

 

Lu sur WEBSECUSER.

 

Sur Firewall.net Looknstop version payante obtient la meilleure note ...

Je pense que cela doit être le meilleur à l'heure actuelle.

 

Si quelqu'un a d'autres infos...qu'il n'hésite pas à en faire profiter tout le monde.

 

Voila .

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...