Jump to content

Carte mère MSI KT7 Turbo


Scoubidoo
 Share

Recommended Posts

Avec cette CM, si j'arrête l'ordi via le menu arrêter Win XP, lorsque je remet sous tension l'UC, je suis obligé de faire un reset qui entraine l'arrêt de l'UC, je remet en route par le bouton power, et rien ne se passe, je suis à nouveau obligé de faire reset, et là l'ordi démarre.

Le processeur est un Athlon 2200 XP+.

Quelqu'un aurait-il la solution ?

Merci

 

PS: j'ai cherché un bios plus récent mais je n'ai pas trouvé.

Link to comment
Share on other sites

bonjour,

 

sur les connections de ta cm tu n'aurai pas inverser les cables

 

du reset brancher sur power et celui du power brancher sur reset ????.

 

a+

Link to comment
Share on other sites

Non jacquot, et ce que j'ai oublié de dire, c'est que le même problème se produit dans un autre boitier, puisque entre temps, j'ai changé de boitier. C'est exactement pareil.

J'avais aussi pensé à un pb de masse ou je ne sais quoi, mais c'est pas ça.

Link to comment
Share on other sites

Pour le diagnostic led, les 4 leds restent rouge, et donc seul l'alim fonctionne avant les reset:

le premier reset arrête l'alim et le 2eme initialise et permet un chargement du bios et fait démarer l'ordi.

 

Cette CM accepte plus que l'athlon 1800 xp+ car au moment de la fabrication, il n'y avait pas plus que 1800 xp+

 

Le bios a été mise à jpour pour accepter plus.

 

La CM n'a pas de défaut puisquelle a tourné nickel avec un athlon 1 ghz et apré 1700 xp+

 

Quand j'ai changé le proc, juste avant: nichel et dés que j'ai mis le 2000, ça m'a fait ce que j'ai décrit plus haut.

Link to comment
Share on other sites

Sur le site de MSI, il est pourtant specifie, sur la page du BIOS pour les series 6330 (donc ta K7T turbo mais aussi d'autres) que la K7t turbo

n'accepte pas plus que l'ATHLON XP 1800+, seule la K7T Turbo2 accepte

des CPU comme le tien.

Link to comment
Share on other sites

PB resolu !!!!

Et tout tourne comme sur des roulettes.

 

Ce que j'ai si ça peut servir à quelqu'un:

 

OS selection for DRAM>64 mb : activé

Memory Hole sur 15-16M

 

Ca marche et je touche plus à rien.

 

OUF !!!!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...