Jump to content
Forums BHmag.fr
Sign in to follow this  
tokol

Mon bios ne s'initialise pas :/

Recommended Posts

Voila lorsque j'ai voulu intaller ma nouvelle cm et mon nouveau cpu , le pc s'allue mais aucun bip rien.... l'écrant ne persoit pas de signale et reste en mode vielle.

 

Pour info ma new CM = Chaintec ZJNL1

CPU = AMD Barton 2800+

Hercule Radeon 9800 Pro

3 x 256 DDR Noname pc 2100

Carte sob sound blaster Live 5,1

Alim Enermax 460W

Boitier Termaltake Xaer 3

 

j'ai même tenté de mettre ma Gforce 4MX et le bios ne se lance tjs pas.

 

j'ai aussi tenté de remettre en marche mon ancien boitié avec Abit KG7 raid et Atlhon XP 1800 et même problème

 

Comme j'ai bien fait le montage et je lai même recommencé et je comprends pas merci si certains ont une solution je pense que ca doit etre un truc tout bête tout les switchs sont biens mis ou pe qu'un jumper est mal branché bref merci d'avance

Share this post


Link to post
Share on other sites

Pour le second pc avec Abit KG7 + Athlon 1800 + GForceMX 400

ka Carte mère beeo enfin mais elle fait des beeps long a l'infini donc je ne sais pas d'ou vient le problème ; si ca faisait 8 Neeps ca serait la carte vidéo mais la Carte mère beep sans s'arreter et j'ai testé en mettant une autre carte et tjs bep beep..

 

do,c je pause un peu je surf sur le mac et demain matin je my remet )

Share this post


Link to post
Share on other sites

oui mais bon avant que je débranche les nappes mémoires et hdd sur l'autre boitier tout marchait correctement :/

 

C'est a en devenire fou ca fait au moins 3 Ans que j'avais pas eu un tel problème

 

Demain je refais des tests pour remettre en marche mon ancien pc et si ca marche pas je vais voir un electronicien pour qu'il me dise ce qui va pas... :/

 

Et dire que j'ai une Lan prévue ce Week end enfin j'espère réglé tout ca avant.

 

Enfin je pense que je vais retourner la carte mère chaintek car elle beep pas et j'ai peur qu'elle a grillé ma radeon 9800 pro :/ enfin si je remet n marche l'ancien pc je teste la carte graphique )

Share this post


Link to post
Share on other sites

bon ben cest pas de ma faute mon montage était bien fait mais c'est ma CM chaintek qui était grillé des l'achat donc evidament le bios pouvait pas se lancer je me disais aussi ca beep pas ca doit être ma cm , mais ouf ma seconde config remarche et rien de cassé donc je renvoi ma new cm :)

Share this post


Link to post
Share on other sites

Enfin je me demande si je vais pas me faire remboursé ma cm chaintek plustot que de me la faire changé par une neuve qui marche , j'ai tjs était sur carte mère abit et j'ai jamais eu de probs la dessus , enfin des amis techniciens m'ont dit que chaintek faisait du trés bon matos trés performant mais trop , ils sont trop en avance et parfois le matos étant trop fragile ne tient pas le coup lorsque il est en contact avec une imcompatibilité mais que quand ca marche ya rien de mieux enfin je sens que je vais encore plus réfléchire quand a chosiri entre changer ma chaintek ou reprendre du abit , vous en pensez quoi ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...