Jump to content

Prob LED HDD


Death_Dream
 Share

Recommended Posts

Ben voila avec mon nouvo PC la led du disk dur ne marche pas, pourtant g tt bien branché mais ca clignote pas. De plus g un pote a qui ca fai le meme prob et comme par hasard on a tt les 2 un HDD seagate. mouais je voudrai bien savoir d'où ca peut venir, bon certes c pas un gros prob mais ca me fai un pe ch... donc si qqun sait d'ou ca peut venir ca serai cool de repondre, merci davance :biere:

Link to comment
Share on other sites

alors att , si c comme l'a7v8x je c ou c! les pins ou ya branché le power switch, speaker et tt tu regarde au dessus de tt ces pins et normalement yen a 2 et ya ecri en tt petit sur la cm just a coté IDE LED ou HDD LED! tu le branche la et si ca marche tjrs pas tu inverse et normalement c bon! sinon si c pas comme l'a7v8x (je c de koi je parle un collegue a cette cm et je lui ai branché la led dessus tt a lheure) et ben fo ke tu regarde un pe la ou ya tt les autres pins et tu cherche la meme inscription IDE LED ou HDD LED apres c la meme demarche!

 

bon je c c pas tres kler mais g ecris ca en vitesse express :D

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...