Jump to content

Probleme disk dur


Doe
 Share

Recommended Posts

Alors voila ce soir en voulant decompresser un .rar, mon IBM de 80go a bloké, cad que le decomp navancait pas et que jentendais laiguille du disk (aparament) qui soté et qui narrivait pas a faire ce qui lui etait demandé ....

 

 

jai donc rebooter, et la mahleur, cela ma fait le meme coup que pour mon maxtor de 120go ya 15jours, cad un boot super lent (plus de 2min avec 1go de ram et un 2000+ :/ ) ou la barre bleu de Xp au boot nen finit plus daller et venir, et puis par la suite, exactement le meme probleme que sur le maxtor, un ralentissement du DD ! affolant 8 min pour copier un fichier de 700mo, tout les lancement dappz sont a la limite de me faire planté, exemple je lance nero et la ca me ralentit a un tel point ke winamp lis ma zik par sacade et au ralenti ... bref il tourne au ralenti snif

 

 

cela ma fait pareil sur mon maxtor ya 15jours et je me demande si c'est une coincidence ou bien alors autre chose .... surchauffe ? alim ?

 

de plus il nest sous garantie et donc je suis dans la mouise :mmm: donc je me demandais quest-ce que je pourais faire pr essayer de le sauver ?? formatage de bas nivo ?

 

Merci :respect:

Link to comment
Share on other sites

ben essaye d'abord de récupérer tes données de tte urgence (ne l'utilise plus et transfert sur un autre dur)... après tu peux effectivement faire un low format... :voila:

 

vraiment là, t'as pas de chance... tu les utilises 24/24 tes durs (genre P2P toute la nuit etc) ?? ou utilisation genre klk heures par jours ?

Link to comment
Share on other sites

Lut Boum ....merci de ta rep :yais:

 

En Effet, mon pc tourne 24/24 mais pas de P2P, jutilise jms ces trucs-la a part quelques fois kazaa, mais c'est tout .... donc c'est pour ca que je minquiete un peu .. :??:

 

jai une alim 250W, est-il possible quil y est une correlation ?

Link to comment
Share on other sites

non je pense pas que ce soit l'alim' mais bel et bien bien le fait qu'ils tournent 24/24... :mmm:

Les IBM bien qu'etant de très bons durs avaient pendant longtemps une recommandation de ne pas utiliser en tant que serveur ou plus d'un certain nbre d'heures d'affilée, ce qui est idiot mais qui les protègait légalement lors de la mort du dit DD par over-dose... :ooo:

 

je te souhaite plus de chance à l'avenir :yais:

 

PS si l'alim n'etait pas suffisante, ton PC planterait mais ne ralentirait pas.

Link to comment
Share on other sites

Oki merci alors !

 

mais c bizarre car la mon os marche encore et il est installé sur le dd defectueux. En fait ca marche mais tout est ralentit, c dmg ....

je pense aussi que le fait de le laisser 24/24 c'est pa trés bon quoique en ce moment il est on slmt 15/24h ....

 

Sinon jatends de recevoir mon new Maxtor et aprés je le formateré en bas nivo

 

Saurais tu comment seffectue cette manipulation. je pense savoir mais je suis pas sur. et ya til des risks pr un dd defectueux de faire ce genre de formatage ??

 

En tout cas, encore merci de ton aide :ange:

Link to comment
Share on other sites

Vérifie-tu la temp de tes DD ?? avec Mbm par ex ?  :ange:

 

Non parce si 80 ° tout le temps ça aide pas  :non:

 

Max 40 - 45 ° sinon  :decoiff:

 

@+  :frenchy:

euh moi jai speedfan mais je ne connais pas ton logiciel, mbm ? et en ce moment mon 80go est a 36°, et il est indiqué qau niveau perfs il est a 100% :decoiff:

Link to comment
Share on other sites

salut

ce n'est peut-être pas la soluce mais regarde si l'UDMA est activé sur ton contrôleur de disque :??:

SAlut,

 

c'est ou que je pourrais voir ce que tu me dis ? ;)

Link to comment
Share on other sites

QUOTE (Iceman @ Nov 14 2003, 07:00 PM)

salut

ce n'est peut-être pas la soluce mais regarde si l'UDMA est activé sur ton contrôleur de disque

 

 

SAlut,

 

c'est ou que je pourrais voir ce que tu me dis ? 

 

Dans gestionnaire de périphériques/controleur ATA/ATAPI IDE/controleur IDE/parametres avancées

si tu as un ATA 133 du dois lire ultra dma mode 5 :D

 

Cette été je me suis retrouvéavec du PIO (10min pour copier 700 Mo de DD à DD une plombe pour s'allumer ,s'éteindre...),un vrai rameur,bref j'ai flashé le bios avec le meme firmware pour rebasculer en mode 5

Link to comment
Share on other sites

QUOTE (Iceman @ Nov 14 2003, 07:00 PM)

salut

ce n'est peut-être pas la soluce mais regarde si l'UDMA est activé sur ton contrôleur de disque  

 

 

SAlut,

 

c'est ou que je pourrais voir ce que tu me dis ? 

 

Dans gestionnaire de périphériques/controleur ATA/ATAPI IDE/controleur IDE/parametres avancées

si tu as un ATA 133 du dois lire ultra dma mode 5 :D

 

Cette été je me suis retrouvéavec du PIO (10min pour copier 700 Mo de DD à DD une plombe pour s'allumer ,s'éteindre...),un vrai rameur,bref j'ai flashé le bios avec le meme firmware pour rebasculer en mode 5

Bah jai exactement le meme probleme que toi !! le meme au reboot, shutdown et copy de dd a dd

 

et je viens daller voir la ou tu me dis et ca me dis ca :

 

peripherik 0 : (le dd defectueux ou il y a XP) c un 80go IBM UDMA 100 je crois

 

type de peripherique : auto-detection (case grisé)

mode de transfert : dma si disponible

mode de transfert actif : Mode PIO (!!!!) :ooo:

 

 

peripherik 1 : (30go)

 

type de peripherique : auto-detection (case non-grisé)

mode de transfert : dma si disponible

mode de transfert actif : Non applicable

 

 

Donc aparement jai le meme truc que toi erf

ca veut dire koi concretement tout ca ?

c le disk dur qui est mal config ?

ya kkechose a faire ?

Link to comment
Share on other sites

Remet ton disque en Ultra DMA.

Ensuite si ton disque est blindé c'est normal qu'il soit ralentis.

Je ne peux pas le faire :

 

bah ya un hic je ne pas editer mode de transfert actif : Mode PIO

 

je ne peux pas le toucher :/ :(

Link to comment
Share on other sites

Mbm = Motherboard Monitor, le meilleur prog pour "monitorer" ta config :yais:

 

Mais bon si ton DD est à 36° de longue alors le prob n'est pas de là :(

 

Néanmoins ça te permettra de vérifier la temp de ton système, du proc etc.

 

Toujours utile surtout l'été :hello:

 

@ bon entendeur :frenchy:

 

PS : si tu limitais à 18H par jour tes problèmes devraient ne + se renouveller (en principe car en pratique les fabricants de DD déconnent :fume: :/ :voila: )

Link to comment
Share on other sites

Salut Doe

 

oui oui j'avais pareil que toi :frenchy:

 

le test qui tue :D ,tu vas dans le set up et tu regardes le mode de tes DD

comment?normalement t'es en auto tape sur + ou - ou entrée (je ne sais plus) pour passer en user et t'as le mode ,si t'as des ATA 133 t'es en mode 4,je crois que j'avais 2

Link to comment
Share on other sites

PS : si tu limitais à 18H par jour tes problèmes devraient ne + se renouveller (en principe car en pratique les fabricants de DD déconnent  :fume:  :/  :voila: )

jveux bien mais today je lai lancé 2h et il arete pas de se bloker, et je peux a peine lancer IE. on dirait que c'est laiguille dd DD qui arrive pas a bouger et qui bloque ....

Link to comment
Share on other sites

Salut Doe

 

oui oui j'avais pareil que toi :frenchy:

 

le test qui tue  :D ,tu vas dans le set up et tu regardes le mode de tes DD

comment?normalement t'es en auto tape sur + ou - ou entrée (je ne sais plus) pour passer en user et t'as le mode ,si t'as des ATA 133 t'es en mode 4,je crois que j'avais 2

ok lol jvai aller voir ca. jpense que je suis a ATA100 et pas 133 car il a plus dun an et demi mais je verais :) ...

 

mais alors mon disque je peux le recup ou pas ? :heu:

Link to comment
Share on other sites

j'en sais rien :D

 

par contre ,va sur le site du fabricant ,sure qu'il y a un soft pour tester ton DD

s'il y a des secteurs défectueux....

 

chez moi c'etait un pb de reconnaissance des DD par la CM(setup)

j'ai flashé le bios avec la meme version du firmware et apres mes DD était bien reconnu dans le setup et par xp et depuis nikel chrome :coolspot:

Link to comment
Share on other sites

moi le probleme c'est que mon disk dur, activesmart ou bien encore speedfan ou meme windows me disent quil marche parfaitement, meme sous DOS ...

 

 

:/ :/

Link to comment
Share on other sites

0-3 :frenchy: :frenchy: :frenchy:

 

Donc si tes DD marchent parfaitement comme c'était le cas pour moi

moi j'en avais conclu que c'etait un pb de reconaissance des DD par la CM....une solution ....flasher le bios :D

sinon branche les DD sur un autre pc :D

Link to comment
Share on other sites

0-3 :frenchy:  :frenchy:  :frenchy:

 

Donc si tes DD marchent parfaitement comme c'était le cas pour moi

moi j'en avais conclu que c'etait un pb de reconaissance des DD par la CM....une solution ....flasher le bios :D

sinon branche les DD sur un autre pc :D

ouais je vais tenter ca daller tester aiileurs.

 

mais par contre, je ne comprends pas pourquoi au bout de 2 ans de fonctionnemet nickel sou 98, 2000 et Xp, tout dun coup mon DD aurait decidé de ne plus marcher comme il faut alors quil etait parfaitement operationnel kke secondes avant, sachant que je nai pas fais de maj systeme ou des truc du genre recemment ...

 

bref je vais tenter ce que tu me dis :eek:

 

Merci ;)

Link to comment
Share on other sites

Quand 1 DD lache :decoiff: il ne prévient pas toujours :o :non:

 

Souvent c'est cash.

 

Me rapelle un seagate : le pc freeze total :voila: , reset :/ et alors le meme message que si vous laissez une disqueete no boot dans le pc ! :fuck: :(

 

Vous etes bon pour racheter un dur :eek:

 

Alors save de temps en temps l'essentiel (le mieux avoir 2 DD :D )

Link to comment
Share on other sites

Quand 1 DD lache  :decoiff:  il ne prévient pas toujours  :o  :non:

 

Souvent c'est cash.

 

Me rapelle un seagate : le pc freeze total  :voila: , reset  :/  et alors le meme message que si vous laissez une disqueete no boot dans le pc !  :fuck:  :(

 

Vous etes bon pour racheter un dur  :eek:

 

Alors save de temps en temps l'essentiel (le mieux avoir 2 DD  :D )

ouais je sais j'en est 3 meme, et jen ai qui viennet de lacher en 3semaines :decoiff: :decoiff: fai iech

 

 

mon dd est en mode PIO, comment je peut faire pr le mettre en mode DMA ?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...