Jump to content
Forums BHmag.fr

JBath

Members
  • Content Count

    17
  • Joined

  • Last visited

Everything posted by JBath

  1. Bonjour, A multiple reprises, lors d'analyses effectuées avec Baseline Security Analyser, la mise à jour critique MS09-O61 est signalée comme manquante. J'ai plusieurs fois téléchargé et essayer d'exécuter, toujours sans succès, le correctif proposé. Voici le nom de ce fichier proposé au téléchargement par "BSA" et qui ne s'exécute pas normalement : ndp1.1sp1-kb953297-x86_dbf23e456103c38626e03720df75c780d9bc48af.exe Cette mise à jour dite de sécurité pour Microsoft NET.Framework version 1.1 pour pack 1 pour Windowx 2000, Windows XP... refusant de s'ouvrir comme si elle ne concernait pas ma version Windows. Cette mise à jour est-elle vraiment critique ? Si oui que faire pour résoudre le problème ? Merci à qui pourrait me venir en aide. Cordialement. J'utilise Windows XP Professionnel Pack 3 PS Puis-je savoir comment vous joindre des copies d'écran en format JPG ?
  2. Bonjour, Finalement j'ai essayé la manip 1 préconisée dans ton premier post. a - Bien sûr pas de problème pour supprimer la clé d'installation : DDE7.... etc. b - Pas de problème pour réinstaller DotnetFX c - Par contre contre pas de réponse à la commande installer : NDP1.1sp1-KB866460-X86.xe téléchargé sur le site microsoft Lors de l'arrêt de l'ordinateur -> ouverture d'une fenêtre annonçant 5 mises à jour en cours -> moulinage incessant et sans effet (le temps du déjeuner) pour installer la première MAJ -> obligation d'arrêter le processus en pressant reset -> plantage du bios au redémarrage avec nécessité de presser F1 -> entrée -> échapp pour ouvrir Windows et divers programmes. Les rapports d'erreurs envoyés à Microsoft étant ceux-ci : Date et heure application Description de l’erreur taille 09/01 00:01:25 NDP1.1sp.KB3297-X86 Queue servicing Report 4.3Ko 07/01 23:57:36 idem idem idem 12/01 18:25:51 Microsoft Office Word temporairement sans réponse 2.9Ko 10/01 00:31:34 NDP1.1sp.KB3297-X86 Queue servicing Report 4.3Ko En conséquence j'ai effectué une restauration de systéme à la date du 6 -> suivi d'un Arrêt normal -> redémarrage avec à nouveau plantage à l'ouverture du Bios nécessitant mêmes manip que décrit fin du paragraphe 2. C'est vraiment la guigne... ce cela vaudrait beaucoup de merci à qui pourrait m'en sortir. Cordialement. Finalement la traduction et la lecture du post en anglais ne m'est pas apparu très explicite... peut être à cause de la traduction ?
  3. Bonsoir, Tout d"abord vif merci pour ton message. Deux questions me viennent à l'esprit : 1 - Sans rentrer dans les détails (je le pourrai si nécessaire) J'ai déjà essayé de supprimer certains fichiers notamment un utilisant un programme de désinstallation de Microsoft (je n'ai en mémoire la version exacte)puis ensuite essayer d'engager le processus de réinstallation... ce qui n'a pu se réaliser complétement. Problème lors du redémarrage il y a eu plantage au lancement du bios ce qui occasionné quelques frayeurs. J'ai cependant réussi à relancer. A priori çà fonctionne correctement. pour tous les programmes... mais je pas oser tenter un arrêt -> redémarrage. Ma question : est-il nécessaire de faire une restauration de système ou puis-je tenter directement la manip décrite dans ton premier paragraphe ? 2 - L'anglais n'étant pas mon fort... est-ce que la lecture du post indiqué dans ton second paragraphe est d'une utilité indispensable. Encore merci et @ + Très cordialement. A toute fin utile : ma configuration matérielle : Carte mère ASUS P5Q PRO Processeur INTEL Core 2 Quad Q9550 2.83Ghz Mémoire 4096Mo DDR2 PC8500 1066mhz Corsair TwinX Dominator Carte video RADEON X4670HD 512Mo DDR3 TC out/Dual DVI Carte Pinnacle Studio Movieboard PCI Plus DDur 5OOGo s-ata 2 300 Seagate cache=32Moo DDur 750 Go s-ata 2 300 Samsung cache=32Mo Lecteur DVDRrom 16x52 LG Lecteur/graveur Bluray HD-DVD LG GGW-H20LRB LightScribe CLAVIER & SOURIS LOGITECH DiNovo Keyboard WINDOWS XP Pack 3 (Professionnel)
  4. Bonjour, A multiple reprises, lors d'analyses effectuées avec Baseline Security Analyser, la mise à jour critique MS09-O61 est signalée comme manquante. J'ai plusieurs fois téléchargé et essayer d'exécuter, toujours sans succès, le correctif proposé. Voici le nom de ce fichier proposé au téléchargement par "BSA" et qui ne s'exécute pas normalement : ndp1.1sp1-kb953297-x86_dbf23e456103c38626e03720df75c780d9bc48af.exe Cette mise à jour dite de sécurité pour Microsoft NET.Framework version 1.1 pour pack 1 pour Windowx 2000, Windows XP... refusant de s'ouvrir comme si elle ne concernait pas ma version Windows. Cette mise à jour est-elle vraiment critique ? Si oui que faire pour résoudre le problème ? Merci à qui pourrait me venir en aide. Cordialement. J'utilise Windows XP Professionnel Pack 3
  5. Je désespère de n'avoir aucune réponse à mon problème. Je suis carrément dans la mouise espérant qu'une bonne âme viendra à mon secours. Ai-je bien installé les drivers ? Les fichiers zip demandent-ils des précautions particulières pour s'installer ou suffit-il d'un double clic s'il s'agit d'un fichier : EXE. Par avance mille mercis. Cordialement
  6. Bonsoir, J'ai entrepris la "remise en état" du PC d'un ami... hélas ! cela ne va pas sans problèmes. Notamment sur le plan de l'affichage... lorsque je vais dans : panneau de configuration -> propriété d'affichage -> Paramètres je constate ne disposer choix de couleurs : 2 ou 18 et en zone d'écran : 640 par 480 pixels. 2videmment les icônes et la taille des caractères sont trop grandes. Notez que le moniteur déjà ancien est un DAEWOO 1502B et la carte graphique standard PCI (VGA) (pilotes installés vga. driv) : accélérateur 3D : intel i740 J'ai de télécharger des drivers correspondants à ces périphériques : PV40V_9x et 1502B leurs installations n'a donner aucun résultat. Un vif merci à qui pourrait me tirer de ce mauvais pas. Cordialement.
  7. Bonsoir, J'ai entrepris la "remise en état" du PC d'un ami... hélas ! cela ne va pas sans problèmes. Notamment sur le plan de l'affichage... lorsque je vais dans : panneau de configuration -> propriété d'affichage -> Paramètres je constate ne disposer choix de couleurs : 2 ou 18 et en zone d'écran : 640 par 480 pixels. 2videmment les icônes et la taille des caractères sont trop grandes. Notez que le moniteur déjà ancien est un DAEWOO 1502B et la carte graphique : inteli740 J'ai de télécharger des drivers correspondants à ces périphériques : PV40V_9x et 1502B L'installation n'a donner aucun résultat. Un vif merci à qui pourrait me tirer de ce mauvais pas. Cordialement.
  8. Mon problème est apparemment résolu :) : l’encodage s’étant effectué normalement sans aucun message d’erreur. Pour obtenir ce résultat, j’ai procédé à une désinstallation complète de « Vos photos à la télé » notamment de résiduels de désinstallations antérieures concernant les versions 2007, 2006, etc. A toutes fins utiles, voici la marche suivie : 1- Via le panneau de configuration : clic sur démarrer -> panneau de configuration -> Ajout suppression de programmes -> sélection de vos photos à la télé -> clic sur désinstaller en suivant indication demandées. 2- Suppression des dossiers « Vos photos à la télé » du disque dur A - Dans poste de travail -> DD système -> Program Files -> Micro application -> suppression du ou des dossiers : Vos photos ... B - Ensuite vers DD système -> Program Files -> fichiers communs -> suppression du ou des dossiers : Vos photos ... C – Enfin vers DD système – Documents and settings -> nom utilisateur-> Application Data -> suppression dossiers se rapportant à : Vos photos …. 3- Suppression de dossiers dans la base de registre de Windows [ici prudence et attention s'imposent] Clic sur démarrer -> exécuter -> inscription : regedit - > clic sur OK -> A - clic sur signe + de répertoire HKEY_LOCAL_MACHINE -> SOFTWARE -> suppression des dossiers : Vos photos à la télé. B – clic sur signe + de répertoire HKEY_CURRENT_USER -> SOFTWARE -> suppression des dossiers : Vos photos à la télé Quitter l’éditeur de la base de registre Redémarrer Windows 4- Nettoyage, recherche d’erreurs et réparation des erreurs dans la base de registre avec CCleaner 5- Réinstallation « Vos photos à la télé version2008 » à partir du DVD-ROM selon procédé classique. 6- Ensuite j’ai renommé le fichier HDX4 [un message d'erreur apparaissant au lancement du logiciel avec demande d'enregistremrent du codec HDX4] -> Poste de travail -> DD système -> Program Files -> Micro Application - > Vos photo à la télé … -> sélection hdx4_dshow.dll -> renommer -> hdx4_dshow.dll.old 7- Enfin j’ai procédé, comme suggéré par le SAV de Micro Application, au décochage de certains filtres via -> Vos photos… -> Outils -> Options -> compatibilité : - AVIS_PASS - Nero DVD Decoder - Nero Video De »coder - PICVideo MJPEG decompressor - Pinnacle Audio Decoder - Pinnacle DCxx MJPEG Decompressor - XLDecompress OK pour validation. Suite à ces manipulations tout semble rentré dans l’ordre.
  9. Gorgorgueu... Merci pour ta réponse. Oui, à priori, l'incident semble se produire au même stade d'avancement de l'encodage. Toutefois, je ne saurais préciser la photo qui pourrait poser problème. A noter : toutes les photos sont de format JPEG et de taille identiques. L'espace disponible sur le DD destinataire du fichier (il s'agit d'un disque différent de celui supportant le logiciel) est important puisque supérieur à 100 Go. Encore merci et espérant une solution. Cordialement. Mariethe Oui, je l'ai vérifié en visionnant les videos ayant échoué, le bug se produit toujours exactement au même endroit de l'encodage, à la même photo .. Que faire ? Merci à qui peut m'aider !
  10. Gorgorgueu... Merci pour ta réponse. Oui, à priori, l'incident semble se produire au même stade d'avancement de l'encodage. Toutefois, je ne saurais préciser la photo qui pourrait poser problème. A noter : toutes les photos sont de format JPEG et de taille identiques. L'espace disponible sur le DD destinataire du fichier (il s'agit d'un disque différent de celui supportant le logiciel) est important puisque supérieur à 100 Go. Encore merci et espérant une solution. Cordialement. Mariethe
  11. Bonjour, 1 - Lors de l'usage du programme "Vos photos à la télé 2008" de Micro application un bogue se produit systématiquement. Ceci notamment au moment de l'encodage des fichiers video sous forme de fichiers MPEG2. Tous mes autres logiciels fonctionnent parfaitement. Le bogue provoque un blocage du programme avec l'apparition de messages d'erreur : L’instruction à «0x00000000 » emploie l’adresse mémoire «0x00000000 ».. La mémoire ne peut pas être « read » suivis des commandes : Cliquer sur OK pour terminer le programme - Cliquer sur annuler pour déboguer le programme 2 - J'ai effectué des diagnostics complets de la RAM (2048 Mo) avec Memtest86 et mtinst.exe de microsoft aucune erreur n'a été signalée. 3 - une vérification de DD (norme SCSI) et une défragmentation ont aussi été effectuées. J'utilise WINDOWS XP PRO. 4 - une vérification de directx >> via dxdiag dans executer" > à été exécutée. Tous les tests se sont révélés bons. 5 - Enfin j'ai procédé à une désinstallation de "Vos photos..." -> arrêt de Windows -> redémarrage -> nettoyage avec Ccleaner - > réinstallation du logiciel "Vos photos..." Cependant le bogue persiste et interdit de mener à bien l'encodage du diaporama. Le bogue survenant à environ 25 % du début d'encodage Je suis quelque peu désespérée :??: . Mille mercis à qui pourrait m'apporter la solution... Bien à vous très cordialement. Marithee
  12. Absent, je viens de rentrer. Tout d'abord merci pour ta réponse A priori, alors que j'utilise de nombreux programmes, ce problème concerne uniquement le programme indiqué. Cela tant au niveau du montage que de l'encodage. Au montage en prenant soin de sauvegarder régulièrement lorsque il y a bug on peut reprendre et finalement terminer le montage. Par contre au niveau de l'encodage il faut repartir à zero. Certes j'utilise Emule, Avast et autres programmes mais jusque là tout allait bien bien. Quant à une mise à jour ... rien de disponible. Je vais essayer le tuto d'Axtrane... Problème non résolu à suivre. Encore merci et bien cordialement.
  13. Bonjour, Je rencontre un problème lors de l'utilisation du logiciel : vos photos sur CD/DVD ... de Micro Application au moment de l'encodage video. Ce problème se traduit par le message d'erreur : l'instruction à "0x00000000" emploie l'adresse mémoire "0x00000000". La mémoire ne peut être read. Cet incident est systématique et toujours au même degré d'avancement de l'encodage. Une désinstallation et réinstallation du logiciel n'a pas apporté de solution. Mille mercis à qui pourrait m'aider à résoudre ce problème.. Cordialement.
  14. A nouveau merci Fbicia ! Tout particulièrement pour ton lien en espérant que j'y trouverai mon bonheur. L'espoir fait vivre !!! Cordialement
  15. Bonjour Fbicia Hélas, l'installation de NERO 7 n'est point récente .... et plus est j'ai depuis cette première installation exécuté une suppression des anciens points de restauration. N'empêche merci à toi.
  16. Bonsoir, Lors de la création d'un projet DVD-VIDEO avec NERO VISION EXPRESS 3, je rencontre le problème suivant : 1 - l'étape "AJOUTER DES FICHIERS VIDEOS" se déroule parfaitement. 2 - Par contre un bug bloquant le logiciel se produit systématiquement lors de l'étape PERSONNALISER LES PARAMETRES des MENUS lors de l'activation de la commande ARRIERE PLANS. La fenêtre située sur la droite : PROPRIETES DE L'ARRIERE PLAN restant vide et aucun des boutons de commande n'est actif. Toutes les autres commandes du menu d'édition : mise en page, boutons, polices, etc. sont actives et fonctionnent normalement. Seule ARRIERE PLANS pose problème. Merci à qui pourrait m'apporter la solution ! cordialement.
  17. Bonsoir, Je galère vraiment avec ce problème... et malgré l'appui du service technique de NERO je n'ai pas trouvé de solution. 1- Impossibilté de le désinstaller complètement. Toujours présent dans Panneau de configuration >> Installation/désinstallation de programmes. Le lancement de la désinstallation de solde systématiquement par l'ouverture d'une fenêtre avec le message : "ERREUR D'APPLICATION DES TRANSFORMATIONS. VERIFIER QUE LES CHEMINS DE TRANSFORMATIONS SPECIFIES SONT VALIDES". J'ai supprimé tous les "fichiers NERO" y compris en allant dans la base de régistre en incluant les fichiers cachés. J'ai en plus utilisé successivement Clean Tool NERO, CCleaner, JV16 POWER TOLLS et REGCLEANER pour nettoyer au mieux la base de régistre... afin de pouvoir réinstaller "proprement". 2 - Impossibilité d'installer NERO 7 V 7.2.0.3b : l'extraction des fichiers se fait normalement, par contre sous la fenêtre Nero ProductSetup un bug se produit, une fenêtre Windows Installer s'ouvre avec le message suivant : "ERREUR DE L'APPLICATION DES DIFFERENCES. VERIFIER QUE LES CHEMINS D'ACCES DES TRANSFORMATIONS SONT VALIDES". 3 - Par contre l'installatione de NERO 6.6.1.4 s'exécute sans la moindre difficulté. Je pourrais m'e, contenter si elle ne "buguait" pas bloquant carrément le fonctionnement lors de la création de projets DVD par NERO VISION EXPRESS V.3.1.0.25 Mille mercis à qui pourrait m'apporter une solution. Cordialement
×
×
  • Create New...