Jump to content
Forums BHmag.fr

neosat13

Members
  • Content Count

    15
  • Joined

  • Last visited

About neosat13

  • Rank
    Débutant
  1. Bonjour à tous. Voici mon problème. Je veux brancher un appareil au PC via un cable null-modem (port série) mais comme j'ai un portable et que sur celui-ci un tel port n'existe pas, j'ai décidé d'acheter un convertisseur R232/USB. Une galère pour trouver le driver pour Windows 7. Bref, je l'ai installé une première fois et c'est le port com 19 qui lui a été attribué. La deuxième fois c'était le port com 20 mais maintenant, impossible de me connecter à mon appareil. J'ai toujours le meme message d'erreur: Error: can't find any com ports - aborting. Quelqu'un a une idée pour résoudre ce problème ?
  2. J'ai déjà installé XP seulement celà a causé un problème vraiment inattendu. La batterie ne tient pas plus de 5 min. Je n'y comprends rien. Quelqu'un a une explication, voire une solution ? Merci d'avance.
  3. Bonjour. JJ'ai acheté un netbook sur ebay. Le problème c'est qu'il y a linux dessus et je n'y connais absolument rien. Alors j'aimerais changer l'O.S et y installer XP mais je ne sais comment faire ? Dois-je installer simplement l'XP sur le Linux et l'écraser ou dois-je le désinstaller ? Merci de votre aide.
  4. Je n'ai malheureusement jamais crée le DVD e-Recovery pour la restauration en cas de problèmes. Donc voilà. Mais je me pose une question: Est-ce qu'il est possible que Acer ait, volontairement placé, quelque chose (dans le bios ou ailleurs) pour qu'il ne soit possible d'installer Windows à moins que ça soit à partir de son fameux DVD e-Recovery ? Je dis ça parce que j'ai essayé d'installer Windows depuis 3 DVD différents et à chaque fois ça bloque ou erreur avec écran bleu. J'ai même essayé avec Windows XP et ça n'a rien donné non plus. Juste une précision, ça ne peut pas être le disque dur parce que j'en ai acheté un neuf identique à celui qui était dans le PC d'Acer (500 Go. SATA).
  5. Ayant eu des problème avec le HD d'un PC Acer, j'ai acheté un nouveau HD SATA 500 Go. Seulement, il m'est impossible d'installer Vista. Je viens bien la fameuse phrase de Windows "Loading files" mais juste après un message d'erreur ci-dessous: Windows Boot manager Windows failed to start. A recent hardware or software change might be the cause. To fix problem: 1) insert your Windows instalation disc and restart you computer. 2) Choose your language settings, and the click "Next." 3) Click "Repair you computer" File: \Windows\system32\ntkrnlpa.exe Status: 0xc00000221 Info: Windows failed to load because the kernel is missing, or corrupt. Quelqu'un pourrait m'aider svp ?
  6. C'est un disque dur d'un autre PC Acer. Bien sûr, Acer a , comme toutes les autres marques, une répartition et un logiciel de restauration dont l'une des options est de restaurer le PC à l'état d'usine. Seule particularité de cette foutue marque (Acer), si j'arrive à lancer le e-Recovery (le nom du logiciel d'Acer), celui-ci me demande un mot de passe, mot de passe que j'ai jamais reçu ni changé. J'ai beau lire sur le net pour ce problème, et il apparaît que ce mot de passe se trouve dans un fichier qui je peut éditer avec un logiciel. J'ai alors acheté un adaptateur HD IDE/SATA vers USB et là a commencé mon segond problème qui est à l'origine de ce post. Je tiens à préciser qu'il s'agit d'un HD SATA. Quand je le branche, il est bien alimenté et correctement branché, l'icône de l'usb apparaît bien à côté de l'heure. Le disque apparaît, comme je l'ai dit, dans le gestionnaire de disque mais "inconnu et non initialisé". J'ai essayé de l'initilisé mais il me donne un message d'erreur. Voilà.
  7. Bonjour fbicia, J'ai comme l'impression que je t'ai énervé. Il n'y a pas de raison, je crois que j'ai été correcte et respectueux. J'ai mal compris ta réponse ? ça par contre, tu as tout à fait raison. Le disque est détecté dans le gestionnaire de disque mais il est inconnu (et non initialisé) comme le montre la photo. Voilà. Je ne sais si cette information est utile pour la résolution de mon problème.
  8. Bonjour fbicia, Comme je l'ai dit dans mon post, si mon disque avait été détecté et été apparu avec les autres disques dans mon poste de travail, je ne serai pas là entrain de poser toutes questions, il n'y aurait pas de raison.
  9. Le disque n'est pas neuf, c'est justement pour récupérer des données que j'ai acheté cet adaptateur.
  10. J'ai acheté un kit pour pouvoir brancher les HD (IDE et SATA) sur le port USB mais j'ai un problème. Lorsque je le branche sur un port USB, j'entends le son habituel qu'emet Vista quand branche une clé USB mais, aucun nouveau disque n'apparait dans le poste de travail ou dans le cas de Vista, je dois dire dans l'icône Ordinateur. Aurais-je oublier une manipulation que j'ignore ? L'appareil a été livré sans driver et j'ai beau chercher un driver sur google mais sans succès. Merci de votre aide.
  11. Bonjour à tous. J'ai une clé USB où j'ai stocké certains documents. Ce qui se passe c'est quand je branche cette clé et que j'en vérifie les propriétés, il en sort que 78 Mo sont utilisés et qu'il reste 171 Mo de libre. Jusque là, je dirai que tout est normal. Le problème c'est que quand j'entre dans la clé pour consulter mes documents, je n'en trouve aucun, pas le moindre fichier, on dirait que la clé est vide. Je n'y comprends rien. Quelqu'un pourrait m'aider SVP ? Et merci d'avance.
  12. Bonjour. Je ne sais quel le problème mais le fait est que mon PC ne fonctionne plus. Je m'explique : au démarrage, tous se passe normalement mais au moment de voir mon bureau, tout ce que je vois c'est la flèche qui n'est autre que ma sourie et tous noir autour. Je ne sais pas si c'est le HD, la carte graphique ou autre chose. J'ai fait une réinstallation/réparation de windows XP, pour ne pas perdre mes données et ça s'est fait sans aucun incident ni problème mais n'a rien changé à mon problème; ce qui me laisse penser que le problème ne vient peut-être pas du HD mais c'est juste mon humble avis. La carte graphique ? et bien pendant la réinstallation de XP, tous s'affichait normalement. Alors est-ce un problème de carte graphique ? ce qui me laisse penser que le problème ne vient peut-être pas de la carte graphique, mais là aussi, c'est juste mon humble avis. Je me trompe peut-être. Alors, quelqu'un aurait une idée quant à la cause de ce problème ?
  13. Bonjour à tous. Depuis hier, impossible d'imprimer quoi que ce soit avec ma Brother HL-2030. J'envoi un fichier à imprimer, je clique sur l'icône de l'imprimate qui apparait en bas de l'écran à droite à côté de l'heure pour voir son état et là, je vois bien mon fichier en attente d'impresion et puis ça disparaît. Pas d'impression, pas de mouvement de feuille autrement dit, pas feuille blanche qui sort ce qui laisserait penser à un problème d'ancre. Dans mon cas, c'est silence total. J'ai réinstallé l'imprimante mais ça n'y a rien changé. Quelqu'un aurait une idée pour ce problème ? Et merci d'avance.
  14. En tapant ipconfig/all , il y a 2 adresse mac : 1- Carte ethernet connexion au réseau local 2- Carte ethernet connexion résau san fil Ceci sans compter l'adresse mac du modem routeur wifi, qui lui aussi en a une, alors laquelle dois-je choisir D'après gorgorgueu : Même si on arrive, grâce à un de ces logiciels, à connaître mon adresse mac, la personne qui l'aurait trouvé devrait ensuite pouvoir changer son adresse mac à lui et mettre la même que la mienne. Est-ce que celà est possible ? et puis, est-ce que le filtre du wifi permettrait 2 connexions simultannées avec une seule adresse mac ? Merci à tous de votre aide.
  15. J'ai un modem routeur chez moi et je l'utilise presque tous les jours pour avoir accès à internet via les 2 PC que j'ai à la maison. Le problème c'est que vu le volume consommé, je suis sûr à 100% que quelqu'un se connecte sur mon réseau parce que hier par exemple, mon volume de transfert à dépasé 1 Go alors que je n'ai rien téléchargé du tout. Ce n'est pas en consultant quelques sites qu'on peut atteindre un tel volume de transfert. Il est clair que je suis, si j'ose dire "piraté" et celà pourrait avoir des conséquences graves. Je voudrais dès lors bien protéger mon réseau, et je dis BIEN parqu'il est principe déjà protégé par un clé WEP mais d'après recherche, il s'avère que ce genre de protection n'est pas très fiable vu qu'il a une grande faille et qu'il peut dès lors, être craqué en quelques minutes. Alors j'aimerais me protéger par une clé WPA2 et en plus utiliser la fonction MAC Filter. Quelqu'un pourrait me dire comment est-ce que je pourrais m'y prendre svp ? Pour le MAC Filter, je sais qu'il faut un numéro de filtre de chacun de mes 2 PC. J'en ai un avec une carte réseau et l'autre sans carte réseau mais avec un adaptateur USB sans fil. Comment dois-je m'y prendre pour connaître le n° MAC de mes 2 PC. et merci d'avance.[/font]
×
×
  • Create New...