Jump to content
Forums BHmag.fr

fred59

Members
  • Content Count

    32
  • Joined

  • Last visited

About fred59

  • Rank
    Débutant

Profile Information

  • Location
    Nord 59
  1. De retour après une longue période d'absence informatique, j'ai toujours un Probème !!! J'ai complétement formaté mon disque réinstallé XP, et les derniers drivers et Direct x 9.b... Après redémarrage, j'ai installé de suite Need for speed Underground. 2 secondes après de dépard de la course, le jeu se ferme tout seul !!!!!!! :??: Je fais la mise a jour compléte avec winupdate. Je desinstalle NFP, je redemarre, je réinstalle NFS. et toujours 2 secondes. Je ne crois pas que cela soit un Problème Software... J'ai vu dans d'autres forums, que cela pouvait venir d'un comp
  2. pour le logiciel qui enleve direct x, c'est direct x eradicator, mais je l'ai lancé ce week end, et dans les infos direct x, c'est toujours la version 9a ??? J'ai essayé plusieurs fois et toujours direct x9A (plusieurs redémarrages....) Peg, je sais pas si tu es plein de fric, mais pour moi les jeux, c'est un simple divertissement, le moins d'investissement financier possible. Si mes vieux jeux, que j'aime beaucoup de marchent pas, et que je ne trouve pas le moyen de les faire fonctionner, je vais pas en racheter des autres !!! Et puis, ça me fais chier de devoir acheter des jeux
  3. comment je fais pour virer direct x 9 de mon pc??? Merci
  4. j'ai : cm :gigabyte 7kvml proc : XP 2000+ 256 DDR 80 Go ATI 9000 - 128 mo Avant j'avais win xp home, mais après l'installation de vieux jeux j'ai eu un ecran bleu (erreur fatale .....) Le sav m'a qui que les jeux n'étaient pas compatibles avec xp home... Alors j'ai mis win 98. Pour info, j'ai enlevé ma cg ati, et j'ai installer la cg de la cm... J'ai plus de probleme maintenant, mais les jeux sont moins fluides !!! Direct x 9a me dit que le drivers de la carte graphique ati 9000 ne supporte pas direct x 9???? Les forums de jeux ont beaucoup de questions mais aucunes
  5. Le prochaine peut être... Bon week end :yais:
  6. au dépard, il y avait xp home sur ma machine, J'ai installé civilisation II et là plantage, écran bleu "erreur fatal n° lszkfoie" Après renseignement au sav auchan, les jeux non compatibles xp plante la machine .... Alors, j'ai mis Win 98... Mais si tu me dis que ça peut marcher sur xp home .. Merci pour tes infos :biere:
  7. Win 2000 est mieux ? Et pour le jeux ça ne pose pas de problème? (j'ai beaucoup de vieux jeux que j'aime beaucoup) J'aime pas win xp home... Peg tu me conseilles quel système pour avoir un machine stable, avec laquelle je puisse utiliser mes vieux jeux ... Merci
  8. Bon, Je dois faire quoi ???? :??: Je suis pas un expert, mais dans direct x 9, il est écrit que le drivers de la carte graphique ne pas pas en charge direct x9.... Maintenant, si mon problème (30 secondes avec un jeu...) ne vient pas de direct x9 et de ma carte graphique (ATI 9000 128), q'où vient le problème? Avec la carte graphique de la carte mère, j'ai plus aucun problème !! J'ai lu dans les forums de jeux qu'il y a beaucoup de problème avec les cartes ATI.... pour certains jeux .... (moi, ça plante avec red faction...) Pour les jeux comme sletters IV, C&C, Civili
  9. ok merci, :biere: j'essaie ce week end...
  10. Pas d'après peg C'est peut être un probleme avec DIRECT X ???? Y'a un moyen pour en être sur ? Comment je dois faire pour desinstaller Direct 9X? (je crois que c'est format c: ....) mais si y a un autre moyen, ça m'intéresse .... Encore merci ! :biere:
  11. la cg était bien desactivé dans le bios, j'ai du la réactiver après avoir enlevé ma ATI 9000... Je confirme que la ATI 9000 ne supporte pas DIRECT X9a
  12. Du nouveau !!! Ce week end, j'ai mis à jour tout les drivers et windows... Et toujours le meme probleme (30 secondes de jeu avec red faction) Direct X 9a me dit que le drivers de ma carte ne prend pas en compte direct x 9 !!!!!!! J'ai enlevé et desinstallé ma carte ATI 9000, et j'ai installé le drivers de la carte vidéo de la carte mère .... Et là : plus aucun problème !!!! :eek: que dois-je comprendre ? :??: Ma carte a un probleme, ou c'est direct x 9a qui fait chier ???? Pour info, les forum de jeux ont plein de messages, mais aucunes réponses !!! :enerve
  13. mon ventilo Proc, c'est un everflow R126020DH (4500 t) Le ventilo Tour, je sais pas (2500 t)... Speedfan trouve 3 sondes: Les températures après 1 heure : 1ere sonde à 126° (peut etre l'alim ???) 2eme sonde: Variable (50 et 60) je crois que c'est le proc 3eme sonde: stable 45° (la carte?) Ma carte mère : Gyga-byte 7KVLM Pate d'origine (maxdata) Moyen tour (avec une seule entrée pour le ventilo boitier !) Je peut le trouver où Mother Board monitor ? Si t'a des truc pas trop cher pour faire descendre la température ... :biere: Merci ;)
  14. une petite question, J'ai un AMD xp 2000+, ma température est entre 50 et 60 c'est normal? Après 1 heure, avec speedfan, j'ai 3 températures : 1 :126°c ??? 2 :50-60°c (variable) 3 :45°c (stable) C'est quoi les 126°c???? :??:
  15. Salut, y a t'il quelqu'un qui a des problèmes avec Red Faction ? Moi, après 30 secondes, le jeu se ferme tout seul !!! :eek: J'ai Win98 et direct x 9... Je voudrai pourvoir enfin explorer un peu plus ces mines !!!!! :triste: Si t'as un truc... Je suis en train de verifier le hard avec l'aide du forum, Je verifie aussi les softs avec l'aide du forum Y en a qui sont vraiment super !!! Merci :biere: Si t'as eu le même probléme avec d'autres jeux ???? T'as fait comment pour ne plus avoir ton problème ? Sympa de m'aider :)4
×
×
  • Create New...