Jump to content
Forums BHmag.fr

KCIStorm

Members
  • Content Count

    37
  • Joined

  • Last visited

About KCIStorm

  • Rank
    Débutant
  1. Bonjour à tous, Voila mon petit problème : lorsque j'allume mon pc au démarrage de windows ma souris USB n'est pas détectee il faut que je la débranche et la rebranche pour qu'elle fonctionne... pouvez vous me dire à quoi cela est du ? Je possède une carte mère ASUS ATV8X-X, dernier BIOS, drivers à jours...enfin...je crois ! Merci de votre aide Dan.
  2. Le bios de ma carte mère est le dernier en date sorti... j'ai deja refait une install correct de mon pc ainsi que ttes les mises à jours disponibles... je suis vraiment perdus...
  3. Malheureusement, je n'ai pas d'autres cartes graphiques à ma disposition, mais pk le problème s'arrenge t'il lors d'un reset ? Oui parfaitement... Merci de vos réponses
  4. Bonjour, Voici mon problème : j'espere que vous pourrez m'aider à le règler. Lorsque un programme demande le redémarrage de l'ordinateur ou que moi même je redémarre, celui ci s'eteind, redémarre mais mon écran reste en standby et plus rien ne se passe. Il faut que je fasse un reset pour que l'ordinateur redémarre convenablement. Je me demandais si ca n'avait rien a voir avec une configuration du Bios ? Je possède une carte mere Asus A7V8X-X ainsi qu'une carte graphique Geforce FX 5200. Je tiens à préciser que ce n'est ni la faute d'un virus, spyware ou autre... car cela se pa
  5. elle ne me sert donc à rien si je vais un authentification sur l'adresse mac (adress physique) en autorisant que telle adresse à se connecter sur mon reseau...moi j'avais plutot en tete que les cles servaient a crypter les donnée transférées par le reseau sans fils... es tu sur de ce que tu avances ? merci de ta reponse
  6. Bonjour à tous, Voici mon problème. Je viens de faire l'acquisition d'un ordinateur portable et j'ai donc souhaiter le mettre en réseau avec mon poste fixe à domicile. J'ai choisi pour cela un réseau sans fils. Je me suis donc acheté un modem-routeur Topcom dont vous trouverez les spécifications à cette adresse : http://www.topcom.net/products/product.php...x%20A/B%20(11G) J'ai mis à jour le firmware à la version 4.0 Mon portable quand à lui est équipé d'une carte Wifi Intel Pro Wirelless 2200BG. J'utilise Windows XP Pro SP2 (totalement mis à jour) Je suis parvenu à me
  7. Sur la FX 5200 la seule sortie possible est en S-VIDEO....d'ou j'ai un convertisseur S-VIDEO to RCA..
  8. Bonjour, Je sais que le sujet a été abordé avec une FX 5500 mais en le lisant je n'ai pas réussi a arrenger le probleme... J'ai essayé tout type de connectique possible et rien n'y fait je reste en noir et blanc sur ma tv... J'ai tenté le S-VIDEO, le RCA et le PERITEL. J'ai changer toutes les possibilités de PAL, j'ai verifier toutes les options (du moins il me semble) du dernier DRIVER de chez NVIDIA, mais rien n'y fait... Peut être pourriez vous vous pencher sur la question et m'eclairer un peu car là...ja patauge ! D'avance merci,
  9. Je tenais à vous remercier pour avoir essayer de m'aider. Je pense avoir trouve la solution bien que je ne la comprenne pas... Je vais donc vs la dire pour le cas où ca vous arriverait (comme je suis brave lol) Il s'avere que ce qui prenait toute les ressources etait une longue liste de document mis en fille d'attente dans le spouleur d'impression d'une imprimante...Generique crée par microsoft OFFICE !!!! (Microsoft OFFICE File Printer, ou un truc du genre) j'ai regarde les divers documents mis en fille d'attente (des noms bizarres) et j'ai tout anulé...tout est revenui a la normal... Bu
  10. Bonjour à tous, dernierement je suis tombe sur un problème dont je ne parviens pas à trouver la solution. Je m'explique : j'ai constaté un ralentissement incroyable de ma machine, j'ai donc ete dans le gestionnaire des tâches pour essayer de voir ce qui prenait tant de ressources. Et à mon plus grand etonnement je vois que c'est le service d'imprimante (spoolsv.exe) qui utilise 99% de ma machine. Premieres demarches, je redemarre et je scan mon ordinateur à l'aide de mon antivirus. Celui ci m'indique que rien n'est infecté. Ensuite j'ouvre le gestionnaire de services (services.msc) et je
  11. En fait scanf est source d'erreur de tps en tps si tu ne purges pas le tampon mémoire... fflush permet de purger ce tampon et stdin signifie que c le tampon du clavier qu'on purge... je sais pas si c'est clair...
  12. Un code C optimisé n'utilise qu'UN point de sortie... --> break(); pas bon! :o Honnetement ca a l'air correct... sache que getchar n'affiche pas a l'ecran... donc fais un pas à pas pour voir ce qui foire... si dans ta condition tu met 'M' ou 'F' la lettre tapée doit être en majuscule ! (il ne prend pas le reste)... bref revérifie l'ensemble de ta logique.. elle n'est pas des meilleures... (c'est ce que mon prof me disait souvent ca ! lol) Essaye ceci....attention j'ai pas tester et depuis le tps que je ne fais plus de c... #include <stdio.h> #include <conio.h> m
  13. En effet suite à cette désinstallation, la stabilité de mon système était à revoir... problemes avec windows update, problèmes avec swflash.ocx qui avait disparu (nécéssaire à UNIVERSALIS 9)... et peut être d'autres probs... comme quoi.... :google: a toujours raison :lol:
  14. Ton copain :google: a du faire une erreur j'ai fini par le désinstaller... Merci qd meme pour l'aide apporté.
  15. Oui un très bel outil appelé XPLite c'est ca? le problème c que pour pouvoir désactiver internet explorer, il faut obtenir la version PRO... alors acheté un logiciel pour en virer un autre... dois surement y avoir un moyen non logiciel de désinstaller Internet Explorer...ou alors ç l'aide d'un freeware.... Merci
×
×
  • Create New...