Jump to content

radioheadlines

Members
  • Posts

    4
  • Joined

  • Last visited

radioheadlines's Achievements

Newbie

Newbie (1/14)

  1. bonjour merci vous confirmez un peu plus une thèse à laquelle je n'aurais pensé. je vais tacher de nettoyer un peu le ventilo qui est réellement encrasser à première vue. merci Amicalement
  2. j'aurais aimé mais DELL a l'art de bien protéger les parties vitales de l'ordi avec un tas de petites vis et d'adhésifs ce qui en rend très difficile l'accès. en gros il n'y a que la RAM d'humainement interchangeable d'où la série de tests ci dessus
  3. bonjour en fait c un peu plus compliqué. Tout est expliqué dans ce post que j'ai destiné à d'autres forums mais sans aucune réponse de leur part. ---------------------------------------------------- ----------------------------- bonjour à tous j'aurais besoin d'un éclaircissement sur la situation du portable d'une amie. Je tiens à préciser que son portable marche qu'avec la prise secteur étant donné qu'elle n'a plus de batterie.c'est un DELL inspiron 4150 suite à un branchement usb avec un disque dur externe, un fichier d'erreur s'est produit sous xp pro et a entraîné l'arrêt de l'ordi (coupure nette à priori selon ses dires). j'ai redémarré en mode sans échec, et j'ai viré une clé dans regedit du type reg_expand situé dans hkey_local_machine....currentversion/run. Elle redémarre son portable, retransfère ses fichiers et ce coup-ci, tout va bien. Puis deux jours après, de nouveau le même ennui mais ce coup ci pas de clé de type reg_expand dans regedit. Et c'est là que ça se complique. maintenant l'ordinateur ne redémarre quasiment plus, ou redémarre mais pour un temps aléatoire (3 sec, 10 sec,...10 minutes). Elle me révèle cependant que lors du plantage, un message d'erreur s'est affiché concernant un problème FAT32.( son disque dur étant partitionné en deux, une partie NFTS et une autre FAT32, je me dis que c'est la partie FAT32 qui pose problème et je décide donc de formater son ordi car l'accès au mode sans echec devient impossible, l'ordi coupant bien avant l'écran de choix de démarrage) A ce moment la, je pouvais encore accéder au bios, je définis, dans la liste de boot, prioritairement le lecteur dvd et j'insère le cd d'installation xp dedans) s'en suit le transfert des fichiers pour l'install d'xp et l'accès à l'ecran pour le partitionnement. j'efface entièrement son disque C (NFTS) mais je laisse le disque D (FAT32) intact (et c'est la que fut peut etre mon erreur mais elle ne voulait pas l'effacer au final car elle jugeait qu'elle possédait des fichiers trop importants dedans...). je crée donc une nouvelle partition C en NFTS et je laisse D intact en FAT32 le formatage de C commence et vers 78%, l'ordi coupe de nouveau (il s'est écoulé environ 15 minutes du démarrage de l'ordi à cette situation de 78%). je me dis que peut etre une micro coupure de courant (étant donné qu'elle n'a pas de batterie) était à l'origine de cette fermeture brutale. je recommence l'opération et rebelotte la même chose se produit, à savoir une coupure aux alentours de ces 78% de formatage. l'affaire se passant hier soir a 00H00, j'en ai eu légèrement marre et j'ai remis à aujourd'hui la compréhension de ce problème. l'ennui c que je n'ai pu accéder au BIOS qu'une seule fois ce matin et ce sur une durée de 20 secondes et depuis impossible de démarrer. quelques voyants verts s'allument (comme pour un démarrage normal) mais s'éteignent presque aussitôt sans qu'aucun bruits ou sons ne sortent de l'ordi. maintenant je suis en manque d'inspiration - problème de carte mère (mais pourquoi des coupures aléatoires dans le temps?) - problème d'alimentation? (même remarque) - processeur HS? (aucune odeur de grillé ne s'est dégagée) - disque dur mort? ( la thèse la plus plausible mais ca ne m'empêcherait pas d'aller dans le bios je présume) - probleme de RAM?(l'ennui c'est qu'il s'agit d'une seule plaquette de 256 MO et donc pas moyen de vérifier si c'est elle qui fait défaut (à moins d'en acheter une ce que je préfère éviter tant que je ne connais pas la nature exacte du problème)) bref je penche sur la carte mère mai j'avoue que j'hésite bcp merci néanmoins à ceux qui ont pris la peine de lire ce post en entier et encore un plus grand pour ceux qui pourront m'apporter quelques précisions. --------------------------------------------------------- ------------------------------------- Amicalement
  4. bonjour j'aimerais confirmation sur ce sujet mon amie a un ordi portable dell inspiron 4150 et depuis peu il coupe sans arrêt et de manière aléatoire dès l'allumage (au bout d'1sec, 2 sec,...2min.....). j'ai procédé à ce test: - je démarre avec tout le matos : 1ère coupure au bout de 2 min 2ème coupure au bout de 30 secs 3ème au bout de quelques secondes (remarque que le délais s'amenuise toujours en fonction du nombre de démarrage) - je démarre sans RAM toutes les coupures se font au bout de 11 sec quelquesoit le nombre de démarrage - je remets la RAM, coupure au bout d'une sec - je retire de nouveau la RAM, coupure au bout d'une sec c'est vraiment très bizarre. est ce la carte mère? merci de vos possibles réponses Amicalement
×
×
  • Create New...