Jump to content

Godric

Members
  • Posts

    10
  • Joined

  • Last visited

Everything posted by Godric

  1. Pour ma part je tourne en 1024*768 en ultra résolution et sa ne rame pas. Je tourne sur un P4 3.2, 1Go de DDRAM PC 3200 et une GeForce 6800 Ultra. J'ai pas encore essayer en 1280*1024 par contre.
  2. Arf sa c'est pas cool :( Merci à tous pour vos réponses trés rapide et trés fiable. je ne connaissait pas ce forum maintenant il est dans mes favoris :) Bon demain je comment un nouvelle carte garphique(surment une Carte Graphique GeForce FX 6800 GT - 256 Mo - TV - DVI ) Merci encore a vous tous.
  3. J'ai laissé le core a 378 et mis la memory a 290 en utilisant atitool ,le problème d'artifacts n'apparait plus(du moins dans atitool). Je n'ai pas encore essayé dans les jeux. A votre avis cela veux dire quoi?
  4. Ou peu on voir ces fréquences et éventuellement les modifier?
  5. Je n'ai pas d'autre pc il va falloir que j'attende ce week-end pour faire ce test. Il y a une autre piste sinon? Merci bcp pour l'aide les gars :)
  6. Le capot est deja ouvert :/
  7. Bon j'ai mis l'AGP a 128 mais j'ai toujours de problèmes en testant les arifacts avec ati tool. Des formes jaunes apparaissent :/
  8. 1-Les ventilos tourne de manière correct pas de dégat apparent 2-J'ai dl aida32 j'ai 64 de marqué???? coment mettre 128? voila précisemement ce qu'il me met : Chipset AGP Properties: AGP Version 3.00 AGP Status Enabled AGP Aperture Size 64 MB Supported AGP Speeds 1x, 2x, 4x, 8x Current AGP Speed 8x Fast-Write Supported, Enabled Side Band Addressing Supported, Enabled 3-Normalement j'ai pas overclocker car je sais pour ou c'est(peut etre l'ai-je fait par mégarde mais quand j'ai tout formaté il aurai du le remettre par defaut non? 4-J'ai regarde les artifact j'ai un truc bisard qui s'affiche et qui bouge pas. La sa doit merder il me semble. 5- Mon alim est une Targan 380W maintenant dans le cote Software: 1- en 1280*1024 meme en mettant 1024*768 sa fait le meme problème 2- par defaut sa ne fonctionne pas alors j cherche meme pas a mettre plus. Je suis vraiment débutant alors si mes infos ne sont pas assez completes dis le moi. merci beaucoup
  9. Bonjour à tous, je post car je susi un peu désespéré. Je m'explique: Depuis 1 semaine environ, lorsque je lance un jeu, ce dernier mes fait des gros problème d'affichage exemple: sous le jeux neocron Ce problème arrive quelque soit le jeu(painkiller, neocron et autres). J'ai formaté mon pc et tout réinstaller mais sa continue encore. Voiçi ma config: CM: Asus P4P800 deluxe CG: ATI radeon 9800 pro 128Mo 1Go de DDRAM PC 3200 Proc: P4 3.2GHz Je dois vous dire que je suis un novice dans ce domaine. Aprés le fomatage j'ai remis les drivers d'orgine (Direct x8.1 et catalys 3.6) resultat --> sa merde J'ai mis les dernier drivers résultat ---> sa merde (Direct x 9.0c et catalys 4.7) Je ne sais plus quoi faire aidez moi svp je suis vraiemnt désepéré. Merci d'avance.
×
×
  • Create New...