Jump to content

Jarama

Members
  • Posts

    11
  • Joined

  • Last visited

Jarama's Achievements

Newbie

Newbie (1/14)

  1. Il y a des bugs d'affichage meme au chargement de windows oui
  2. oui bien sur c'est c'est ce que j'ai essayé de faire en premier
  3. Bonjour, Depuis quelques temps j'ai de gros gros problemes avec ma carte graphique. Par exemple (en jeu jusque la) des petits points blanc qui parcourent l'écran ou des bout de texture qui zebrent l'écran en tout sens. Formatage, plusieurs changements de drivers n'y ont rien fait. Alors j'ai ouvert mon pc et j'ai regardé, et la je me suis aperçu que le radiateur de ma carte était a moitié devissé et n'etait pas appliqué si on peut dire sur la puce. Je le remet et redémarre mon pc. Et la en jeu tout va bien, les images sont nettes ect... Malheuresement le lendemain rebelotte mais la en beaucoup plus grave, des bugs d'affichage en plein windows (meme au chargement d'ailleurs) des bandes de pixels descendent de l'écran ect... D'ou cela vient t'il? La puce a été endomagée? Que faire? Merci de m'avoir lu et de vos réponses :) P.S.: j'ai des screens pour illustrer mes dires, si quelqu'un voulait bien les hebergers pour que ce soit plus clair, qu'il n'hesite pas a se manifester. merci :)
  4. CA MARCHE ! :biere: waouw et bien je vous remercie tous pour votre précieuse aide, ca fait plaisir de voir qu'on peut etre aidé par des gens competents sur la toile :yais: <regarde derriere lui et crie> ROGER FAIS PETER L'SON !
  5. Je n'y avait pas pensé. :heu: Pour tout dire je croyais que leurs cartes son etait les memes ques celles vendues au grand public. Je m'en vais de ce pas chercher un peu sur leur site.
  6. Non c'est une SB live normale, pas la 5.1 :dingue: Pour ce qui est des branchements (c'est un ordinateur dell) j'y ai pas touché, elle est restée a la place ou elle etait avant, quand elle marchait. Pensez-vous que la deficher et la remetre provoquerai une réaction style ajout de nouveau matériel?
  7. et bien non justement elle n'y apparait pas, la est tout le problème. Si le carte n'est pas detéctée, je ne peux pas en installer les drivers, c'est logique. Donc elle n'est pas encore detécté, la question est: comment l'installer :dingue:
  8. je n'y ai pas touché, elle est bien fiché dans son slot, comment faire comme si je devais la reinstaller par exemple?
  9. J'ai essayé pas mal de drivers et rien ne marche, ca me met un Message; "Le programme d'installation n'a pas détécté de carte audio sound blaster sur votre systeme Veuillez verifier que votre carte sound blaster est correctement installé avant d'executer ce programme d'installation" cad le genre de message qui fait pas plaisir :??: D'autre idées? :respect:
  10. mais quelle rapidité dans les réponse ca fait trés plaisir ! :respect: Mon Os est xp famillial et ma carte n'apparait aps dans la biblio, je suis d'accord avec toi pour dire que c'est bizarre..m'enfin... @Prayer j'avais deja téléchargé ces drivers, je retente le coup, on sait jamais @Chito j'ai dit que ma carte etait une créative sb live :non: @Vier super site merci pour le lien :respect:
  11. Bonjour a tous, voila mon problème : J'ai formaté mon pc recemment et j'ai eu la mauvaise surprise de n'avoir plus de son, car les pilotes de ma carte son une créative Sb live) ont bien sur été désinstallés. Le problème c'est que je n'arrive pas a en trouver de nouveaux, je ne sais pas du tout quoi faire. J'ai cherché partout, mais je n'y arrive pas. Si quelqu'un peut m'aider... et ben... ca m'aiderait beaucoup :dingue:
×
×
  • Create New...