Jump to content
Forums BHmag.fr
PAT1967

GRAVEUR IISONIC: J'en bave vraiment....

Recommended Posts

Bonjour a toutes et tous, et merci d'avance pour votre bonne volontée a mon égard!!!. :biere:

 

( je m'excuse d'avoir fait un peu long, mais je pense qu'il est important que j'explique bien ce qui s'est passé...)

 

 

Je dispose d'un graveur multiformat de marque: IISONIC IL8404A en version Bulk que j'ai acheté sur CDiscount.

135,00 € tout début Novembre le 4 oul e 5 Novembre,achat effectué sur sur internet.

Mais, suite a cela, j'ai étais hospitalisé pendant 12 jours et je n' avais pas trop le moral et la tête claire, pour pouvoir installer plus tôt ce matos....Bref...

Voici mon "blème" !!!!!! pour les "pro" ;) ;) ;)

 

Je rencontre apparement les mêmes problémes que beaucoup de gens. Mais j'ai eus beau chercher un peu partout sur internet, je n'ai trouvé aucune mise a jour, ou drivers, ou même pilotes a installer pour faire tourner ce graveur sur mon PC et cela, de façon normale. Car de plus suite a cet achat, je n'avais rien de fournie tels que des pilotes, des firwares. Excépté: 2 cd-rom 1 de BHA, contenant 3 softs qui fallait soi-disant installer (je m'en mord les doigts d' avoir installé ces 2 cd-roms!!!) Qui pour infos sont: B's Recorder GOLD 5 Basic, et B's CLIPS 5, et le dernier soft de ce 1er cd-rom étant: WinDVD 4.Le second cd-rom contenait quant à lui: MyDVD SONIC Version 4 OpenDVD.

 

Mais aucuns drivers..... Le HIC....C'est que suite a ces installations, mon PC planté a chaque fois, ou se comporté de maniére incontrôlable et incontrôlé, car mon windows "xp Pro" s'étengnait et redémarrait sans prévenir.... et en prîme, pleins d'autres messages d'erreurs..... Toutes ces erreurs étant inexpliqué et inexplicable, Si ce n'est que cela avait belle et bien commencé depuis que l'installation des deux CD-ROMS fournie avec le graveur.....INGERRABLE....ce manége

 

J' en ai plein le dos....en restant corrrect....

 

Ma configuration est la suivante:

 

Windows XP Pro

 

Carte Mére MSI K7T Turbo2 ATX MS--6330 Version 5

 

1 Processeur AMD Athlon XP 1800+

 

2 Barrettes Mémoire PC 133 (Générique) 2 X 256 Mo

 

Mais suite a ces multiples plantages super, hyper répéttés, j'ai dans un premier temps cru que cela venait de mes barres mémoire, et depuis je tourne avec une seule

barrette mémoire de 256 Mo, car si j'en mais deux ça plante....J'ai bien peur qu'il faille que je formate mon D.D pour essayer j' espere de retrouver un systéme stable.....

 

Ma carte graphique est une NVIDIA GeForce2 DDR

 

1 Modem ADSL de marque OLITEC ( Version USB )

 

1 lecteur de CD/DVD de marque MATSHITA DVD-ROM SR-8584A.

 

Voilà, j'ai donné ma configue pour que éventuellement un rapprochement puisse être fait avec la votre,

 

Je vous demande de me contacter pour me confirmer que vous avez reçu mon message, et je l'espére pour m'

expliquer quelle solution vous avez trouvé pour faire tourner ce graveur.

 

Graveur qui d' aprés les critiques, n' est pas vraiment mauvais et par d' autre personnes un des plus mauvais...... :mmm:

 

Voici mon adresse perso e-mail: pimaone@free.fr

 

A BIENTÔT Patrice. Merci a tous pour votre soutien....

 

 

ATTENTION IMPORTANT

 

Depuis aujourd'hui et suite a la lecture de certains courriers dans le forum j'ai compris qu'il fallait un fichier ou firmware spécial mais je ne le trouve pas.....

 

JE NE SAIS PAS COMMENT INSTALLER CE FIRMWARE ET MEME OU LE TROUVER....Cela fait deux jour que je suis

deçu a essayer de graver,mais je n'arrive pas a graver quoi que ce soit...RIEN DE RIEN...

 

De plus,Je doute même de mes utilitaires de gravure!!! Pouvez-vous me dire quel est L'UTILITAIRE DE GRAVURE qu'il faut pour ce graveur ?????

Car j'ai utilisé la version d' essai (demo) de "nero" ET "copytodvd" Il font comme s' y la gravure était en cour et correcte, mais a la fin de la gravure,il se trouve que rien est inscrit sur la "Gallette" j' en ai changé trois de galette DVD, MAIS RIEN A FAIRE... :??:

 

J'ai lu que sur le forum des gens étaient tres tres tres mecontents en criant a l'arnaque concernant ce graveur, et d' autres sont satisfait et ils n' ont eus aucuns problémes....

 

Alors je reste très inquiet car j'ai mis toutes mes maigre econnomies dans cet achat. Et j'espere que mon modéle N° IL8404A ne fait pas partie des modéles " Bancale " :decoiff:

Share this post


Link to post
Share on other sites

Salut,

 

D'abord, ton graveur apparait'il dans ton poste de travail... çà parait con comme question, mais des fois tu demandes "t'as bien branché ton appareil sur la prise de courant ?" et t'es surpris par les réponse !!

 

Sinon, comme apparement tu as 1 DD et 1 DVD, tu le DD en master et le lecteur en Slave sue l'IDE 1 et ton Graveur DVD tout seul et en MASTER sur l'IDE 2.

De plus sur ta nappe le Master doit être au bout et le Slave au milieu.

 

Voilà, essaies ça déjà. Et puis, l'upgrade de ton firmware va accentué la compatibilité du graveur avec certain supports vierge ou va dévérouillé la mémoire tampon. En aucun cas il va transformé un graveur qui marche pas en un graveur qui marche.

Share this post


Link to post
Share on other sites

coucou l ami

 

 

deja regarde chez msi si il ni a pas un firmware nouveau pour ta carte

www.msi-computer.com ou fr

pour le firmware isonic on est au 2.30 tu as l adresse sur le topic oficciel isonic

 

le chipset de ta cm est un via......

vire tous les prog que tu a s installer +un coup de regcleaner

 

essaye avec nero 6.00x

 

 

si tjrs pas ,desinstalle tes via 4in 1

essaye sans

si ca marche tjrs pas chope les derniers hyperion et fait une priere :D :biere: :biere:

Share this post


Link to post
Share on other sites

Salut

 

Concernant ce graveur, je n'ai pas eu de problème d'installation et les gravures se sont toujours bien passées. Il faut bien vérifier que celui-ci n'est pas en conflit avec un autre matériel sur IDE2 (Master ou Slave).

Vérifier aussi que l'option l'Ultra DMA est activée sur les ports IDE.

Concernant la mise à jour du firmware, cela reste la solution de dernier recours etant donné les risques que cela comporte en passant par Windows. Si les média se gravent sans problèmes, il est inutile d'installer un nouveau firmware. Le flashage est toujours un situation délicate (j'en ai déjà fait les frais !).

Pour la gravure avec nero, penser à désactiver la simulation de gravure afin d'éviter d'avoir un DVD vide ! On ne sait jamais.

 

Voilà je ne vois rien d'autre à te dire concernant tes problèmes, sinon que ce matériel à toujours bien fonctionné sur ma config.

Share this post


Link to post
Share on other sites

tu va dans ton gestionnaire de periph et tu regardes les proprietés de ton matos

Share this post


Link to post
Share on other sites

Je me permets de te répondre mon cher PAT1967 car il semble que nous ayons une config assez proche et la description de tes problèmes correspondent à ceux que j'ai eu car il m'a fallu pas mal de temps avant de pouvoir utiliser convenablement ce graveur.

(J'ai d'ailleurs fait pas mal de mails sur le forum, avec plus ou moins de réussite)

 

D'abord, les logiciels fournis avec le graveur n'ont jamais fonctionné chez moi sauf My DVD Sonic ---> J'ai donc été obligé de tout viré.

 

Mes manip :

* Pour ce qui est du firmware, j'avais le 2.11 avec le graveur et je suis passé en 2.16.

* Logiciel de gravure : nero 6.0.0.19

Share this post


Link to post
Share on other sites

Hop là ! le mail est parti un peu vite, désolé.

 

Je continue dans mes manips (utiles pour moi) :

J'ai désactivé l'option de gravure intégré à XP.

J'ai mis à jour les fichiers ASPI.

Pour la gravure :

DVD +RW Fuji

DVD -R Verbatim

DVD +R Sony (Avec subtilité de nero pour la copie via DVD-ROM (UDF-ISO))

 

Maintenant, je grave tout mais il m'a fallu quasiment 2 mois avant d'en arriver jusque là.

 

Bon courage.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...