Jump to content

Problème d'affichage des pubs


Recommended Posts

Comme c'est dit dans le sujet, j'ai un problème (si on peut appeler ca comme ça), mon ordinateur (le 1er) n'affiche pas les pubs, du moins pas toutes, certains sites comme lotree (validation de la grille) ou les panneaux de caramail ne s'affichent pas, "impossible d'afficher la page" ou la petite croix à la place des images. Aucun problème pour afficher les images, les sites, etc, tout le reste marche, juste des pubs, certaines et pas d'autres ne fonctionnent pas, en sachant que ces même pubs fonctionnent sur mon pc du boulot, sur le pc de mon frère sur le même réseau, etc.....

 

J'ai passé ad-aware, spybot, l'antivirus, l'anit chose, l'anti machin, windows update, bref la panoplie du petit pc propre, mais ça change rien, et j'ai pas trop envie de réinstaller IE pour une merde comme ça (et j'ai pas envie POUR LE MOMENT de changer pour mozilla ou autre).

 

Je cherche juste si quelqu'un connait le problème, je suis le roi du bug inconnu sur XP lol, disons que parfois j'aime savoir sur quoi je clique en validant ma grille de loto par exemple mdr.

 

:heu:

 

Bizarre quand même......

Link to comment
Share on other sites

Un fichier "hosts" ?

Je sais pas si ça existe sous windows mais en tout cas sous linux y'a un fichier comme ça (/etc/hosts) qui permet d'attribuer des IP à des domaines. Générallement y'a une seule ligne : 127.0.0.1 localhost, mais on peut en rajouter autant qu'on veut, par exemple j'ai rajoute 0.0.0.0 ad.fr.doubleclick.net (la résolution DNS prenait trop de temps, c'était chiant), ce qui permet de rediriger les requetes sur ad.fr.doubleclick.net vers 0.0.0.0 (en d'autres termes il trouve rien mais au moins on attend pas).

 

Donc c'est possible qu'un fichier comme ça soit sous Windows et qu'il t'aie joué ce tour.

Link to comment
Share on other sites

Bah le hosts ca me dit rien, même si je connais, mais en fait ca met pas de temps a afficher, ca met directement en erreur, c'est immédiat, c'est carrément con, ca m'empeche pas de surfer, mais je suis curieux de voir ce que je rate lol.

Link to comment
Share on other sites

Bah le hosts ca me dit rien, même si je connais, mais en fait ca met pas de temps a afficher, ca met directement en erreur, c'est immédiat, c'est carrément con, ca m'empeche pas de surfer, mais je suis curieux de voir ce que je rate lol.

Ben le syndrome du "hosts" c'est ça, c'est instantané

Link to comment
Share on other sites

les pubs en images, gif, jpg, généralement avec des liens genre :

(lotree)

 

et peu importe la pub que je clique (et que je vois pas) je me retrouve avec :

Action annulée 

Internet Explorer ne peut pas ouvrir la page Web requise. La page n'est peut-être pas disponible temporairement.

 

--------------------------------------------------------------------------------

 

Essayez de la manière suivante :

 

Cliquez sur le bouton  Actualiser ou réessayez ultérieurement.

 

Si vous avez déjà visité cette page et souhaitez voir ce qui a été stocké sur votre ordinateur, cliquez sur Fichier, puis sur Travailler hors connexion.

 

Pour obtenir des informations sur la navigation hors connexion avec Internet Explorer, cliquez sur le menu ?, puis sur Sommaire et index.

 

 

 

 

Internet Explorer 

 

Comprend pas :/

Link to comment
Share on other sites

j'ai l'anti popup, faudra que j'essaie bien que je doute, sinon vider le cache ouais je vais essayer, les cookies pas top envie je perdrais mes logins sur les forums lol (juste la flemme de retaper les pass), des que j'ai la foi je le fais.

Link to comment
Share on other sites

Tout essayé, vidé les temporary internet files, passé HiJack, enlevé l'anti pub, et au final, le lien posté un peu plus haut ne marche toujours pas, alors qu'au boulot il passe.

 

Il semblerait qu'il y a un problème au niveau des adresses incluses dans une autre adresse.

 

http://ad.fr.doubleclick.net/ad/www.lotree.fr/profil51;kw=ban1;sz=234x60;ord=12345?

 

Mon ordi vient de rentrer dans la 4eme dimension, n'essayez pas de régler l'écran.........

Link to comment
Share on other sites

Tout essayé, vidé les temporary internet files, passé HiJack, enlevé l'anti pub, et au final, le lien posté un peu plus haut ne marche toujours pas, alors qu'au boulot il passe.

 

Il semblerait qu'il y a un problème au niveau des adresses incluses dans une autre adresse.

 

http://ad.fr.doubleclick.net/ad/www.lotree.fr/profil51;kw=ban1;sz=234x60;ord=12345?

 

Mon ordi vient de rentrer dans la 4eme dimension, n'essayez pas de régler l'écran.........

Facile à savoir : fais deux tests :

- www.doubleclick.net

- www.lotree.fr

 

Tu verras bien lequel est rejeté !

Link to comment
Share on other sites

Correction, autant pour moi, le problème se situait effectivement dans le fichier host, à cause d'un prog qui l'a modifié (pas en mal mais bon ........) et ça affectait entre autre ad.fr.doubleclick.net.

 

Merci les gars, maintenant ça va mieux, mais la liste du host est assez impressionante, quand ça bug je sais ou regarder maintenant :roll:

 

(pour ceux qui le cherchent sous XP : c:\windows\system32\drivers\etc)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...