Jump to content

URGENT... HDD non identifié


Tintwo
 Share

Recommended Posts

:marto: :marto: :marto: GROS PROBLEME..... :marto: :marto: :marto:

 

j'ai allumé un de mes ordi sur lequel TOUTES les données comptabilités de ma société sont.....

l'alimentation a grillée... ce faisant elle a grillée ma carte mère....

 

j'ai transféré tout de go le disque dur pour récupérer les données...vitales...

 

Alors les disque dur n'est pas repéré par la carte mere.... qui marche celle la...

mais le moteur du disque dur tourne.... que se passe-t-il..

j'ai l'impression que la partie mécanique fonctionne toujours... mais l'accès aux données semble coupé et je ne pense pas qu'elles soient altérées (les données)...

 

quelqu'un peut-il m'aider... et aux besoin aussi m'indiquer si c'est possible de duppliquer le contenu d'un HDD sans passer par une carte mere classique...

 

merci

 

:marto: :marto: :marto: :marto: :marto: :marto:

Link to comment
Share on other sites

Salut,

 

ça peut être la zone d'amorce du HD qui est morte. Mais à mon avis, c'est tout simplement que le HD n'est pas pris en compte lors du démarrage. Donc, vérifier qu'il soit bien en maître (s'il est seul) ou en esclave (s'il est branché sur la même nappe que le HD principal. Ensuite, vérifier qu'il est bien reconnu au niveau du BIOS.

 

Sinon, il existe des laboratoires pour récupérer les données d'un disque dur, mais ça doit coûter bonbon (je ne me suis jamais renseigné). Mon conseil : à l'avenir, ton entreprise devrait investir dans un système RAID 1 (mirroring) ou mieux, un RAID 5. Ces solutions nécessiteront l'achat d'une carte mère adaptée (trés abordable pour le RAID 1) ou d'une carte fille contrôleur, ainsi que plusieurs HD (minimum 2).

 

Plus d'informations ici :

http://www.commentcamarche.net/protect/raid.php3

Link to comment
Share on other sites

Alalala j'ai quand meme un minimum de connaissance et de pratique en informatique.. roohhhhh

 

je sais branché du matériel et le configurer... je monte des bécanes tres souvent !

 

au fait.. la carte graphique est morte également..... :/

 

sinon j'ai bien branché en maitre... et tout seul sur la carte mere... il était connecté correctement sur la nappe IDE... et : le bios ne le repere pas du tout !

voila... donc c pas a ce niveau là :cool: merci

 

pour le reste... c'est très probable mais dans le cas ou la zone d'amorce est HS... les labos sont capables de récupérer les données tout de même ?

j'ai déjà entendu parlé de ces labos... mais alors la.. où les trouver... arf

 

Sinon comme solution que tu me propose, je vais réfléchir... car j'ai aussi trouvé une solution assez récente (même si c'est toujours un seul HDD) :

un HDD externe qui se branche sur un HUB (ou un routeur accessoirement), et qui permettrait à n'importe quelle machine d'écrire et lire les données de société sur ce DD... il reste tres abordable.. je vais te rechercher les références si ca intéresse quelqu'un....

 

merci.... meme si ce topic est toujours ouvert à d'autres solutions ou idées ! :yais:

Link to comment
Share on other sites

Merci pour les liens richards... je n'ai pas eu encore le temps de chercher.... et c'est vrai que 2 secondes auraient été faciles...

 

enfin merci quand même :yais: t'es un chef :love: :love:

 

j'vous tiens au courant... le temps que je les contacte ! ;)

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...