Jump to content
Forums BHmag.fr
sokar

GROS problème de son

Recommended Posts

Bonjour a tous, mon pc commence a devenir 1 cauchemard de bugs en ce moment, après les énièmes problèmes d'internet explorer, voila que j'ai de gros problème de carte son ; a savoir que brusquement le son a disparu; j'ai redémarré, aucune amélioration; je vais donc dans le gestionaire de périphèriques et voila ce que je vois : periph.jpg

J'avoue qu'autant de points d'exclamation sa fait peur , je décide donc d'installer 1 pilote récent de ma carte son ( une SB LIVE! 5.1) , je le fais , et voila ce qui s'affiche : pilote.jpg

QUe puis-je faire ? Je suis submergé de bugs en ce moment, je ne sais pas du tout ce que je peux faire pour ce problème

 

PS : Le chipset son de ma carte mère est bien désactivé

Share this post


Link to post
Share on other sites

à priori, ta carte son est morte. il fautdrait la tester sur un autre pc pour avoir confirmation.

donne des nouvelles.

ciao

Share this post


Link to post
Share on other sites

Je viens de foutre le carte son dans mon 2eme pc : elle marche , donc je n'ai aucune idée d'ou cela peut venir . Je précise que apparemment, même le chipset son n'est pas détecté par windows , car dans panneau de configuration, son ,voix...., il n'y a rien ! (Je m'ai réactivé pr voir ) Que puis-je faire ???

Share this post


Link to post
Share on other sites

la, je ne vois pas trop. tu peux assayer de reinstaller les drivers du cdrom fourni avec la carte son.

sinon change ta carte son de port pour tester.

et en dernier recours, reinstaller windows.

Share this post


Link to post
Share on other sites

Carte remise dans le pc d'origine, détectée par windows (je supose , il me met "n ouveau matériel détecté : controleur audio multimedia ) , je clique sur lma bulle, et il me met ça : autre.jpg

Share this post


Link to post
Share on other sites

J'ai déjà essayé pl1 de fois , chose qui m'intrigue , c'est que je reviens d'installer les pilotes a partir du cd original, et que cela marche, alors que cela echoue quand la carte n'est pas détectée ! ( je l'ai viré pr essayer.

J'ai lancé l'utilitaire de créative et cela me donne cela : test31.jpg

Je ne sais vraiment plus quoi faire, le seul son que j'entends c'est celui ki fai bip bip , et je voudrais vraiment etre sur qu'il n'y a plus que cela a faire avant de reinstaller windows parce que cela me prendrait une éternité avec tous mes programmes...

Share this post


Link to post
Share on other sites

Bon ben j'ai réinstallé xp , ça remarche de nouveau :biere: :respect: , maintenant je réinstall totu, jvais en avoir pour un sacré bout de tps LOL

Share this post


Link to post
Share on other sites

c cool si ca remarche.

faudrait pas que ca t'arrive tous les 4 matins parce que reinstall de windows, ca fait chier.

ciao

Share this post


Link to post
Share on other sites

perso, je penchais pour un cinflit d'IRQ. T'es allé voir dans le gestionnaire système si tu n'avais pas plusieurs matos sur le même IRQ ? :voila:

Share this post


Link to post
Share on other sites

Moi j'aurais commencé par désinstaller le matériel en question (je parle de désinstaller dans le gestionnaire de périphérique, pas retirer la carte). Clic droit puis "désinstaller".

 

Ensuite, reboot du PC, redétection, réattribution IRQ etc, réinstallation driver.

 

En général, quand un périphérique déconne comme ça, cette solution marche 9 fois sur 10.

Share this post


Link to post
Share on other sites
Ensuite, reboot du PC, redétection, réattribution IRQ etc, réinstallation driver.

+1 :yais: Moustique

perso, j'ai une Creative SB Live 1024 et à chaque réinstallation du matériel et de windows ME, elle me crée un conflit d'IRQ :voila:

maintenant, je suis rodé pour ce problème :yais:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...