Jump to content

Ajout CPU+MOTHERBOARD+MEM: gel


Emmerlaus
 Share

Recommended Posts

Bonjour

 

 

Dernièrement,je me suis acheté ces items par l'intermédiaire d'amis :

 

Carte mère GIGABYTE GA-7ZX rev. 5.1 (AMIBIOS 1.24e)

Processeur AMD DURON 800Mhz + ventilateur

2 barettes de mémoires SDRAM 128Mb, PC133

Boîtier ATX (ci-68 series), alimentation "Shark Technologies" (250W)

 

 

J'ai assemblé le tout, en y intégrant d'autres composantes (assurément fonctionnelles) que je possédais déjà :

 

- 2 HDD (Quantum Fireball plus LM (10.2Gb) <partition principale>, FUJITSU M1636TAU (1.28Gb) <données seul.> )

- 1 lecteur de disquette + câble

- 1 lecteur CD-ROM + 1 graveur

- 2 câbles Ultra ATA66

- Carte vidéo "Diamond Stealth" 4Mb PCI

- Carte accélératrice 3D PCI

- Carte ETHERNET PCI

- Autres (écran 14 po, clavier PS/2, souris(sériel), imprimante, hauts-parleurs)

 

 

Voilà, après avoir démarré l'ordinateur, un temps d'arrêt survient, causant l'impossibilité d'entrer dans WIN98 OSR2. Ce

temps d'arrêt survient lors de l'affichage de l'image au démarrage de Windows (LOGO.SYS). De même, lorsque je démarre

l'ordinateur à l'aide d'une disquette de démarrage, le lecteur en fait la lecture (témoin lumineux) et ensuite, il

n'apparaît qu'un curseur à l'écran. J'ai aussi tenté un démarrage à l'aide d'un CD de Linux: l'écran d'introduction

apparaît mais l'image fige aussitôt .... .

 

 

J'ai aussi constaté d'autres anomalies:

 

- Lorsque j'entre dans le BIOS, un gel survient à un moment donné, rendant impossible toutes opérations. J'ai observé que

ce gel apparaît plus tardivement si l'ordinateur est éteint depuis un certain temps.

- Rarement (à trois ou quatre reprises), il est apparu un message "CMOS, CRC ERROR" au démarrage du PC.

- Lorsqu'il y a gel, il est impossible d'éteindre l'ordinateur à l'aide de l'interrupteur; je dois alors retirer le câble

d'alimentation.

 

Voici les divers essais que j'ai effectué :

 

- Observation de tous les "jumpers", interrupteurs sur la carte mère à l'aide du manuel d'usager

- Retrait de la carte vidéo (+ accélératrice); insertion d'une autre carte > même problème

- Débrancher l'alimentation et le câble IDE de : 1 HDD (données), 2 lecteurs de CRC-ROM, lecteur disquette > même problème

- Réinstaller le processeur ainsi que le ventilateur > même problème

- Installer seulement une barette de mémoire, en alternance > même problème

- Retirer le batterie CMOS quelques secondes > même problème

- Retrait de la carte ETHERNET > même problème

 

*** À noter qu'il n'y a pas de VIDEO INBOARD sur la carte mère.

 

 

 

Un bon samaritain aurait-il des suggestions à me donner ? j'avoue que je ne sais plus quoi faire ... .

 

 

N.B. J'ai inclus ci-bas les caractéristiques de la carte mère

 

 

 

Merci d'avance

 

 

Alain

emmerlaus@b2b2c.ca

 

==========================================================================================================

 

Processor

Socket A for AMD Athlon /Duron 200/266MHz FSB processors

 

Supports 500MHz ~ 1.2GHz and faster

 

AUTO detect CPU voltage

 

 

Chipset

VIA VT8363A (KT133A) North bridge

 

VIA VT82C686B PCI Super-I/O Integrated Peripheral Controller (PSIPC)

 

MOTHERBOARD AC97 codec

 

 

Memory

3 168-pin DIMM sockets

 

Supports PC-100 / PC-133 SDRAM and VCM SDRAM

 

Supports up to 1.5GB DRAM

 

Supports only 3.3V SDRAM DIMM

 

 

Expansion Slots

1 x AMR (Audio Modem Riser) slot

 

1 x AGP slot supports 4X mode & AGP 2.0 compliant

 

5 x PCI slots support 33MHz & PCI 2.2 compliant

 

 

I/O

2 x UDMA 33/66/100 bus master IDE ports on board

 

1 x FDD, 2 x COM, 1 x LPT, PS/2 keyboard, PS/2 Mouse on board

 

1 x Joystick, 1 x Line-in, 1 x Line-out, 1 x MIC on board

 

2 x USB ports on board

 

2 x USB ports by cable (optional accessary)

 

IrDA TX / RX header ready

 

 

Power

ATX power connector

 

Power-on by LAN, RTC, Modem & switch

 

Power-off by Windows® 95/98/Me/2000 shut down & switch

 

 

Form Factor

ATX, 4 layer PCB (30.4*22.7cm)

 

 

H/W Monitoring

CPU/System fan revolution detect

 

CPU/System temperature detect

 

System voltage detect (Vcore,VDD ,Vcc,+12V)

 

 

BIOS

AMI BIOS with enhanced ACPI feature for PC98/Win98/WinMe/Win2000 compliance, Green, PnP, DMI, INT13 (>8.4GB) & Anti-Virus functions

 

IDE#1~#4, SCSI, LS120, ZIP & CD-ROM bootable

 

AC recovery ON/OFF control

 

Auto-detect & report system health status

 

Supports @BIOS Live Update

 

 

Other Features

Supports Wake-On-LAN (WOL); Support Internal/External modem ring on

 

Supports USB K/B or mouse wake up from S3

 

Includes 3 fan power connectors

 

Poly fuse for keyboard over-current protection

 

Supports STR (Suspend-To-RAM) function

 

Supports EasyTune III

Link to comment
Share on other sites

SAlut ,

 

tout d'abord un grand merci pour avoir fait un sujet aussi bien détaillé , au moins on a pas besoin de demander les différents composants 1 par 1.

 

Est-ce que tu as réussi à faire une installation de Windows98 , 2000 ou un Linux ?

Est-ce que ce problème de Gel est survenu après ?

 

Est-ce que tu as tenté de démarrer en mode sans échec ? appuie sur la touche F8 au début du démarrage de windows , cela te donneras accès au menu .

 

Au niveau matériel est-ce que tu as testé les barrettes de SDRAM à l'aide de Memtes par exemple ?

 

http://www.memtest.org/

 

c'est un petit programme qui s'installe sur une disquette ou se grave sur un CD , tu fait booter la machine dessus et le programme teste les barettes.

Link to comment
Share on other sites

SAlut ,

 

tout d'abord un grand merci pour avoir fait un sujet aussi bien détaillé , au moins on a pas besoin de demander les différents composants 1 par 1.

Salut,

 

Oui, c'est vrai Doc, ça laisse réveur... :eek: :respect:

 

;)

Link to comment
Share on other sites

J'ai observé que ce gel apparaît plus tardivement si l'ordinateur est éteint depuis un certain temps.

Ca fait donc penser à un problème de surchauffe. Surtout avec un DURON de cette génération.

 

Est-ce que le ventilateur du proc tourne bien ?

Est-ce que le radiateur est bien en contact franc avec le CPU ?

Est-ce que le ventirad n'est pas à l'envers (rotation de 180°) ?

Est-ce qu'il y a de la pate thermique (mais pas trop) ?

Link to comment
Share on other sites

En effet félicitations pour la clareté et la précision du message :yais:

 

Tu peux toujours essayer un clear cmos : tu enlèves la pile de la carte mère pendant 30 secondes et tu la remet :voila:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...