Jump to content

Probleme Ati radeon 9800 pro


Jarama
 Share

Recommended Posts

Bonjour,

 

Depuis quelques temps j'ai de gros gros problemes avec ma carte graphique.

Par exemple (en jeu jusque la) des petits points blanc qui parcourent l'écran ou des bout de texture qui zebrent l'écran en tout sens. Formatage, plusieurs changements de drivers n'y ont rien fait.

 

Alors j'ai ouvert mon pc et j'ai regardé, et la je me suis aperçu que le radiateur de ma carte était a moitié devissé et n'etait pas appliqué si on peut dire sur la puce. Je le remet et redémarre mon pc. Et la en jeu tout va bien, les images sont nettes ect...

 

Malheuresement le lendemain rebelotte mais la en beaucoup plus grave, des bugs d'affichage en plein windows (meme au chargement d'ailleurs) des bandes de pixels descendent de l'écran ect...

 

D'ou cela vient t'il? La puce a été endomagée? Que faire?

 

Merci de m'avoir lu et de vos réponses :)

 

P.S.: j'ai des screens pour illustrer mes dires, si quelqu'un voulait bien les hebergers pour que ce soit plus clair, qu'il n'hesite pas a se manifester. merci :)

Link to comment
Share on other sites

les point blanc c' est dû a une surchauffe vpu , tu a remis de la pate thermique avant de remettre le radiateur ?

sinon essaye avec un vga silencer , c' est pas la ruine et le refroidissement est meilleur ;) si ta carte est pas tout a fait morte .... sinon >> SAV

Link to comment
Share on other sites

arf, oui la surchauffe, je l'avais oublié celle là. En plus de la carte graphique, j'ai du remplacer le processeur et l'alim..... dsl mais tes symptômes resemblent étrangement aux miens...

je souhaite pour toi que je fasse erreur, sinon ça sent le sapin.......pour ta carte...

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...