Jump to content
Forums BHmag.fr
Sign in to follow this  
oji

bloc note

Recommended Posts

Salut à tous,

 

je n'arrive plus à ouvrir mes fichiers.txt avec le bloc note.

J'utilise habituellement cet outil pour ce genre de fichiers mais depuis hier, impossible d'ouvrir ceux déjà existant, et impossible d'en créer d'autres.

Que je fasse un double clic, un clic droit -> ouvrir ou un clic droit -> ouvrir avec : rien ne se passe ... ???

Je sais qu'il existe d'autres outils de substitution mais hier cela fonctionnait et aujourd'hui plus rien donc j'en deduit qu'il y a un problème ... lequel ???

 

Merci d'avance pour toutes vos réponses ou pistes à suivre.

 

Tchao bye :cool:

Share this post


Link to post
Share on other sites

Bonjour,

 

Pensez à indiqué vos versions de Windows, ça aide quand on veut vous donner une solution.

 

Essaye de le désinstaller et de le réinstaller.

Share this post


Link to post
Share on other sites

Salut à tous,

 

merci pour vos réponses.

J'ai trouvé la solution à mon problème aprés avoir posté ce message.

 

Effectivement (Tichat a raison), je suis allé voir dans C:/windows/system32 si l'exe était toujours là.

Mais, surprise, un autre exe (3 ko), nommé "notepad" et avec une icône rectangulaire bordé de bleu, a pris la place du vrai exe (66 ko), renommé "notpad" (donc sans le "e") mais avec l'icône en forme de carnet.

J'ai donc tout simplement renommé ces exe en inversant les noms, et cela marche.

Par contre maintenant, comment cela a pu se produire, mystère...???

Peut-être un "programme malveillant"...

Ah oui, je suis sous XP Pro, c'est vrai, Billy, d'une version à une autre, cela peut changer, j'y penserai la prochaine fois que je posterai.

 

@+

 

Tchao bye :cool:

Share this post


Link to post
Share on other sites
Ah oui, je suis sous XP Pro, c'est vrai, Billy, d'une version à une autre, cela peut changer, j'y penserai la prochaine fois que je posterai.

 

:yais:

Share this post


Link to post
Share on other sites
Salut à tous,

Peut-être un "programme malveillant"...

185706[/snapback]

 

vraisemblablement un malware, tu as raison

pour en être certain, scannes ton répertoire C:/windows/system32 avec ton AV favori

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...