Jump to content
Forums BHmag.fr

Recommended Posts

Hi all...

 

J'ai fait une réinstall sur un compacq presario 6540BE qui tournait sous XP home.

J'ai donc formatté tout le basar, j'ai installé XP pro et tout est nikel...

Sauf la qualité d'image. :??: :??: :??:

 

Ce compacq est livré avec un beau samsung tout beau tout plat tout mignon propre et tout et tout (modèle 171S en 19'). Sous XP home il affichait un image top de chez top, et sous XP pro c plus trop ca. Malgré la mise à jour nVidia de Windows update (tout ca pour une G4 MX 440).

Le driver de l'écran est bien installé, mais la différence d'image comparé à avant est indiscutable.

 

Aurais je oublié qqch...?

Merci des idées éventuelles...

Share this post


Link to post
Share on other sites
sous XP pro c plus trop ca.

Salut qu'est-ce tu appelles "plus trop ça" ??

As-tu changer la résolution, la fréquence de rafraichissement ?

Parce que à mon avis il n'y a aucune raison pour que l'affichage change entre la Home et la Pro.

Share this post


Link to post
Share on other sites

J'ai bien été sur le site télécharger les pilotes de la machine.

 

Mais pour plus de sécurité, j'ai visité le site constructeur de chaque composant pour télécharger les deniers pilotes en date pour XP. Tout fonctionne parfaitement bien à part l'image qui est moins nette qu'avant.

 

Je ne vois aucune raison non plus à ce que l'image ne soit pas optimisée. J'ai augmenté la résolution, la fréquence de rafraichissement aussi...

 

Cela me dépasse...

Share this post


Link to post
Share on other sites

Bizarre cela surtout vu tu as les derniers drivers de chaque composant.

Il faut peut être tout désinstallé les drivers et les réinstaller.

Ou alors il y a une incompatibilté entre certains drivers.

Share this post


Link to post
Share on other sites

Les architectures d'XP HOME et d'XP PRO étant différentes, cela est il possible que cela ait des répercutions sur l'affichage à l'écran.

 

Comme dit plus haut, je parle d'écran LCD et pas de crt.

Share this post


Link to post
Share on other sites

un truc tout con : regardes dans ton gestionnaire de périph si c'est ton samsung qui est pris en charge et non pas un "écran plug and play par défaut" !

Share this post


Link to post
Share on other sites
un truc tout con : regardes dans ton gestionnaire de périph si c'est ton samsung qui est pris en charge et non pas un "écran plug and play par défaut" !

193544[/snapback]

C'est une des premières choses à faire qui a été faite... ;)

et tout est correct.

 

 

Les architectures d'XP HOME et d'XP PRO étant différentes, cela est il possible que cela ait des répercutions sur l'affichage à l'écran.

 

Arrête de fumer, elles sont identiques...

193606[/snapback]

je ne dis pas que c'est le jour et la nuit, mais elles ne sont pas identiques comme tu dis.

y en a qui prennent vraiment les gens pour des cons...

 

oui je sais je devrais pas dire ca, mais je le dis car ch'uis vraiment pas d'humeur à suporter les remarques débiles de fumeur de moquette!!!!!!!!!!

 

 

c'est pas la bonne piste d'impliquer l'os.(xp home=xp pro pour l'affichage).

va plutot voir coté driver et en particulier gestionnaire des periph.

193653[/snapback]

ce n'était qu'une simple hypothèse que je vous ai sousmise... je suis loin d'affirmer que c'est A CAUSE d'xp que mon pb est survenu.

Cela dit j'ai eu un doute après cette expérience... que je vais m'empresser de reproduire avec une de mes machines pour confirmer tout ca ou pas.

Mettons ce lcd sur ma deuxième config une fois avec XP home et installer après ca.

Ca va me couter deux install, peut être pour rien, mais au moins on sera sur... :D

Comme on dit, la meilleure des conclusions n'est elle pas le résultat des tests... :respect:

Share this post


Link to post
Share on other sites
Les architectures d'XP HOME et d'XP PRO étant différentes, cela est il possible que cela ait des répercutions sur l'affichage à l'écran.

 

Rien à voir, les deux architectures sont absolument identiques ! Il n'y a que les fonctionnalités qui changent.

 

 

malgré la mise à jour nVidia de Windows update

Bah c'est normal, les derniers pilotes de windows update date de 2003 !

http://www.blue-hardware.com/divers/downlo...elecharge12.php

Share this post


Link to post
Share on other sites
je ne dis pas que c'est le jour et la nuit, mais elles ne sont pas identiques comme tu dis.

y en a qui prennent vraiment les gens pour des cons...

 

oui je sais je devrais pas dire ca, mais je le dis car ch'uis vraiment pas d'humeur à suporter les remarques débiles de fumeur de moquette!!!!!!!!!!

 

ROFL, merci pour ce quart d'heure récréatif, vraiment... :D

Share this post


Link to post
Share on other sites

Mais pour plus de sécurité, j'ai visité le site constructeur de chaque composant pour télécharger les deniers pilotes en date pour XP. Tout fonctionne parfaitement bien à part l'image qui est moins nette qu'avant.

 

Rien à voir, les deux architectures sont absolument identiques ! Il n'y a que les fonctionnalités qui changent

Merci au moins de le dire plus agréablement... :)

Mais tu as raison je me suis mal exprimé... merci de me corriger... :respect:

 

 

 

Bah c'est normal, les derniers pilotes de windows update date de 2003
Rectification :
Mais pour plus de sécurité, j'ai visité le site constructeur de chaque composant pour télécharger les deniers pilotes en date pour XP. Tout fonctionne parfaitement bien à part l'image qui est moins nette qu'avant.

:yais:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...